Handmades

Dúvidas e Sugestões => Dúvidas => Tópico iniciado por: Sávio_RJ em 06 de Agosto de 2017, as 11:33:13



Título: AJUDA com "enium" em Pedal Boss (SD-2 - Dual Overdrive)
Enviado por: Sávio_RJ em 06 de Agosto de 2017, as 11:33:13
Amigos, boa tarde.
Meu pedal Boss Dual Overdrive SD-2 apresenta o seguinte problema: ele só funciona (o LED só acende) quando eu fico pisando no pedal. Se eu solto, o LED apaga e o efeito desliga.
Sei que ele tem um "enium" da vida pra ligar e desligar, certo? O que pode estar causando isso? Testei o resistor que vai no interruptor e ele é de 100R. Podem me ajudar?


Título: Re: AJUDA com "enium" em Pedal Boss (SD-2 - Dual Overdrive)
Enviado por: kem em 06 de Agosto de 2017, as 12:04:49
Caro Sávio_RJ. Evite postar a mesma coisa mais de uma vez.
Poste uma vez só e espere por ajuda.


Título: Re: AJUDA com "enium" em Pedal Boss (SD-2 - Dual Overdrive)
Enviado por: Paulo Shure em 07 de Agosto de 2017, as 05:37:51
Verifique a chave pode estar gasta....antes de partir para a parte elétrica verifique o hardware do pedal, chave jacks etc... se tudo estiver certo parte para o eletrônico. As vezes e algo muito simples de resolver e voce mexe no eletrônico antes de verificar tudo assim complica tudo de uma vez por todas o que voce resolveria com 5 reais vira um pedal novo.


Título: Re: AJUDA com "enium" em Pedal Boss (SD-2 - Dual Overdrive)
Enviado por: Finck em 07 de Agosto de 2017, as 16:02:21
Respondi no outro tópico antes de ver este.  Um moderador vai ter que arrumar a bagunça. [beer]


SimplePortal 2.3.3 © 2008-2010, SimplePortal