Handmades

Lançamento de Novos Projetos => Amplificadores valvulados => Tópico iniciado por: hendrixgt em 05 de Outubro de 2019, as 14:25:49



Título: Laney CUB12
Enviado por: hendrixgt em 05 de Outubro de 2019, as 14:25:49
Boa noite amigos.
Estou com um amplificador laney cub12 na mina oficina que esgotei todo meu repertório.
O amplificador em questão cegou aqui com o diagnostico de sumir o som. Plugei o amplificador e 10 minutos depois ele começou a perder o som.
Desmontei e procurei soldas frias pontos de oxidação e nada.
Reparei que uma das el84 ficava muito vermelha, tinha um par sobrando testei. Mesma coisa.
Todas as tensões estão corretas. O transformador de saída o primário mede 174 ohmns (fios vermelho e azul) 104 ohmns (fio preto e vermelho) e 70 ohmns(fio preto e azul)
O amplificador em questão possui duas entradas uma 15W e outra >1W
Plugando em 15W o defeito se apresenta de imediato.

Se alguém poder indicar um norte ficarei bastante grato.
O esquema segue no link
https://www.4shared.com/office/zYjY--PVea/laney_cub-12r_2010_sch.html (https://www.4shared.com/office/zYjY--PVea/laney_cub-12r_2010_sch.html)


Título: Re: Laney CUB12
Enviado por: marcao_cfh em 05 de Outubro de 2019, as 17:25:05
Reparei que uma das el84 ficava muito vermelha, tinha um par sobrando testei. Mesma coisa.
Red plating? Veja como está a corrente de bias, provavelmente você tem corrente demais nessa válvula, o que vai resultar em torrar a válvula.


Título: Re: Laney CUB12
Enviado por: hendrixgt em 06 de Outubro de 2019, as 04:16:37
Citar
Red plating? Veja como está a corrente de bias, provavelmente você tem corrente demais nessa válvula, o que vai resultar em torrar a válvula.
Ok vou conferir.
Esqueci de relatar que ele da umas microfonias também. Ai girando o controle tone a microfonia para.


Título: Re: Laney CUB12
Enviado por: A.Sim em 06 de Outubro de 2019, as 04:31:42
Olá.

Verifique as tensões de grade em V4 e V5. Elas não devem se alterar quando se alterna a potência entre 1 W e 15 W. Como há uma válvula avermelhando, esta pode estar recebendo uma polarização menos negativa do que os -12,5 V recomendados.

A causa do defeito pode ser um dos capacitores C8 / C28 em curto.


O transformador de saída o primário mede 174 ohms (fios vermelho e azul) 104 ohms (fio preto e vermelho) e 70 ohms(fio preto e azul)

Vale a pena verificar se o transformador de saída não está com uma das metades do primário em curto-circuito. De 104 ohms para 70 ohms, a diferença está meio grande.


Título: Re: Laney CUB12
Enviado por: hendrixgt em 06 de Outubro de 2019, as 05:57:35
A tensão de bias está realmente alterada, na ordem de -14,75.
testei um outro transformador do lc15 que usa o mesmo transformador tx6093 e deu uma diferença fios azul e vermelho 223 ohmns azul e preto107 ohmns e vermelho e preto 116 ohmns.
 


Título: Re: Laney CUB12
Enviado por: bossman em 06 de Outubro de 2019, as 06:08:08
Acho que seu transformador de saida original foi pra cucuia  :-)  Retire do circuito e teste com uma tensão AC conhecida pra ter certeza disso


Título: Re: Laney CUB12
Enviado por: hendrixgt em 07 de Outubro de 2019, as 16:03:30
Boa noite vou relatar os progressos.

Retirei e testei C8/C28 ambos normais, testei todos os componentes periféricos.
Conforme a orientação do Bossman fiz o teste do transformador e infelizmente ele se foi.
consegui o transformador do LC15 e pretendo fazer um teste com ele tão logo consiga tempo hábil.
Continuo na duvida quanto a microfonia que aparece quando giro o controle tone, retirei o potenciômetro(VR3) e o mesmo possui resistência correta(220K)


Título: Re: Laney CUB12
Enviado por: marcao_cfh em 08 de Outubro de 2019, as 06:06:40
Acredito não ser microfonia, mas sim uma oscilação que não deveria estar ali, mas que acaba sendo filtrada em algumas posições do tone. A causa? Ah, a lista pode ser longa :D. Resolva primeiro a questão do transformador, depois veja a oscilação. Quem sabe a causa dessa oscilação não esteja relacionada ao transformador danificado.


Título: Re: Laney CUB12
Enviado por: A.Sim em 08 de Outubro de 2019, as 09:26:49
Olá.

Desejando obter uma réplica do transformador de saída danificado, por favor, entre em contato utilizando o email informado no site da Schatz.


Título: Re: Laney CUB12
Enviado por: Zedosal em 10 de Outubro de 2019, as 18:40:45
Olá, você viu também sobre o termistor de proteção do amplificador? Tive um problema no início do ano com um CUB10 que assim que esquentava desligava, coisa de 5 min. Em pesquisa em fóruns, vi que esse problema é recorrente nessa série de amplificadores, e ao retirar o termistor o defeito sumiu (o mesmo foi substituido por um fusível, seguindo as recomendações dos fóruns).


Título: Re: Laney CUB12
Enviado por: hendrixgt em 11 de Outubro de 2019, as 01:16:26
Bom dia.

Vamos com mais um capitulo: Coloquei o transformador(do LC15 ,porem de mesma especificação, vide esquema). A danada da microfonia ta la, e Percebi que assim que ela se inicia, inicia também o envermelhamento da válvula. Seguindo a linha de raciocínio do marcao_cfh eu comecei a procurar por algo que pudesse vir a causar tal oscilação. De imediato não identifiquei nada aparentemente, porem ando meio sismado com o C23 um smd de 4n7 x 50v e o rele que comuta as entradas de potência( 15W/>1W).
Olá, você viu também sobre o termistor de proteção do amplificador? Tive um problema no início do ano com um CUB10 que assim que esquentava desligava, coisa de 5 min. Em pesquisa em fóruns, vi que esse problema é recorrente nessa série de amplificadores, e ao retirar o termistor o defeito sumiu (o mesmo foi substituido por um fusível, seguindo as recomendações dos fóruns).
Vou dar uma olhada.


Título: Re: Laney CUB12
Enviado por: marcao_cfh em 11 de Outubro de 2019, as 03:56:31
inicia também o envermelhamento da válvula
Então seu problema não é de oscilação, mas sim algo relacionado ao bias dessa válvula. Retire o transformador e teste-o novamente para ver se o problema não danificou esse outro transformador (tomara que não).

Verifique as tensões de grade em V4 e V5. Elas não devem se alterar quando se alterna a potência entre 1 W e 15 W. Como há uma válvula avermelhando, esta pode estar recebendo uma polarização menos negativa do que os -12,5 V recomendados.

A causa do defeito pode ser um dos capacitores C8 / C28 em curto.
Vale a pena verificar se o transformador de saída não está com uma das metades do primário em curto-circuito. De 104 ohms para 70 ohms, a diferença está meio grande.
A tensão de bias está realmente alterada, na ordem de -14,75.
Retirei e testei C8/C28 ambos normais
O fato de a tensão do seu amp estar menor que o valor comentado pelo A.Sim quer dizer que ela está polarizada mais fria, portanto não deveria avermelhar a placa, que é sinal de polarização quente demais. O que ele quis dizer é que a tensão deve ser a mesma (no seu caso, -14,75V) em ambas as opções de 1W e 15W. Você mediu a tensão em ambas as opções? Quanto aos capacitores, testou como? Na dúvida, eu os trocaria, mesmo estando aparentemente bons.


Título: Re: Laney CUB12
Enviado por: A.Sim em 11 de Outubro de 2019, as 06:57:59
Olá.

Eu evitei de usar "maior que" ou "menor que" com respeito à tensão de polarização porque já sei da dificuldade em entender essas direções quando o valor indicado é negativo. Ao invés disso, usei "menos negativa", pois quanto menos negativa for a tensão de polarização, mais a válvula conduz. Assim, -14,75 V é mais negativo do que -12,5 V, o que significa que as válvulas estão mais próximas do corte e, por isso, conduzindo menos e, por isso, afastando o risco de avermelhar a placa por corrente excessiva.

Se a válvula ou as válvulas avermelham quando a microfonia se manifesta, então, o estágio de saída está oscilando.


Título: Re: Laney CUB12
Enviado por: jplavareda em 11 de Outubro de 2019, as 15:35:36
Se a válvula ou as válvulas avermelham quando a microfonia se manifesta, então, o estágio de saída está oscilando.

Se for oscilação, acho que valeria a pena inverter as extremidades do primário do transformador de saída. Os sinais de entrada e de saída podem estar fora de fase.

No entanto, em uma vez que montei por descuido um transformador de saída com os terminais das placas invertidos, deu uma microfonia absurda assim que tirei o amplificador do bypass. Apesar de não saber a intensidade da microfonia que está ocorrendo, acho que vale a pena o teste cita antes.


Título: Re: Laney CUB12
Enviado por: hendrixgt em 13 de Outubro de 2019, as 12:04:51
Boa Tarde amigos.
Consegui mais um tempo para trabalhar no laney.
Seguindo o conselho dos amigos aproveitei que o amplificador estava desmontado e retirei C28/C8 e substitui por de igual valor, remontei medi as tensões nos pontos assinalados do esquema, conferi novamente o bias, voltei com as válvulas de saída originais e pluguei a guitarra (guitarra plugada na entrada de 15W, os controles de grave, médio e agudo em 12 horas e o tone no zero).
Alternei as posições de Ganho e volume, amplificador normal.
Girando o controle de tone a partir do 3(três), volta a aparecer a microfonia(apito) mesmo com ganho e volume no zero.
Saquei vr3 de 220K e medi.
Tudo normal.
Retirei C23 e substitui por um com valor de isolamento maior.
Continua o apto.
Amanhã vou ver se consigo um potenciômetro de 220K para trocar, pois não tenho em casa.

 


Título: Re: Laney CUB12
Enviado por: Paulorpcf em 13 de Outubro de 2019, as 13:03:50
Trocou as válvulas? Usou um pincel ou baqueta Bara das umas batidinhas nelas pra ver se dá o barulho? E nós componentes? Uma pancadinhas costuma denunciar componente ou solda ruim.


Título: Re: Laney CUB12
Enviado por: A.Sim em 13 de Outubro de 2019, as 13:15:34
Ganho e volume no zero significa que a realimentação está acontecendo do controle de volume para a frente. Há um capacitor de compensação entre as placas da ECC83, 220 pF, que se estiver aberto vai produzir o defeito que está sendo observado. Trocar o potenciômetro de 220k não vai resolver o problema.

E esse amplificador tem realimentação negativa; como outro colega já falou, tente inverter as ligações do primário do transformador de saída. Dada a realimentação negativa, C27 sem capacitância também pode criar a microfonia.


Título: Re: Laney CUB12
Enviado por: MARFU em 14 de Outubro de 2019, as 07:26:44
transformador de saida Invertido?


Título: Re: Laney CUB12
Enviado por: hendrixgt em 15 de Outubro de 2019, as 05:39:04
Bom dia caros amigos.
Ganho e volume no zero significa que a realimentação está acontecendo do controle de volume para a frente. Há um capacitor de compensação entre as placas da ECC83, 220 pF, que se estiver aberto vai produzir o defeito que está sendo observado. Trocar o potenciômetro de 220k não vai resolver o problema.

E esse amplificador tem realimentação negativa; como outro colega já falou, tente inverter as ligações do primário do transformador de saída. Dada a realimentação negativa, C27 sem capacitância também pode criar a microfonia.
Troquei os capacitores o defeito persistiu.
Depois de relutar bastante resolvi inverter o transformador,(pois ele era igual),inverti o transformador sumiu o apito, e o controle tone ficou operando normalmente.
Vou continuar os testes e voltar os componentes originais aos seus devidos lugares.(Terminei os testes já era bem tarde)

Por hora muito obrigado aos amigo, pois não teria conseguido sem o conhecimento de vocês.

 :tup


Título: Re: Laney CUB12
Enviado por: Jean Lxs em 13 de Junho de 2020, as 16:30:40
Boa noite pessoal.Ao invés de abrir outro tópico ,resolvi usar esse mesmo.

Estou com um amplificador desse Cub 12 na bancada,apresentando o seguinte problema: O segundo triodo da V1 esta amplificando apenas o semiciclo positivo.Não estou conseguindo achar o motivo,ja testei os componentes ao redor e nada.Tensões DC estão ok e sinal senoidal chega perfeito no pino 7.Ficarei grato com alguma ajuda.

O esquama esta na primeira mensagem do tópico.Obrigado


Título: Re: Laney CUB12
Enviado por: xformer em 13 de Junho de 2020, as 16:52:03
O segundo triodo da V1 quer dizer o V1A ?  Se for esse, possivelmente o triodo está sem polarização.  Veja se o resistor de grade R26 de 1Mohms está bom. Meça a resistência entre a grade da V1A e o terra, tem que medir 1Mohms.


Título: Re: Laney CUB12
Enviado por: Jean Lxs em 13 de Junho de 2020, as 17:30:56
Isso,V1A.Pensei nisso mesmo ,mas infelizmente não é,medi 1M certinho.Fiz a medição da resistência inclusive do lado de fora do soquete pra excluir alguma falha no terminal do soquete .
Com o ganho no dois e meio em diante ja consigo ver no osciliscópio que o sinal negativo ceifa.


Título: Re: Laney CUB12
Enviado por: xformer em 13 de Junho de 2020, as 17:45:49
Jean, ainda bem que você tem osciloscópio.

Então veja como está o sinal no R27 (veja se tem 10k) e na grade da V1A. Em ambos tem que ter a senóide inteira.
Se não tiver senóide inteira na grade da V1A, então o problema vem da V1B.

Experimente trocar V1 com V2 para se assegurar que a V1 não está com defeito.





Título: Re: Laney CUB12
Enviado por: Jean Lxs em 13 de Junho de 2020, as 18:08:39
Xformer,o sinal na grade chega perfeito mesmo com ganho no máximo.Já no catodo,ao abrir mais o ganho o sinal semi ciclo positivo(pois o é sinal invertido em relação ao anodo) ceifa muito.Já instalei válvula nova,o problema persiste.Estou suspeito tando desse controle de ganho com potênciometro duplo,que eu nunca tinha visto.


Título: Re: Laney CUB12
Enviado por: Matec em 13 de Junho de 2020, as 18:31:32
Matec,o sinal na grade chega perfeito mesmo com ganho no máximo.Já no catodo,ao abrir mais o ganho o sinal semi ciclo positivo(pois o é sinal invertido em relação ao anodo) ceifa muito.Já instalei válvula nova,o problema persiste.Estou suspeito tando desse controle de ganho com potênciometro duplo,que eu nunca tinha visto.

Opa! Quem estava te ajudando era o xformer!

Você pode informar o valor das tensões nos pinos dessa válvula?

Você já tentou trocar essa válvula??? Pelo menos pra um teste rápido...

 :)


Título: Re: Laney CUB12
Enviado por: Jean Lxs em 13 de Junho de 2020, as 18:56:39
 :D Estava lendo uma postagem sua agora Matec e acabei trocando,me desculpe os dois . :D

P1 -180V
P2- 0v
P3-1,5v

P6-229V
P7-0V
P8-2,3V

Filamentos 6,1v.Onde medi 0v tem uma tensão muito pequena próxima de 0V,que não consegui precisão nas medidas.

Sim já troquei 2 vezes,por válvulas novas.


Título: Re: Laney CUB12
Enviado por: Matec em 13 de Junho de 2020, as 19:08:00
Jean Lxs

Olhando melhor para esse estágio desse amplificador, ele é semelhante ao 2° estágio do JCM 800. A caracteristica desse estágio  é justamente clipar o sinal assimetricamente. Logo esse estágio está correto. Agora existe sempre um chaveamento para que haja um canal drive e um canal clean.  Tem que verificar se existe uma diferença grande entre um e outro. No clean, o sinal passa por esse Triodo em volume muito reduzido, logo nao distorce muito, ja num drive o sinal fica clipado o tempo todo.



-----
Ps, vi que o chaveamento acontece pela escolha da entrada. A entrada LO seria a "Clean", e  a "drive" seria a entrada Hi. Assim como no JCM800.


Título: Re: Laney CUB12
Enviado por: JB.Santos em 13 de Junho de 2020, as 19:27:56
Pelo que entendi do esquema, me corrija se eu estiver errado, o VR1A é o potenciômetro que coloca os capacitores C22 e C6 em paralelo com o resistor 10K catodo da V1A.

Já verificou esses capacitores ?

Experimente bypassar um ( C22 ) e vê o que acontece e depois desloque o bypass para o outro ( C6 ).


Título: Re: Laney CUB12
Enviado por: Matec em 13 de Junho de 2020, as 19:43:12
Mais uma descoberta depois de verificar mais um pouco o esquema: Não tem nada errado! Depois de 50% o Controle drive vai certamente provocar distorção,  em qualquer uma das entradas!
 A diferença é que na entrada Hi, existe a adição de um atenuador resistivo lá após a inversora, devido ao acionamento de um relé.


Título: Re: Laney CUB12
Enviado por: Jean Lxs em 13 de Junho de 2020, as 20:06:48
Jb.Santos,testei esses componentes, estão ok.Fiz o teste bypassando o C22 ,pelo menos em 1Khz não mudou nada.

Matec,obrigado pela análise.Vendo alguns vídeos vi que ele distorce cedo mesmo(que distorção feia :-) ).
De qualquer maneira vou continuar fazendo alguns teste,pois o som esta meio intermitente e sem graves.

Obrigado Xformer,Matec é JB.Santos!!


Título: Re: Laney CUB12
Enviado por: Matec em 13 de Junho de 2020, as 20:15:16
Se quiser que não V1A não distorça, coloque um resistor de 3.3k em paralelo com R27 (10k).

 :tup :tup


Título: Re: Laney CUB12
Enviado por: JB.Santos em 13 de Junho de 2020, as 20:43:20
O que o Matec disse está certo mas vai mudar o timbre do amplificador, talvez pra melhor, talvez você goste.

Pelo que entendi o VR1B é o controle Gain real e o VR1A é um Boost encima do catodo V1A.
A distorção é feia mesmo, eu tentei uma vez bypassar um resistor de bias frio de 10k e ficou horrível, tive que colocar resistores atenuando a entrada e saída do capacitor.
O bom seria um Boost encima do catodo V2B resistor R48 ( 820R ) ou um simples capacitor de poliéster de 1uf ou 0,68uf bypassando o resistor.


Título: Re: Laney CUB12
Enviado por: xformer em 14 de Junho de 2020, as 08:05:00
Usando os dados que constam no esquema do amplificador (220Vdc na fonte do estágio da V1A), este é o ponto de polarização do triodo:

(https://i.ibb.co/rG4NLc6/bias1.jpg)

Veja que a polarização (ponto quadrado vermelho) está bem perto do corte, por isso o sinal não tem excursão num semiciclo, pois o ponto fica muito perto de uma das extremidades da reta de carga (reta azul).

Se você soldar o resistor de 3k3 em paralelo com 10k (resultando em uns 2k5) como o Matec sugeriu, a polarização fica assim:

(https://i.ibb.co/dc3Dwhs/bias2.jpg)

O ponto de polarização se move um pouco mais para o centro da reta de carga e permite que o sinal de saída excursione mais para o semiciclo que estava cortado. Mas o ponto ainda não está no meio da reta.

Se usar um resistor de 1800 ohms no lugar do de 10k (solde um de 2k2 em paralelo), pode deixar o ponto de polarização mais perto do meio, mas ainda com uma pouca distorção do sinal:

(https://i.ibb.co/4tpKKGL/bias3.jpg)
 
Se fizer citação desta mensagem, retire as imagens de dentro da citação.


Título: Re: Laney CUB12
Enviado por: Jean Lxs em 14 de Junho de 2020, as 17:48:23
Maravilha de análise,Xformer!Muito obrigado por gastar seu tempo ajudando!
Eu acabei trocando C6,ele parecia apresentar fuga ao ser energizado;estava causando oscilações no timbre.Instalei o resistor de 3K3,deu uma melhora bem legal !
Infelizmente o dono teve que buscar pois é de uma cidade distante e estava aqui na minha cidade por poucos dias,oque inviabilizou de fazer mais testes.
Agradeço todos vocês pela ajuda!Forte abraço ! :tup [beer]


Título: Re: Laney CUB12
Enviado por: mkslwsk em 15 de Junho de 2020, as 16:19:03
Olá Jean,
Vi que já devolveu o amplificador, mas não tive a oportunidade de te responder antes. Fica para o registro caso alguém necessite no futuro.

Tenho um amplificador bem similar a este, o Cub-head.
Essencialmente ele é um CUB12R (com reverb) sem o falante e as diferenças dele estão na placa do loop de efeitos, onde está o CI do reverb, e do falante.

As modificações que fiz no meu para soarem melhor foram:
1. Retirar a metade do potenciômetro GAIN do circuito que era responsável por fazer um bypass variável no resistor de catodo da V1A, com isso o resistor R27 de 10k está presente sem o efeito dos capacitores C22 e C6. Para fazer isso basta retirar o fio #3 do HD3 ou do HD30.

2. Colocar um resistor de 820R com um capacitor de bypass (1u~10u) em paralelo com R27, isso vai como o xformer bem mostrou levar a polarização mais para o centro e aumentar a disponibilidade de amplitude para o sinal de saída antes de distorcê-lo. Isso pode ser feito soldando o resistor em paralelo com o capacitor no pino 8 da V1 e em algum GND próximo. Como R27 é SMD pode não ser tão simples soldar os terminais dos novos componentes nos mesmos pads. Essa mod pode ser feita com uma chave para comutar entre o 10k e o 820||1u, o resistor efetivo vai ficar em torno de 750R mas isso não me pareceu um problema.

A primeira modificação na minha opinião tirou os agudos estridentes que haviam no amplificador e deixou a distorção dele muito mais agradável.
A segunda me deu uma possibilidade de tocar com som limpo em volumes muito mais altos do que poderia sem ela, parece que ela aproveita melhor o headroom dos estágios seguintes.

Tenho uma terceira modificação que planejei a muito anos atrás mas acabei não realizando pois sai da banda e não tive mais a necessidade de usar este amplificador volumes mais altos. Consiste em substituir o transformador de saída por um Schatz 18.60.B que é adequado para a saída deste amplificador e certamente terá uma resposta muito melhor do que o original que é bem pequeno e provavelmente não entregará a potência máxima.
Além disso vou precisar de conectores similares aos do amplificador para fazer as conexões de forma que possa volta-lo ao estado original se necessário.

Também mudei ele de 220V para 127V alterando as ligações do transformador de força conforme o manual de serviço da Laney e substituindo o fusível por um valor adequado e troquei o plug original (padrão inglês) para um do padrão brasileiro 3 pinos.

É um amplificador muito bom que eu tive a oportunidade de adquirir por um preço muito bom também devido ao antigo dono não gostar do som da distorção.
O esquema dele é bem comum e sem complicações com exceção dos componentes SMD que podem dar um pouco mais de trabalho.


Título: Re: Laney CUB12
Enviado por: Jean Lxs em 16 de Junho de 2020, as 05:39:09
Ótimas dicas ,Mkslwsk!
Em uma próxima oportunidade,farei isso.Muito obrigado e abraço


Título: Re: Laney CUB12
Enviado por: Matec em 16 de Junho de 2020, as 09:36:56
Excelente resposta mkslwsk!!!
 :tup :tup :tup :tup


Título: Re: Laney CUB12
Enviado por: MARFU em 11 de Janeiro de 2021, as 11:02:38
Bom dia caros amigos.
Ganho e volume no zero significa que a realimentação está acontecendo do controle de volume para a frente. Há um capacitor de compensação entre as placas da ECC83, 220 pF, que se estiver aberto vai produzir o defeito que está sendo observado. Trocar o potenciômetro de 220k não vai resolver o problema.

E esse amplificador tem realimentação negativa; como outro colega já falou, tente inverter as ligações do primário do transformador de saída. Dada a realimentação negativa, C27 sem capacitância também pode criar a microfonia.
Troquei os capacitores o defeito persistiu.
Depois de relutar bastante resolvi inverter o transformador,(pois ele era igual),inverti o transformador sumiu o apito, e o controle tone ficou operando normalmente.
Vou continuar os testes e voltar os componentes originais aos seus devidos lugares.(Terminei os testes já era bem tarde)

Por hora muito obrigado aos amigo, pois não teria conseguido sem o conhecimento de vocês.

 :tup
Otimo.
Que bom que resolveu !


SimplePortal 2.3.3 © 2008-2010, SimplePortal