Handmades

Fórum Geral => Amplificadores => Tópico iniciado por: daniel_tubes em 23 de Fevereiro de 2022, as 09:42:34



Título: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: daniel_tubes em 23 de Fevereiro de 2022, as 09:42:34
Bom dia. Estou com Borne T7 na bancada que foi ligado em 220V estando com a chave seletora em 110V, bom o primeiro capacitor eletrolítico da fonte praticamente explodiu, fiz a troca.
Porém ao ligar notei que o som está estranho, tipo assim você bate as cordas da guitarra de forma fraca ele fica distorcendo e com volume variando, parecendo que algo está com mal contato.
Se você bater forte o som aumenta, distorce e fica variando .
Eu Não tenho uma tabela de tensões dele então eu me orientei por outro amplificadores parecidos.
Pra tirar a dúvida eu troquei os capacitores de acoplamento de cada estágio pra ter certeza que não haviam problemas, também testei os potenciômetros de volume, ganho e tom.
Mas nada mudou.
Um detalhe que chamou a atenção: Há uma tensão de 50v sobre o pino 8 da válvula 5881 e todos os amplificadores single-end que vi tinham esse valor inferior, perto dos 25v.
Lembrando que no pino 8 há um resistor de 339 ohms e capacitor de 50v x 400uf, estão ai a tensão esta no limite máximo do capacitor.
Não testei com outra válvula por questões de segurança, pergunto: esse valor está correto?
Se alguém puder me ajudar eu fico agradecido.

At Daniel Venticinco 


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: xformer em 23 de Fevereiro de 2022, as 09:54:23
Antes de ter religado o amplificador, você devia ter testado o transformador de força isoladamente do circuito da fonte e dos filamentos. Solte todas as conexões dos secundários e meça as tensões AC deles.


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: daniel_tubes em 23 de Fevereiro de 2022, as 10:08:23
Olá Xformer, farei isso.
Assim que tiver as medidas em mãos eu volto e posto aqui ...

Só uma observação , meço as tensões em vazio ou adiciono alguma carga ao transformador na hora de medir ?

Obrigado

At Daniel


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: darkislanio em 23 de Fevereiro de 2022, as 10:44:52
Só uma pergunta: ele tinha fusível? É o componente pouco valorizado que salva um circuito.


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: daniel_tubes em 23 de Fevereiro de 2022, as 10:51:23
Olá Darkislanio.
Sim meu amigo , ele tem fusível e está intacto, eu sou o primeiro a abrir esse aparelho.

Mas devo confessar , ele é chato de mexer pois o chassis-painel é muito apertado, qualquer tentativa de reparo tem que se desmontar e montar tudo de novo.

Mas vamos em frente.

At Daniel Venticinco


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: xformer em 23 de Fevereiro de 2022, as 12:17:30
Mede o transformador sem carga. Se tudo estiver aparentemente certo, aí você  testa ele ligado na fonte (sem a carga da fonte que é o amplificador) e vai testando na sequência por partes.


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: daniel_tubes em 24 de Fevereiro de 2022, as 09:22:57
Bom dia.
Fazendo mais umas medições mas com o amplificador sem estar ligado na rede elétrica descobri algo interessante e creio que o causador do meu problema.
Medi com o multímetro entre o pino 8 da 5881 e olha que engraçado tinha uma tensão de uns 40volts, oras se no pino 8 da 5881 tem um capacitor eletrolítico e um resistor de 330 ohms x 5W em paralelo era para não ter carga no capacitor, detalhe no texto acima escrevi que era de 339 Ohms. Pois bem, removi o resistor da placa e ai está o culpado, totalmente aberto , mas sua aparência esta ótima, mas pela tristeza do povo esta aberto.

Isso talvez explique a falha que eu citei acima , a 5881 perde sua referência com o terra e fica despolarizada, creio que o estrago só não foi maior por que tem o capacitor eletrolítico ligado ali.

Bom vou ver se acho o valor no mercado local se não vou ter compra-lo em uma loja on-line.

Tendo resultados eu volto.

att Daniel Venticinco


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: daniel_tubes em 28 de Fevereiro de 2022, as 13:50:22
Como o prometido volto com boas notícias.
O Borne esta falando alto de novo.
Foi trocado o resistor de 330 ohms que fica em paralelo com um capacitor eletrolítico de 470uf x 50 volts que fica ligado ao pino 8 da 5881.
O primeiro capacitor da fonte também trocado pelo fato de ter explodido.

Obs.: por que motivos esse resistor resolveu abrir. sendo ele de 5watts?
Não acredito que tenha sido pelo fato de ter ligado o amplificador em voltagem errada.

At Daniel Venticinco


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: Matec em 28 de Fevereiro de 2022, as 15:41:56
Obs.: por que motivos esse resistor resolveu abrir. sendo ele de 5watts?
Não acredito que tenha sido pelo fato de ter ligado o amplificador em voltagem errada.

At Daniel Venticinco



Eu acho possível. O que me admira é que a válvula e o resto da fonte tenham sobrevivido.... Provavelmente a sorte foi justamente esse resistir ter interrompido antes do resto.

:)


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: xformer em 28 de Fevereiro de 2022, as 17:24:31
Um resistor de 330 ohms de 5 W  suportaria até uma corrente de 123 mA, o que não é muito difícil de ser ultrapassada num caso de ligar o transformador de força na tensão errada.


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: daniel_tubes em 28 de Fevereiro de 2022, as 23:07:09
Xformer, não me atentei a esse fato, bom deveria ter calculado né, e sem dúvidas agradeço a explicação.
E claro , como sempre agradeço a todos que me ajudaram.

Agora que esse meu amigo é sortudo , ele é. Já é a segunda ou terceira vez que ele faz isso, Vai ter sorte assim lá longe.
Bom um  dia ele aprende  :D.

At Daniel Venticinco
 


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: xformer em 01 de Março de 2022, as 10:28:31
A sorte dele não vai durar muito tempo. O resistor não queima e abre instantaneamente como um fusível, de forma que o transformador de força também sofre por um bom tempo e vai torrando o esmalte dos enrolamentos. Se continuar assim ele vai dar perda logo logo.


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: nediam_461 em 30 de Abril de 2022, as 21:34:56
Olá, conseguiu as tensões do circuito? Também estou com meu T7,  mas que queimou a válvula.


Título: Re: Amplificador Borne T7 , ligado em tensão errada.
Enviado por: daniel_tubes em 18 de Maio de 2022, as 10:11:42
Olá Nediam_461, perdão pela demora em responder, estive afastado por motivos de saúde.
Infelizmente não fiz a medições por motivo de pressa do cliente.
Agora temos que saber o que exatamente aconteceu com sua válvula, qual delas queimou?
Foi filamento ou algum dano nas partes internas dela ?

Se foi filamento, seu transformador de força esta com sérios problemas de construção.
Se foi alguma das partes internas tem que ver os componentes de polarização das válvulas.

Precisamos de mais detalhes.

At. daniel venticinco


SimplePortal 2.3.3 © 2008-2010, SimplePortal