Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 17 de Novembro de 2018, as 15:22:47


Login com nome de usuário, senha e duração da sessão


Páginas:  1 ... 3 4 [5]   Ir para o Fundo
  Imprimir  
Autor Tópico: Receiver  (Lida 6323 vezes)
A.Sim
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 469



WWW
« Responder #60 : 02 de Junho de 2018, as 02:39:23 »

Sim, o dissipador tem as aletas na horizontal. Deve-se esperar um mau desempenho do dissipador.

É interessante como isso é comum acontecer. O pessoal que fabrica alumínio extrudado põe as aletas no sentido da extrusão ( não poderiam fazer de forma diferente ). Em consequência, o dissipador precisa ser montado em pé ( com as aletas no sentido vertical ) para que as aletas funcionem para o fim a que se destinam.
Registrado

Transformadores Schatz - áudio e força
...The bitterness of poor quality [transformers] is remembered long after the sweetness of today's funny gadgets low price has faded from memory... (obsoletetellyemuseum)
Ramsay
Colaborador
***
Offline Offline

Mensagens: 732



« Responder #61 : 02 de Junho de 2018, as 04:53:31 »

Pode até ser, mas, mesmo que as aletas estivessem na vertical, a diferença na dissipação seria mínima e portanto desprezível.
Registrado
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 4.950


e^(i x pi)+1=0


WWW
« Responder #62 : 02 de Junho de 2018, as 16:11:15 »

Chutei 5A para o transformador. Então a potência fica: P = U.i = 21x5 = 110W , considerando o rendimento do transformador temos aproximadamente 100W.

Então, a corrente pode ser calculada por i = P/U = 100/220 = aproximadamente 0,5A.

Portanto, o fusível teria que ser aproximadamente 1,5A.

É ao contrário. Se no secundário do transformador ele fornece 110W, então no primário, por causa das perdas, precisa entrar com mais potência. Se o rendimento for 90%, então no primário teremos: 110VA/90% = 122VA.
Agora eu estou achando pouca potência no transformador para alimentar dois LM3886.
A corrente do fusível vai depender também se você vai usar fusível rápido ou fusível lento. Como tem a corrente de surto ao ligar o equipamento, o fusível rápido precisa aguentar um valor maior do que o valor nominal de cruzeiro. Se for o lento, ele aguenta a corrente de surto sem queimar e pode ser de um valor de corrente menor.  Eu acho que é bom comprar vários fusíveis de valores diversos e experimentar na prática um valor adequado (fusível é barato), aumentando o valor a medida que vai queimando ao ligar (desde que comprovado que não há um curto-circuito ou problema no circuito).

Sobre o dissipador de calor, o objetivo dele é transferir o calor gerado no semicondutor (ci) para o meio ambiente. O calor passa por contato (condução) para o dissipador e este transfere o calor para o meio ambiente (ar) por convecção/condução e irradiação. Então algumas coisas contribuem para que o dissipador seja mais eficiente: que haja boa movimentação do fluxo de ar em volta das aletas (por isso se elas forem verticais, o ar quente sobe), se o dissipador estiver do lado de fora do gabinete ajuda (se ficar dentro, o dissipador esquenta o ar interno e aumenta a temperatura inicial - nesse caso precisa haver buracos para o ar circular e sair - se for forçado com ventilador melhor), a cor e a pintura do dissipador influi (alumínio anodizado preto fosco é melhor que alumínio brilhante natural  -  o índice de emissividade é diferente pra cada caso), e um item muito importante que é a área total da superfície do dissipador (quanto maior a área, mais contato com o ar vai ter), o espaçamento entre aletas influi também, a altitude e densidade do ar no local. São pequenos detalhes que em conjunto podem ter um resultado ruim.

Pra saber mais:
http://sound.whsites.net/heatsinks.htm
« Última modificação: 02 de Junho de 2018, as 16:30:36 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
viagem_mental
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.575



« Responder #63 : 13 de Junho de 2018, as 20:49:53 »

Pessoal,
Liguei o circuíto com a fonte com carga, mas mesmo assim um dois integrados do módulo RIAA fritou.
Fiz uma nova fonte, segundo o último desenho postado pelo Matec no tópico: http://www.handmades.com.br/forum/index.php?topic=10519.msg183329;topicseen#new
Estava dando 17V e -17V para a alimentação do pré, então, resolvi ligar a fonte nos pré-amplificadores. Não sei se houve algum curto, mas fritou novamente um dos integrados do RIA. Desliguei a fonte dos prés e e fui procurar por curtos, depois liguei a fonte e acho que fritei acidentalmente um dos TIPs ao encostar um dos dissipadores em um parafuso....
Acho que vou dar um tempo nesse projeto...  Cry
Registrado

Guitar Craft
bossman
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.504



« Responder #64 : 14 de Junho de 2018, as 00:38:22 »

Putz! Que falta de sorte. Dá um tempo mesmo, isso ajuda
Registrado

Ding-Ling things, low-cost, low protection. Verbis defectis musica incipit
viagem_mental
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.575



« Responder #65 : 24 de Junho de 2018, as 02:56:15 »

Olá pessoal!

Resolvi modificar a fonte implementando as ideias apresentadas ao longo desse tópico. Ou seja, baixei as tensões do power com a ideia do Matec e joguei essas tensões nos reguladores 7815 e 7915. Os desenhos ficaram assim:

Spoiler (clique para mostrar ou esconder)

Montei, mas por um mega azar tinha um curto e o 7915 foi para o espaço. Identifiquei o curto e corrigi. Substitui o regulador, mas estou obtendo - 33V. Creio que o TIP32 também queimou. Vou comprar outro e refazer os testes.
« Última modificação: 02 de Julho de 2018, as 02:24:39 por viagem_mental » Registrado

Guitar Craft
viagem_mental
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.575



« Responder #66 : 26 de Junho de 2018, as 22:43:18 »

Pessoal, a fonte funcionou! Descobri o problema! A entrada e a saída do regulador 7915 da biblioteca do madbeans estão invertidas. Aprendi a duras penas a confiar no datasheet do componentes...
A som ficou ótimo! Só há um detalhe para corrigir:
1 - verificar a chave de brilho do pré, pois quando aciona, o volume aumenta muito e distorce.
Esse pré-amplificador já foi testado. Vou verificar se não há algum equivoco na montagem da chave.


« Última modificação: 26 de Junho de 2018, as 23:58:10 por viagem_mental » Registrado

Guitar Craft
Antonio de Campos Junior
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 412



« Responder #67 : 28 de Junho de 2018, as 04:03:45 »

Vou verificar se não há algum equivoco na montagem da chave.

Oi Viagem,

A chave de brilho normalmente é um Capacitor de alguns pF a mais no caminho do sinal.
Não vai ser difícil de depurar.

Boas montagens
Registrado

Os políticos e as fraldas devem ser trocados sempre, e sempre pelos mesmos motivos!
viagem_mental
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.575



« Responder #68 : 02 de Julho de 2018, as 02:22:57 »

Oi pessoal, segue fotos internas. Fiz aterramento em estrela para tirar os ruídos. Ficou muito bom - em breve postarei um vídeo.

O problema da chave de brilho persiste. Já depurei, mas não encontro erro. Se eu abaixar bem o volume do pré e acionar a chave, o som fica bem intenso. Não entendo porque está dando esse boost. O pré é esse: http://sound.whsites.net/project97.htm

Será que tenho que mexer nos valores de R113/213, para baixar o ganho?

PS.: Atualizando - troquei o R117 e o R217, ambos 47k, e parece que está ok agora.






-----
Quanto ao fusível, o transformador usado foi tirado do amplificador AC-1400 Unic: http://www.audiorama.com.br/unic/unic_AC1400_manual.pdf

Presumo, então, que devo as mesmas especificações, certo?
4A para 110V
2A para 220V
« Última modificação: 02 de Julho de 2018, as 14:57:16 por viagem_mental » Registrado

Guitar Craft
viagem_mental
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.575



« Responder #69 : 06 de Julho de 2018, as 14:28:25 »

Oi pessoal.
Segue um pequeno vídeo do teste de prova desse amplificador integrado.
Obrigado pela ajuda! Em breve postarei os arquivos finais.
https://www.youtube.com/watch?v=hclKwB0iXLY&feature=youtu.be
Registrado

Guitar Craft
Páginas:  1 ... 3 4 [5]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.231 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal