Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 18 de Dezembro de 2018, as 09:39:31


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Amplificador FREEDOM GAT 60 - Problema em reposição de válvulas  (Lida 502 vezes)
senndry
Iniciante
*
Offline Offline

Mensagens: 33


« : 12 de Março de 2018, as 04:37:22 »

Boa Noite

Algum dos amigos teve oportunidade de abrir o amplificador Freedom GAT 60?

Recebi o aparelho para trocar as EL34 originais made in China, e me verifiquei que ele não possui potenciômetro ou trimpot para ajuste de bias.

Ao plugar as válvulas novas e ligar o aparelho em alguns segundos a placa avermelha.

A tensão de polarização está em -34V, logo após um resistor de 1k5, coloquei um potenciômetro linear de 5K e cheguei a zerar a resistência neste ponto mas não consegui ir além destes -34V.

Por ter diminuído a resistência pensei que poderia alcançar um potencial mais negativo e conseguir diminuir a corrente. O Catodo está ligado direto à massa sem o típico resistor de 1Ω.

Peço ajuda aos amigos novamente nessa empreita.
Registrado
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 4.971


e^(i x pi)+1=0


WWW
« Responder #1 : 12 de Março de 2018, as 14:33:36 »

Verifique e descreva como é o circuito completo dessa fonte de tensão negativa (-34V).  Exemplo: se é derivado do secundário de alta tensão ou se tem um secundário separado (quanto é a tensão AC ?), como é o retificador e o filtro com capacitor, se tem um divisor de tensão resistivo. Anexe fotos.
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
senndry
Iniciante
*
Offline Offline

Mensagens: 33


« Responder #2 : 14 de Março de 2018, as 18:31:49 »

A tensão de polarização das EL34 vem do de uma das extremidades do transformador de 370-370.

Fiz um layout do Multsim baseado no circuito de bias do JCM800




« Última modificação: 14 de Março de 2018, as 21:37:02 por senndry » Registrado
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 4.971


e^(i x pi)+1=0


WWW
« Responder #3 : 15 de Março de 2018, as 00:49:17 »

Mas é esse circuito que está no amplificador ou é um que você pretende implementar nele ?

Se você precisa aumentar (=deixar mais negativo) o valor da tensão negativa, diminua R4 e aumente R3.
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
senndry
Iniciante
*
Offline Offline

Mensagens: 33


« Responder #4 : 15 de Março de 2018, as 15:34:53 »

Vou implementar no circuito original. Inclusive estive pensando em por um para cada válvula de power para compensar alguma diferença se por acaso não estiverem casadas.
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.12 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal