Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 18 de Dezembro de 2018, as 09:11:19


Login com nome de usuário, senha e duração da sessão


Páginas:  1 ... 5 6 [7] 8   Ir para o Fundo
  Imprimir  
Autor Tópico: Teste de placa em curto  (Lida 1648 vezes)
Paulo Shure
Colaborador
***
Offline Offline

Mensagens: 720


O limão é uma laranja de mau humor.


« Responder #90 : 17 de Novembro de 2018, as 09:35:50 »

Saudações:

A partir deste novo esquema, eu acabei por conferir novamente os componentes e o resultado foi assim:

Alguns resistores perto do c.i estavam com valores bem abaixo do indicado no esquema(troquei pelo indicado no esquema).
Capacitores de 10u/400 trocados( no esquema 10u/350).
Um dos retificadores perto do mosfet não era o indicado no esquema(podia ser equivalente depois vejo isso mas troquei pelo indicado).
Mallermb tinha comentado sobre a solda em um resistor, acabei por olhar a primeira foto postada e vi que o c.i tem partes soldadas em cima,retirei o soquete e refiz soldando a parte de cima nas trilhas,Resultado:

Ao ligar o LED amarelo agora fica piscando e o mosfet esquenta,mas bem mais devagar do que estava antes, era ligar já saia fumaça. Eu liguei umas 4 vezes com intervalos de uma a duas horas( estava fazendo outros serviços)Somente uma vez ligou e esquentou,depois como citado anteriormente.

-----

Eu vi essa, mas esta sem o frete, com frete vai para bem mais.
« Última modificação: 17 de Novembro de 2018, as 09:37:47 por Paulo Shure » Registrado

Não perca seu tempo, conquiste-o.
Matec
Administrator
Handmaker
*****
Offline Offline

Mensagens: 1.966



« Responder #91 : 17 de Novembro de 2018, as 11:08:12 »

E as tensões? Depois de D32, e nas entradas dos reguladores 7815 e 7915?



Olhando o esquema, encontrei algo que não está muito correto. Vejam se concordam comigo. O capacitor C110 não deveria estar nessa posição:




 Angry
Registrado
Paulo Shure
Colaborador
***
Offline Offline

Mensagens: 720


O limão é uma laranja de mau humor.


« Responder #92 : 17 de Novembro de 2018, as 11:36:56 »

Saudaçoes:

Da entrada ate o pino 7 do c.i = 19v
Irf830 = perna do meio(entrada) 19V
7815a = entra 20v e sai 15
7915c = tudo zerado ( acredito que ali vai tem de entrar valores negativos sair 15-)
TL072 = saidas 15v
Nao sei se medi correto,retirei o c.i pois se deixar ali posso queimar o irf.
Registrado

Não perca seu tempo, conquiste-o.
Matec
Administrator
Handmaker
*****
Offline Offline

Mensagens: 1.966



« Responder #93 : 17 de Novembro de 2018, as 11:51:07 »

Saudaçoes:


7915c = tudo zerado ( acredito que ali vai tem de entrar valores negativos sair 15-)
TL072 = saidas 15v
Nao sei se medi correto,retirei o c.i pois se deixar ali posso queimar o irf.


Você está correto, deveria ter um tensão negativa ali para que o regulador funcionasse. Um possível problema.

Outra coisa: Qual o valor da tensão após o D32?

 Bufando
Registrado
Paulo Shure
Colaborador
***
Offline Offline

Mensagens: 720


O limão é uma laranja de mau humor.


« Responder #94 : 17 de Novembro de 2018, as 12:19:13 »

acredito que seja pela fonte não ser a correta nao alimentou os 15-

saida do d32 = 19.3v
Registrado

Não perca seu tempo, conquiste-o.
A.Sim
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 479



WWW
« Responder #95 : 17 de Novembro de 2018, as 12:23:42 »

Olhando o esquema, encontrei algo que não está muito correto. Vejam se concordam comigo. O capacitor C110 não deveria estar nessa posição:

Sugiro conferir o esquema contra o circuito real. Parece não haver retorno para a corrente vinda de R1001.
« Última modificação: 17 de Novembro de 2018, as 13:11:39 por A.Sim » Registrado

Transformadores Schatz - áudio e força
...The bitterness of poor quality [transformers] is remembered long after the sweetness of today's funny gadgets low price has faded from memory... (obsoletetellyemuseum)
Mallermb
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 836



« Responder #96 : 17 de Novembro de 2018, as 14:04:54 »

Pessoal, meu computador pifou ontem a tarde, perdi a placa mãe e o monitor Bufando
Estou na correria para conseguir um novo computador ou notebook.
Todo meu trabalho estava dentro dele Bufando

E não fiz o backup, esqueci de fazer o backup Toma na Cabeça Embarrassed

Se eu der uma sumida, é por que estou tentando resolver esse problema, estou utilizando um notebook emprestado!
Registrado

A vida não é complicada, o viver não é complicado, nós é que temos o costume de complicar a vida e o viver...,
A.Sim
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 479



WWW
« Responder #97 : 17 de Novembro de 2018, as 14:08:17 »

Olá.

Se não perdeu o winchester, então, está tudo salvo.
Registrado

Transformadores Schatz - áudio e força
...The bitterness of poor quality [transformers] is remembered long after the sweetness of today's funny gadgets low price has faded from memory... (obsoletetellyemuseum)
Matec
Administrator
Handmaker
*****
Offline Offline

Mensagens: 1.966



« Responder #98 : 17 de Novembro de 2018, as 15:48:52 »

acredito que seja pela fonte não ser a correta não alimentou os 15-

saida do d32 = 19.3v

Não seria problema da fonte externa.

Se você mediu corretamente, a tensão em um dos lados do D32 seria igual a da fonte, e do outro lado seriam quase 300v. Como o consumo da válvula é mínimo, pode ter um problema aí.

Mas eu já havia comentado sobre os capacitores C100 , C101, C102 e C103. Roll Eyes

 Smiley
Registrado
Paulo Shure
Colaborador
***
Offline Offline

Mensagens: 720


O limão é uma laranja de mau humor.


« Responder #99 : 17 de Novembro de 2018, as 19:09:13 »

o unico que nao troquei foi o C102 todos os outros foram trocados, c100 e 103 estava um de 10u/400 no esquema 10u/350.

-----
Saudações a todos:

Beber um pouco ajuda a pensar:

Estava aqui olhando e  bebendo e resolvi olhar o irf830,peguei a foto que eu postei olhei bem e resolvi levantar ele e vi que em cima da trilha verde tinha um ponto preto meio grandinho,limpei estranhei ele e fiz o seguinte, liguei  em uma fonte de 9v/1a, com ele levantado medi o diodo d32 e surpresa um lado deu 8v e pouco( 30 ou 60 nao lembro) e do outro lado 19v, lembrei que eu tinha um microscópio digital e resolvi olhar de perto a trilha, o calor derreteu um pedaço minusculo dela e atras do irf830 e de ferro que estava encostando na peça e fechando curto,coloquei um pedaço de papelão com pasta térmica e testei dobrou a tensão do outro lado do diodo citado (d32).Detalhe quando coloquei a fonte do notebook(20v) o diodo d32 passa 20v dos dois lados, acabo de testar novamente com a fonte de 9v e a saida foi para 22v.
« Última modificação: 17 de Novembro de 2018, as 22:27:16 por Paulo Shure » Registrado

Não perca seu tempo, conquiste-o.
Mallermb
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 836



« Responder #100 : 21 de Novembro de 2018, as 16:02:12 »


liguei  em uma fonte de 9v/1a, com ele levantado medi o diodo d32 e surpresa, um lado deu 8v e pouco ( 30 ou 60 não lembro) e do outro lado 19v, lembrei que eu tinha um microscópio digital e resolvi olhar de perto a trilha, o calor derreteu um pedaço minúsculo dela, e atrás do irf830 e de ferro que estava encostando na peça e fechando curto, coloquei um pedaço de papelão com pasta térmica e testei, dobrou a tensão do outro lado do diodo citado (d32). Detalhe, quando coloquei a fonte do notebook (20v) o diodo d32 passa 20v dos dois lados, acabo de testar novamente com a fonte de 9v e a saída foi para 22v.

Paulo, escreva com um pouco mais de atenção, as acentuações estavam confusas ou inexistentes, uma frase está um tanto desconexa, enfim...

Se com uma fonte de 9v, do outro lado do diodo a tensão dobra e com uma fonte de 20v permanece normal, sem alteração na voltagem, é muito provável que exista algum problema na fonte de 20v, tem como você verificar se o plugue de cada fonte, tanto da fonte de 9v quanto da fonte de 20v, estão iguais? pergunto isso pois uma fonte de 9v, típica para pedais, possui centro negativo, já as fontes de notebook, possuem o centro positivo... dá uma verificada nisso!
Registrado

A vida não é complicada, o viver não é complicado, nós é que temos o costume de complicar a vida e o viver...,
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.169


« Responder #101 : 21 de Novembro de 2018, as 17:13:35 »

Paulo, escreva com um pouco mais de atenção, as acentuações estavam confusas ou inexistentes, uma frase está um tanto desconexa, enfim...
Já comentei isso numa postagem anterior...

tem como você verificar se o plugue de cada fonte, tanto da fonte de 9v quanto da fonte de 20v, estão iguais? pergunto isso pois uma fonte de 9v, típica para pedais, possui centro negativo, já as fontes de notebook, possuem o centro positivo... dá uma verificada nisso!
Também comentei...
Registrado
Mallermb
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 836



« Responder #102 : 21 de Novembro de 2018, as 19:04:40 »


Já comentei isso numa postagem anterior...

Também comentei...


Não custa ressaltar... Cheesy
Registrado

A vida não é complicada, o viver não é complicado, nós é que temos o costume de complicar a vida e o viver...,
Paulo Shure
Colaborador
***
Offline Offline

Mensagens: 720


O limão é uma laranja de mau humor.


« Responder #103 : 21 de Novembro de 2018, as 21:17:58 »

Já verifiquei a fonte,tanto a de 20v como a de 9 ferve o mosfet, a meta agora e achar o componente em curto que esta torrando o mosfet.
Registrado

Não perca seu tempo, conquiste-o.
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.169


« Responder #104 : 21 de Novembro de 2018, as 23:02:51 »

Você verificou se a polaridade das duas fontes é a mesma?
Registrado
Páginas:  1 ... 5 6 [7] 8   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.135 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal