Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 20 de Maio de 2019, as 01:45:55


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: "Brilho" da válvula de potência  (Lida 614 vezes)
rafaperotto
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 9


« : 08 de Março de 2019, as 11:11:08 »

Fala povo,

     Uma dúvida, um pouco semelhante a muito do que é discutido aqui, mas eu precisava entender um pouco melhor as possíveis conclusões.

     Estou montando um power valvulado single-ended para ter em torno de 8W de potência. Para isso, decidi utilizar uma 6L6, mas acabei comprando uma 6L6GC (ou seja, estou muito longe de utilizar a potência nominal dela). A alimentação dela B+ está em 380V, e estou utilizando bias de cátodo, gerando 19V (que entendo ser o bias recomendado para esta válvula em SE). Como meu rk é de 390R, tenho em torno de 49 mA. O meu transformador de saída é de 5k.

     Nesse estado de operação a válvula fica completamente "apagada", não em termos de som, e sim em termos visuais. Não tem aquele brilho bonito que a gente vê em fotos de válvulas, principalmente nas de potência.

     As minhas dúvidas são:

1) Isso significa, efetivamente, que estou trabalhando com a válvula "fria"? Não né? Válvula fria seria meu bias não fosse metade da tensão máxima no grid, certo?

2) O motivo dela não estar "acendendo" é porque estou utilizando uma potência muito menor do que o limite da válvula? Ou por estar com o B+ baixo? Ou seria por estar com a corrente baixa?

3) Enquanto estiver com som clean (sem saturar a válvula), teria algum prejuízo no timbre por estar trabalhando tão longe do limite da válvula?

4) No momento que eu saturar a válvula, ultrapassando +/- 19V no input, eu teria diferença no timbre da distorção? Isso muda muito a depender do ponto de operação da válvula?

5) Só pra finalizar, algum desses parâmetros que eu listei não são os ideais para uma 6L6GC? Alguma coisa para mudar?

Obrigado.
Registrado
rafammbass
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 22


« Responder #1 : 08 de Março de 2019, as 11:22:08 »

Só uma perguntinha, antes de mais nada. Você ligou o filamento da válvula? Sem isso, meu amigo, não tem som, nem brilho.

EDIT: Brincadeiras a parte, se você quer ver algo como na foto abaixo, saiba que essa foto demorou 30 segundospara ser tirada, com abertura 2.8.

« Última modificação: 08 de Março de 2019, as 14:30:40 por rafammbass » Registrado

143681
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.325


« Responder #2 : 08 de Março de 2019, as 19:33:25 »

Realmente, as válvulas podem não "brilhar" como muitos imaginam. Muitas das belas fotos são tiradas em condições ideais de iluminação, e até tratadas depois.

O que faz a válvula "acender" é o filamento. Se você alimentá-lo com a tensão correta, o resto não influenciará nisso. A não ser que você esteja tendo problemas de avermelhamento de placa Cheesy. As outras informações influenciarão na durabilidade da sua válvula e também no som.
Registrado
Ramsay
Colaborador
***
Offline Offline

Mensagens: 780



« Responder #3 : 08 de Março de 2019, as 22:14:24 »

Citar
1) Isso significa, efetivamente, que estou trabalhando com a válvula "fria"? Não né? Válvula fria seria meu bias não fosse metade da tensão máxima no grid, certo?

2) O motivo dela não estar "acendendo" é porque estou utilizando uma potência muito menor do que o limite da válvula? Ou por estar com o B+ baixo? Ou seria por estar com a corrente baixa?

3) Enquanto estiver com som clean (sem saturar a válvula), teria algum prejuízo no timbre por estar trabalhando tão longe do limite da válvula?

4) No momento que eu saturar a válvula, ultrapassando +/- 19V no input, eu teria diferença no timbre da distorção? Isso muda muito a depender do ponto de operação da válvula?

5) Só pra finalizar, algum desses parâmetros que eu listei não são os ideais para uma 6L6GC? Alguma coisa para mudar?

-----
1) Não, porque como a polarização por resistor de cátodo é automática. não existe isso de válvula fria ou quente

2) Não, porque a voltagem +B não interfere no brilho da válvula, há não ser que a placa esteja avermelhando.
Além disso, 380V de +B já é um valor bem considerável em se tratando de um valvulado single ended com uma 6L6 GC na saída.

3) Você não está trabalhando fora do limite da válvula, o seu amplificador está operando dentro de parâmetros normais, ou seja, nem quente e nem frio.
A obtenção de um som clean limpo depende de vários fatores e o mais importante é o restante do circuito, ou seja, as características do pré-amplificador que pode sujar o som ou não.

4) É óbvio que se você conseguir saturar a válvula 6L6GC vai ter uma alteração para melhor no timbre, mas, nada absurdo, no máximo, um overdrive.
Só que saturar a 6L6GC não é nada fácil, porque essa válvula foi concebida pra não saturar facilmente.
Exemplo de válvulas que saturam facilmente são EL34 e EL84.

5) Não, se está gostando do som que o seu single ended apresenta, então não tem nada a mudar.

Quanto ao fato da válvula parecer não acender, isso é normal, porque se ela não estivesse minimamente acesa o seu circuito nem funcionaria, simples assim.

Mas, se quiser conferir, pegue um multímetro qualquer, coloque na escala de AC e meça a voltagem (entre os pinos 2 e 7) que está sendo enviada ao filamento da 6L6GC.
« Última modificação: 09 de Março de 2019, as 02:04:47 por Ramsay » Registrado
rafaperotto
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 9


« Responder #4 : 10 de Março de 2019, as 20:19:38 »

Valeu pelas respostas pessoal.

A tensão AC nos filamentos está ok, e o amp funciona certinho.

A minha dúvida surgiu na verdade pois ensaiei em um estúdio com um dual rectifier e as válvulas de power estavam com um brilho igual a essa foto postada acima... E confesso que o amp fica lindo com as válvulas brilhando assim...

Acabei ficando na duvida se eu nao estava com algum parâmetro operacional errado...
« Última modificação: 10 de Março de 2019, as 21:04:25 por rafaperotto » Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.325


« Responder #5 : 11 de Março de 2019, as 01:57:36 »

Não se preocupe com visual, é normal ter essas diferenças visuais. O brilho depende só dos filamentos, e o funcionamento das válvulas também depende dos filamentos. Se funciona, está beleza.
Registrado
Doug
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 792



« Responder #6 : 11 de Março de 2019, as 09:39:16 »

Não se preocupe com visual, é normal ter essas diferenças visuais. O brilho depende só dos filamentos, e o funcionamento das válvulas também depende dos filamentos. Se funciona, está beleza.

Fora que muitos amplificadores usam leds sob as válvulas para aumentar o efeito visual delas.
Registrado

Essa Estória de viver em paz, não me satisfaz
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.325


« Responder #7 : 11 de Março de 2019, as 20:13:23 »

Fora que muitos amplificadores usam leds sob as válvulas para aumentar o efeito visual delas.
Tipo o último que montei  Cheesy
Registrado
casacunha
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 720


page & stratocaster


« Responder #8 : 13 de Março de 2019, as 07:38:32 »

Está bonito ein Marcão!!!
Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.325


« Responder #9 : 13 de Março de 2019, as 17:35:07 »

Obrigado, Casacunha!
Registrado
nelsonpaschoal
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 38



« Responder #10 : 17 de Março de 2019, as 15:52:03 »

Brilho da válvula de potência!!!! Parzinho de um Thunder Sound Bass II!!
Registrado

Questione sempre!!!
RicardoVasconcelos
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 367



« Responder #11 : 23 de Março de 2019, as 22:22:39 »

Fora que muitos amplificadores usam leds sob as válvulas para aumentar o efeito visual delas.
Tipo o último que montei  Cheesy

Que amplificador é este?
« Última modificação: 24 de Março de 2019, as 09:37:31 por RicardoVasconcelos » Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.325


« Responder #12 : 24 de Março de 2019, as 00:41:24 »

É um circuito com a PCL84, usando o triodo como pré simples e o pentodo como válvula de saída. A grosso modo, lembra um pouco o circuito do IAll 3.5. Dá um pouco menos de 1/4 W. Como a corrente é baixa, estou usando uma smps para conseguir a alta tensão.
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.073 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal