Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 20 de Maio de 2019, as 02:18:11


Login com nome de usuário, senha e duração da sessão


Páginas:  1 2 3 [4] 5   Ir para o Fundo
  Imprimir  
Autor Tópico: Mini fuzz do Bertola zunindo  (Lida 1556 vezes)
Idê
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 25



« Responder #45 : 14 de Março de 2019, as 23:21:25 »

Apesar dos dois modelos de multímetro serem muito parecidos, compre o primeiro (HM-1001) já que ele é o clássico multímetro de entrada para hobbista e é vendido por várias marcas. Eu mesmo tenho um faz anos e nunca me deixou na mão (é o fusca dos multímetros) e acho que mais da metade do pessoal aqui usa um desses. Para medidas rápidas e sem compromisso de precisão, tem um bom custo-benefício, além disso tem o injetor de sinais (a opção com a onda quadrada) que lhe pode ser útil para consertar o seu mini fuzz.

Bom saber, quase comprei um injetor de sinais separado  Cheesy. Muito obrigado.

!
 Esse é o desenho que você irá fazer na placa, enquanto a imagem com os componentes é vista "por cima".

Marcão, o tamanho do desenho ficou super grande 9x12cm Huh? redimensiono ele pra quanto será? uns 4x4?


Sobre os minifuzz que eu montei, porque será que o transistor não passava o sinal Huh?Huh? Para mim foi tipo bruxaria dar erro sempre no transistor mesmo trocando 3x de componente... revisei tantas vezes e montei em duas placas diferentes  Sad. Minha solda não está boa mas também era pra funcionar ao meu ver, troquei um potenciômetro no meu Peavey Bandit 112 (falante Sheffield) e arrumei 6 cabos aqui em casa, todos deram certo.

15/03/2019
Hoje acordei cedo e me meti na labuta Undecided!! Realizei o pedal de acordo com o desenho que o Marcão me enviou, ficou assim:

Spoiler (clique para mostrar ou esconder)
Spoiler (clique para mostrar ou esconder)

Na foto das trilhas, pintei de verde onde o sinal da guitarra sai clean e de laranja onde sai com um fuzz (se é que posso chamar assim) o som é baixo, bem grave e distorcido. Os únicos componentes que utilizei diferentes do projeto  foram os capacitores eletrolíticos(22uf) pensei que o som estava assim por conta disso, aí me dei conta de que eu tinha esquecido de botar a bateria Toma na Cabeça, e para minha INfelicidade com a bateria plugada o pedal simplesmente não funciona  Cheesy. Por incrível que pareça estou feliz, pois agora o problema parece mais perceptível, eu só não sei como proceder agora. Alguma sugestão?
« Última modificação: 15 de Março de 2019, as 11:03:12 por Idê » Registrado
rodlburigo
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 368



« Responder #46 : 15 de Março de 2019, as 11:24:00 »

Já confirmou se a polaridade da bateria não está invertida?
Edit
Ou mesmo se a bateria possui carga.
« Última modificação: 15 de Março de 2019, as 11:28:14 por rodlburigo » Registrado

Mesmo a maior jornada começa com o 1º passo!
Rodrigo.
Idê
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 25



« Responder #47 : 15 de Março de 2019, as 11:29:58 »

rodlburigo, já sim, até abri a capinha de plástico do conector, o fio preto está ligado ao terminal macho do conector e o vermelho ao terminal fêmea do conector.

Edit

Tem carga sim, liguei uma miniatura Marshall aqui e uns pedais de efeito pra testar (tive que testar dessa forma pois meu multímetro estragou)
« Última modificação: 15 de Março de 2019, as 11:34:24 por Idê » Registrado
rodlburigo
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 368



« Responder #48 : 15 de Março de 2019, as 12:02:26 »

Minha última suspeita são os transístores falsificados. Apesar de eu não ter conhecimento de falsificação deste tipo de transístores. Foram todos comprados na mesma loja?
Se você comprar um daqueles multímetros que você indicou, eles possuem um testador. Seria bom fazer uma verificação na funcionalidade e nos parâmetros deles.
Boa Sorte!
Registrado

Mesmo a maior jornada começa com o 1º passo!
Rodrigo.
Idê
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 25



« Responder #49 : 15 de Março de 2019, as 12:32:01 »

Vou testar assim que comprar o multímetro e sim, foram comprados todos na mesma loja. Uma solda mal feita poderia apresentar esse defeito? E outra, nessa última montagem o transistor passou o sinal, o defeito foi que ao ligar a bateria o pedal ficou mudo e ao ligar sem ela sai aquele som baixo e bem distorcido (pedal funciona sem bateria?)
Registrado
Ramsay
Colaborador
***
Offline Offline

Mensagens: 780



« Responder #50 : 15 de Março de 2019, as 22:54:56 »

Em que loja você comprou on-line ou física??
 Pergunto isso, porque se um transistor é falsificado, todo o lote pode ser.
Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.325


« Responder #51 : 16 de Março de 2019, as 12:29:57 »

A montagem ficou muito boa. Muito melhor que a anterior.

Mas o transistor não funciona sem bateria! Ele é um componente ativo. Suspeito que o problema seja ele (ou todo o lote). Se aí tem loja de componentes, troque-o por um BC547 ou BC549 (mesma orientação) ou 2N5088 ou 2N5089 (os 2N possuem orientação invertida em relação ao BC, ou seja, tem que rotacioná-los em 180 graus).

Outra coisa, usar capacitores de 22uF é pedir para ter som grave e embolado. Eu não passaria dos 10uF.
Registrado
Idê
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 25



« Responder #52 : 16 de Março de 2019, as 13:22:37 »

Em que loja você comprou on-line ou física??
 Pergunto isso, porque se um transistor é falsificado, todo o lote pode ser.
Comprei em uma loja de eletrônica aqui em São José-SC.

A montagem ficou muito boa. Muito melhor que a anterior.

Mas o transistor não funciona sem bateria! Ele é um componente ativo. Suspeito que o problema seja ele (ou todo o lote). Se aí tem loja de componentes, troque-o por um BC547 ou BC549 (mesma orientação) ou 2N5088 ou 2N5089 (os 2N possuem orientação invertida em relação ao BC, ou seja, tem que rotacioná-los em 180 graus).

Outra coisa, usar capacitores de 22uF é pedir para ter som grave e embolado. Eu não passaria dos 10uF.
Ficou melhor a montagem porque fiz com mais calma, treinei a solda estudei leitura de esquemas Smiley.
Vou trocar o transistor, inclusive tenho quatro 0,47 aqui, porém estão nas outras plaquinhas que fiz. Eu não quis reutilizá-los para diminuir as chances de defeitos. Tentarei passar na eletrônica segunda ou terça.

Alguém tem uma loja online pra indicar? Pois não acho de jeito nenhum potenciômetros de 10k do mesmo tamanho da bitola dos utilizados no Peavey Bandit 112(não me refiro ao comprimento do botão, se fosse isso eu serraria) os que acho têm +-6cm e não consigo encaixar as capinhas dos botões originais
Registrado
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.117


e^(i x pi)+1=0


WWW
« Responder #53 : 16 de Março de 2019, as 14:34:31 »

E outra, nessa última montagem o transistor passou o sinal, o defeito foi que ao ligar a bateria o pedal ficou mudo e ao ligar sem ela sai aquele som baixo e bem distorcido (pedal funciona sem bateria?)

O pedal e o transistor não funcionam sem a alimentação da bateria. Só que o transistor sem alimentação funciona como se fossem diodos e assim, o sinal de áudio passa pela junção base-coletor como se fosse um diodo e sai pelo capacitor "retificado"  (caminho do traço vermelho):



Todo sinal de áudio que passar de 2x Vbe, será ceifado para o terra, o que for menor do que isso, mas suficiente pra passar pelo diodo vermelho, vai pra saída.
« Última modificação: 16 de Março de 2019, as 14:37:33 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.325


« Responder #54 : 16 de Março de 2019, as 20:59:55 »

Vou trocar o transistor, inclusive tenho quatro 0,47 aqui, porém estão nas outras plaquinhas que fiz. Eu não quis reutilizá-los para diminuir as chances de defeitos.
Eu reutilizaria. Mas trocaria o transistor.
Registrado
Idê
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 25



« Responder #55 : 21 de Março de 2019, as 00:19:39 »

Opa, só tive tempo de comprar o multímetro hoje, amanhã vou passar em uma eletrônica para comprar os outros transistores e já vou comprar uma protoboard pra testar com mais facilidade o circuito antes de soldar. Quero fazer esse pedal funcionar!!! Angry  
A timeline que tenho na cabeça é essa: minifuzz > superfuzz > fuzz face germânio > algum univibe simples > amplificador de 1 válvula(sonho distante)

Se você comprar um daqueles multímetros que você indicou, eles possuem um testador. Seria bom fazer uma verificação na funcionalidade e nos parâmetros deles.
Boa Sorte!
Não consegui utilizar o multímetro pra testar o circuito, só utilizei o modo que tem um bipe quando tem corrente mas quando passa por dentro de um componente ele não apita...



Update do fuzz:

Refiz algumas soldas e com a bateria 9v , a guitarra no in e um amplificador no out o som saiu limpo e baixo, o potenciômetro funciona como um volume somente, enfim, o pedal não distorce, porém passa sinal, isso para mim ja é uma vitória,  Afro.
« Última modificação: 21 de Março de 2019, as 00:22:19 por Idê » Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.325


« Responder #56 : 22 de Março de 2019, as 19:43:49 »

Se não distorce, comece verificando o diodo. Refaça as soldas dele. E sim, é uma vitória, mas ainda temos que fazer esse fuzz funcionar completamente Roqueiro
Registrado
Idê
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 25



« Responder #57 : 23 de Março de 2019, as 14:11:34 »

Se não distorce, comece verificando o diodo. Refaça as soldas dele. E sim, é uma vitória, mas ainda temos que fazer esse fuzz funcionar completamente Roqueiro
Poisé Marcão, comprei uma protoboard, montei de quatro formas diferentes e fui trocando os transistores direto, ele fica com um som bem baixo e com uma distorção tão carregada que parece até um mal contato hehe.
Vou comprar outros diodos, na última compra peguei transistores pois pensei que o problema fosse com ele.

Olha... Acho que não tenho dedo pra eletrônica Cheesy
Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.094



« Responder #58 : 23 de Março de 2019, as 14:21:17 »

...ele fica com um som bem baixo e com uma distorção tão carregada que parece até um mal contato hehe.

Olha... Acho que não tenho dedo pra eletrônica Cheesy

Pois acho que agora você está no caminho certo.
 Cheesy

Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.325


« Responder #59 : 23 de Março de 2019, as 14:52:58 »

Também acho que está no caminho certo. O som desse fuzz é bem ruinzinho Cheesy mas pela simplicidade do circuito, ele faz milagres.

E não se preocupe com isso de "não tenho dedo pra eletrônica". É um aprendizado, ninguém nasce sabendo tudo. E mesmo os mais experientes cometem cada erro que você nem acredita, tipo passar minutos quebrando a cabeça e procurando defeito em circuito que não funciona, mas na verdade esqueceu de ligar o circuito numa fonte ou bateria Cheesy
Registrado
Páginas:  1 2 3 [4] 5   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.074 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal