Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 18 de Setembro de 2019, as 00:25:44


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Captador Humbucker de Guitarra fazendo ruído ao colocar a base que une os dois  (Lida 1126 vezes)
GabrielCosta
Iniciante
*
Offline Offline

Mensagens: 28


« : 10 de Março de 2019, as 00:16:09 »

E aí galera, tudo bem? Estou tendo um problema com meu captador humbucker, eu estava desmontando para fazer uma limpeza, porque ele tem uns 4 anos, mas quando fui montar de novo ele fica fazendo aquele hum, mas não o de blindagem errada aparentemente, pois quando eu tiro a base de metal que une os dois captadores e alinho eles, o hum para.
Já me questionei que poderia ser o alinhamento, mas quando eu coloco na base ele já fica alinhado é ainda assim faz o num.



Desse jeito ele não faz ruído



Essa é a base que não posso colocar



Isso são eles juntos e fazendo ruído

Obrigado
« Última modificação: 11 de Março de 2019, as 08:52:40 por GabrielCosta » Registrado
bossman
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.686



« Responder #1 : 11 de Março de 2019, as 09:13:33 »

Primeira coisa... Não se desmonta captadores a tal ponto ! Essa parafina que você está vendo cair ai tem uma função. Sobre o seu problema, quando você monta a base ele dá o hum porém capta som ?
Registrado

Ding-Ling things, low-cost, low protection. Verbis defectis musica incipit
leonardokr
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 8



« Responder #2 : 18 de Abril de 2019, as 10:16:38 »

Se essa não for a primeira limpeza tão intensa assim  Huh?, pode ser justamente o problema! A parafina (nos modelos que vem) é pra isolar mais o campo magnético gerado e diminuir/evitar esse "hum".
Da uma olhada também nos fios, no isolamento, testa em outro ambiente (só por garantia de interferência de algo em 60Hz).

A parafina causa alterações no som do captador também, então as que já vem de fábrica é por que isso já era previsto desde o projeto, então se for isso, o ideal seria consultar a documentação (se encontrar) ou procurar um luthier.
Registrado

"Em algum lugar, alguma coisa incrível está esperando para ser descoberta.”
- Carl Sagan
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.198



« Responder #3 : 18 de Abril de 2019, as 11:02:47 »

Verifique o aterramento da parte metálica. Provavelmente a conexão com o terra está com problemas.
Registrado
Ramsay
Colaborador
***
Offline Offline

Mensagens: 807



« Responder #4 : 18 de Abril de 2019, as 22:31:13 »

Aparenta que alguns dos 6 polos mostrados na 1ª foto estão sendo colocados em curto pelo metal da base. E isso é suficiente pra causar o problema.
Quando você desmontou, a parafina saiu fora e quando remontou ela não impediu o curto.
Por isso, sugiro que você simplesmente coloque parafina líquida na base, espere solidificar e então remonte o captador.
Registrado
GabrielCosta
Iniciante
*
Offline Offline

Mensagens: 28


« Responder #5 : 27 de Maio de 2019, as 14:05:00 »

Aparenta que alguns dos 6 polos mostrados na 1ª foto estão sendo colocados em curto pelo metal da base. E isso é suficiente pra causar o problema.
Quando você desmontou, a parafina saiu fora e quando remontou ela não impediu o curto.
Por isso, sugiro que você simplesmente coloque parafina líquida na base, espere solidificar e então remonte o captador.

Sobre isso, tenho duas dúvidas:
Se desse curto, em tese, o som ainda continuaria saindo??

E sobre a parafina líquida, qual é a recomendada pra isso, ou eu uso qualquer uma??
Registrado
vtguedes
Iniciante
*
Offline Offline

Mensagens: 7


« Responder #6 : 27 de Maio de 2019, as 14:48:29 »

A ausência de terra não significa obrigatoriamente ausência de sinal na outra ponta, na verdade o que ocorre é a perda da tensão de referência e isso causa várias anormalidades que geralmente são associadas a ruído. Aprendi sobre isso quando descobri que o ruído do meu pedalboard tinha origem em um patch cable que não estava passando o terra para o próximo pedal.

Sobre o tipo de parafina, pode ser qualquer vela comum, corta ela em pedaços com a ajuda de um estilete, tira o barbante do meio e derrete em banho maria em um refratário ou copo de vidro (demora um pouco para derreter, o ponto de fusão é perto de 60 graus Celsius). Só tome cuidado para não se queimar com a parafina em estado liquido.

Por último, nunca vi desmontar guitarra dese jeito para limpar, ainda mais com apenas 4 anos! E olha que a mais velha da minha pequena coleção está indo para seus 19 anos em plena forma, com apenas o braço retirado uma vez para ajustar o alinhamento.
Registrado
GabrielCosta
Iniciante
*
Offline Offline

Mensagens: 28


« Responder #7 : 02 de Junho de 2019, as 18:54:07 »

Shooow de bola vou tentar fazer isso com a parafina e ver se tenho resultado!!

Sobre o motivo de fazer isso, queria descobrir o funcionamento mesmo, entender por mim o que está rolando no meu instrumento, e com isso aprender o que fazer e não fazer.
Minha ideia é tentar ajudar os músicos das cordas da minha região que não podem pagar o preço de um Luthier e fazer com que a comunidade continue se movimentando sempre.
Inclusive ainda tenho a vontade de fazer um curso de luthier pra me aprimorar mais e não cometer esses erros.
Registrado
vtguedes
Iniciante
*
Offline Offline

Mensagens: 7


« Responder #8 : 03 de Junho de 2019, as 10:41:36 »

Justo.

Sobre conhecer a parte técnica do instrumento, se inglês não for uma barreira, tem muito vídeo sobre tudo no youtube. Basta pesquisar coisas como:

"how to setup a strat tremolo"
"how to setup guitar intonation"
"how to wire a guitar"

etc
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.196 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal