Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 22 de Setembro de 2019, as 17:43:04


Login com nome de usuário, senha e duração da sessão


Páginas:  [1] 2   Ir para o Fundo
  Imprimir  
Autor Tópico: Acionamento Onerr Carbon X  (Lida 599 vezes)
RafaS
Iniciante
*
Offline Offline

Mensagens: 161



« : 11 de Maio de 2019, as 16:23:02 »

Boa tarde!

Eu tenho há quase 20 anos esse pedalzinho e como é um dos primeiros que comprei ele é meio que um xodó pra mim (e tem buffer). Acredito que ele seja cópia fiel de algum TS.

De uns meses pra cá ele começou a apresentar um problema: quando piso pra acionar, ele acende o LED, mas corta o som. Às vezes sai um som bem baixinho (ou seja nem pra pedal de mute ele tá adiantando).

O curioso é que esse problema é intermitente. A depender do dia ele funciona normalmente. Ou ele aciona com um atraso.


Não sei nem por onde começar. Trocando os transistores quem sabe?

Não tenho o esquemático do tal e o site deles é uma baderna. Posso postar fotos do circuito.
Registrado

"Dê um peixe e você alimenta ele por um dia. Dê uma guitarra e você diverte ele pro resto da vida."
Doug
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 798



« Responder #1 : 11 de Maio de 2019, as 16:46:39 »

o Flipflop dele é feito por um CD4013 (ou outro digital, não lembro mais), tive esse problema com o meu (ele é um TS9) e era esse integrado.
meu problema começou após uma queda de energia, estava tocando em casa, caiu e quando voltou, ele estava assim, passava bem o clean, quano acionava o efeito, ou ficava mudo ou funcionava com fade in/out, ficando mudo logo em sequencia. bastou apenas trocar CI, sem mexer com fets nem nada para resolver.
Registrado

Essa Estória de viver em paz, não me satisfaz
Emachado
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 122



« Responder #2 : 11 de Maio de 2019, as 20:00:40 »

O meu está com o mesmo defeito. Obrigado pela dica.
Registrado
RafaS
Iniciante
*
Offline Offline

Mensagens: 161



« Responder #3 : 12 de Maio de 2019, as 03:09:43 »

o Flipflop dele é feito por um CD4013 (ou outro digital, não lembro mais), tive esse problema com o meu (ele é um TS9) e era esse integrado.
meu problema começou após uma queda de energia, estava tocando em casa, caiu e quando voltou, ele estava assim, passava bem o clean, quano acionava o efeito, ou ficava mudo ou funcionava com fade in/out, ficando mudo logo em sequencia. bastou apenas trocar CI, sem mexer com fets nem nada para resolver.

Fazia anos que eu não abria esse cara (foi só uma vez pra trocar o jack).

Não tem 4013 no meu (antes fosse, e tenho esse CI em casa).

No meu é um 4049.

A sua versão é com a carenagem em plástico ou metal? Metal aqui.
Registrado

"Dê um peixe e você alimenta ele por um dia. Dê uma guitarra e você diverte ele pro resto da vida."
Doug
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 798



« Responder #4 : 12 de Maio de 2019, as 09:30:29 »

o Flipflop dele é feito por um CD4013 (ou outro digital, não lembro mais), tive esse problema com o meu (ele é um TS9) e era esse integrado.
meu problema começou após uma queda de energia, estava tocando em casa, caiu e quando voltou, ele estava assim, passava bem o clean, quano acionava o efeito, ou ficava mudo ou funcionava com fade in/out, ficando mudo logo em sequencia. bastou apenas trocar CI, sem mexer com fets nem nada para resolver.

Fazia anos que eu não abria esse cara (foi só uma vez pra trocar o jack).

Não tem 4013 no meu (antes fosse, e tenho esse CI em casa).

No meu é um 4049.

A sua versão é com a carenagem em plástico ou metal? Metal aqui.

É isso mesmo, um 4049, agora que você falou, lembro que tinha em casa, pois tinha comprado para montar o CrunchDrive do Jairo e Alex.
o meu é o mesmo, de metal grafite e com as etiquetas verde escuro
Registrado

Essa Estória de viver em paz, não me satisfaz
RafaS
Iniciante
*
Offline Offline

Mensagens: 161



« Responder #5 : 13 de Maio de 2019, as 16:53:22 »

É, troquei o 4049 e não resolveu.

Apresenta o mesmo problema, mas mexendo no plug de alimentação ele varia, até dá o som às vezes porém extremamente distorcido (não conforme o funcionamento natural do pedal, distorção de chiado mesmo).

Ressoldei o plug e não resolveu.

Registrado

"Dê um peixe e você alimenta ele por um dia. Dê uma guitarra e você diverte ele pro resto da vida."
RafaS
Iniciante
*
Offline Offline

Mensagens: 161



« Responder #6 : 15 de Maio de 2019, as 12:52:33 »

Troquei o plug de alimentação, e pelo visto resolveu uma intermitência que ele estava tendo no acionamento.

Agora ele está consistente: liga e desliga normalmente, mas o sinal de saída tanto com o drive acionado quanto desligado é extremamente baixo. Para ter-se uma noção, eu preciso botar o amplificador de 100W a todo o volume, e então consigo ouvir um sussurro muito baixo (eu já vi mosquitos que fazem mais barulho que isso).

Conferi a alimentação nos CIs 4558 e 4049, e essa ao menos está ok. Conferi os componentes outrora trocados, dois eletrolíticos e os CIs para ver se havia curtos nos pontos de solda, não haviam.

Não sei mais o que posso fazer que não inclua traçar um esquemático e procurar fazer sentido dele...
Registrado

"Dê um peixe e você alimenta ele por um dia. Dê uma guitarra e você diverte ele pro resto da vida."
Doug
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 798



« Responder #7 : 15 de Maio de 2019, as 18:02:57 »

Ai seria o caso de partir para uma avaliação dos FETS e componentes agregados.
o 4049 faz a mudança de estado, mas quem faz o chaveamento no sinal são esses FETS, se não em engano, cada um tem um diodo 1n4148 no Gate, um capacitor ao terra e um resistor ligando ao 4049, o passo seguinte seria conferir esses componentes.

Mas antes, meu conselho é que você use um injetor e seguidor de sinal e descubra onde que o sinal se perde, seguindo o circuito da saída para a entrada.
de qualquer forma, vou procurar o meu aqui e desmontar para dar certeza sobre a "arquitetura" do chaveamento dele.

-----
Spoiler (clique para mostrar ou esconder)
é esse, não é?
o meu tem a placa rev.04

os Jfets responsáveis pelo chaveamento do sinal são dois 2sk30 (T2 e T3), dois diodos 1n4148 (D1 e D2), dois capacitores poliéster  de 47nF (C2 e C6) e dois resistores de 1M (R11 e R14)
T3 chaveia o sinal processado (overdrive) e T2 chaveia o sinal "clean", T7 é o buffer de entrada e T1 de saída.

O resto dele, o circuito do efeito em si, é uma cópia do TS9, com direito a capacitores de tântalo e tudo.
( unica coisa que difere do TS9 é o R27 que é de 470k no Carbon e o equivalente no TS é de 510k, esse resistor polariza a base do transistor do buffer de entrada em relação a tensão de bias).


-----
fiz um esboço rápido do esquema  da entrada e saída com chaveamento, talvez haja alguma incoerencia, mas no "grosso" é isso ai.
apenas alguns capacitores que não consegui ler o valor por causa da notação estranha (não conheço), do R9 ao lado do 4049 (a cola quente da fabrica pegou nele e descascou parcialmente a primeira faixa, mas aparentemente é 200k ou 100k) e por ultimo, o ultimo capacitor de 10uf logo na saída, que está com a numeração na placa raspada, mas parece ser C7.

segue no spoiler:

Spoiler (clique para mostrar ou esconder)
« Última modificação: 15 de Maio de 2019, as 20:25:26 por Doug » Registrado

Essa Estória de viver em paz, não me satisfaz
RafaS
Iniciante
*
Offline Offline

Mensagens: 161



« Responder #8 : 15 de Maio de 2019, as 22:15:07 »

Primeiramente... WOW.  Bravo

Eu não tenho palavras pra agradecer a dedicação do colega em auxiliar.

***

Tanto C9 quanto quanto C5 (que está próximo a R9 e do lado do 4049), assim como todos os outros 2 capacitores de aspecto idêntico, são de 1uF.

Não sei precisar qual a revisão desse circuito aqui em mãos, mas a data de fabricação diz 15/07/03, serial 14000199.

***

Quinta feira vou me debruçar aqui sobre a placa e estudar melhor ela com essas novas informações.

Infelizmente não tenho um injetor de sinal.

Muito obrigado por hora, Doug!
Registrado

"Dê um peixe e você alimenta ele por um dia. Dê uma guitarra e você diverte ele pro resto da vida."
Doug
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 798



« Responder #9 : 15 de Maio de 2019, as 22:53:47 »

Aqui no fórum tem um projeto de injetor/seguidor de sinais de primeira:  http://www.handmades.com.br/forum/index.php?topic=9859.0

mas se você não mexe com isso com frequência e acha que não vale a pena a montagem só para o Carbon, pode injetar um sinal constante na entrada do pedal com um MP3, celular ou similares e usar seu próprio amplificador de seguidor, basta um cabo com o conector na ponta (provavelmente P10) para o amplificador e na outra ponta, você liga o terra ao terra do pedal e o "vivo" usa para seguir o sinal que você injetar na entrada.

Ah, valeu pelos valores, no meu ele usa aqueles poliéster azuis, mas na serigrafia só há o código "1A63", que não consegui decifrar de forma alguma.
« Última modificação: 15 de Maio de 2019, as 22:59:02 por Doug » Registrado

Essa Estória de viver em paz, não me satisfaz
RafaS
Iniciante
*
Offline Offline

Mensagens: 161



« Responder #10 : 16 de Maio de 2019, as 10:28:00 »

Aqui no fórum tem um projeto de injetor/seguidor de sinais de primeira:  http://www.handmades.com.br/forum/index.php?topic=9859.0

mas se você não mexe com isso com frequência e acha que não vale a pena a montagem só para o Carbon, pode injetar um sinal constante na entrada do pedal com um MP3, celular ou similares e usar seu próprio amplificador de seguidor, basta um cabo com o conector na ponta (provavelmente P10) para o amplificador e na outra ponta, você liga o terra ao terra do pedal e o "vivo" usa para seguir o sinal que você injetar na entrada.

Ah, valeu pelos valores, no meu ele usa aqueles poliéster azuis, mas na serigrafia só há o código "1A63", que não consegui decifrar de forma alguma.

Eu mexo com certa frequência não pra manutenção de pedais, mas fuçações com tubos. Vai ser útil.

Será que vale apena aquelas plaquinhas de osciloscópio que tem por aí? Até eu puser as mãos num analógico...

Sim, os 4 poliéster azuis... aqui eu li "μ1A63". Esse "mu" é de micro.  Smiley
Registrado

"Dê um peixe e você alimenta ele por um dia. Dê uma guitarra e você diverte ele pro resto da vida."
Doug
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 798



« Responder #11 : 16 de Maio de 2019, as 12:24:31 »

É, no meu não tem o U na notação, como o ferro de solda não estava em mãos, não tirei para medir.

sobre o Osciloscópio não sei dizer, mas aqui no fórum foi compartilhado recentemente um projeto para usar o celular (android) como osciloscópio, com softwares gratuitos e circuito de proteção para entrada de fones.
dá uma olhada:
http://www.handmades.com.br/forum/index.php?topic=11134.0
Registrado

Essa Estória de viver em paz, não me satisfaz
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.220


e^(i x pi)+1=0


WWW
« Responder #12 : 16 de Maio de 2019, as 17:21:14 »

Sim, os 4 poliéster azuis... aqui eu li "μ1A63". Esse "mu" é de micro.  Smiley

Esses são de 100nF (ou 0,1uF) pra 63V.  O "mu" serve de ponto decimal.
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
RafaS
Iniciante
*
Offline Offline

Mensagens: 161



« Responder #13 : 16 de Maio de 2019, as 23:17:13 »

Sim, os 4 poliéster azuis... aqui eu li "μ1A63". Esse "mu" é de micro.  Smiley

Esses são de 100nF (ou 0,1uF) pra 63V.  O "mu" serve de ponto decimal.

Bah... eu tou lendo isso errado faz um tempo então.

Bem que podiam padronizar a notação dos capacitores, assim como é com resistores. Sistema de três dígitos pra mim é o melhor... "471, 223, 154" etc.
Registrado

"Dê um peixe e você alimenta ele por um dia. Dê uma guitarra e você diverte ele pro resto da vida."
darkislanio
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 550


I ain't going down this big road by myself


« Responder #14 : 19 de Maio de 2019, as 22:58:38 »

Na dúvida, use um capacímetro. É um dos equipamentos mais importantes que você pode ter na bancada.
Registrado

This friend of no one, time, creases on your face.
Páginas:  [1] 2   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.188 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal