Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 15 de Dezembro de 2019, as 16:38:08


Login com nome de usuário, senha e duração da sessão


Páginas:  [1] 2   Ir para o Fundo
  Imprimir  
Autor Tópico: TT Preamp  (Lida 10428 vezes)
Rikrdo
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 427



« : 25 de Fevereiro de 2010, as 13:28:10 »

Eae galera, beleza?
Estou postando um projeto que já utilizo em parte a algum tempo mas não havia layout pra ele. Se trata de um Preamp/Booster baseado no moog preamp acrescido de controles de ton bass e treble modificados para uma maior dinâmica de atuação e dois estagios de ganho. Agradecimentos ao Cogumelo aqui do fórum que muito gentilmente se dispos a fazer o layout e o pdf. Eu já revisei a placa e está tudo ok.
O projeto pode ser utilizado como preamp internamente em baixos passivos utilizando bateria de 9V e ligando logo após os captadores para dar um gás no som e ter controles de grave e agudo no próprio baixo, pode assumir papel de preamplificador para mp3 ou pode ser utilizado como booster antes ou após pedais de distorção no baixo ou guitarra ou ainda alguma outra aplicação que necessite amplificação de sinal e controles de grave e agudo.

LINK CORRIGIDO 2017
https://www.4shared.com/office/xblhnfkzba/TT_Preamp.html

Abraços!



« Última modificação: 15 de Janeiro de 2017, as 17:29:55 por Rikrdo » Registrado

RikrdoF
GuitarHero
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 820



« Responder #1 : 25 de Fevereiro de 2010, as 15:03:32 »

Só toma cuidado coma posição destes potenciômetros na placa. De certa forma, eles estão "invertidos". Mas o problema é essa biblioteca que ele usou no eagle. Tenta utilizar a do gauss sei lá o que! É a que o pessoal costuma usar, inclusive eu!
Registrado
David_Ce
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 602



« Responder #2 : 25 de Fevereiro de 2010, as 18:52:12 »

Cara, como diria o matuto: esse teu layout "Tá só o mí desbuiado!" hehe
Parabéns!
Registrado
Cogumelo
Visitante
« Responder #3 : 26 de Fevereiro de 2010, as 14:40:29 »

Cara, como diria o matuto: esse teu layout "Tá só o mí desbuiado!" hehe
Parabéns!

Não tindi o que ele falo!  Cheesy
 
GuitarHero Pois é, eu esqueci de aivsar que tem que colocar os pots ao contrario... Tongue
Vo da uma olhada se acho essa biblioteca que vc falo pros próximos que eu fizer (eu ja até me acostumei a usar assim e montar invertido Tongue)

Abraço!
Registrado
GuitarHero
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 820



« Responder #4 : 26 de Fevereiro de 2010, as 18:52:03 »

Segura aí!!!!
Registrado
Cogumelo
Visitante
« Responder #5 : 04 de Março de 2010, as 15:22:33 »

Valeu!
Registrado
levitaju
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 55



« Responder #6 : 06 de Junho de 2014, as 11:29:25 »

Oi pessoal beleza? estou com um tagima millenium 6 que queimou o pré dele. Montei o tt preamp mas estou apanhando com a ligação dele. O captador tem fio vermelho, branco, amarelo e a malha. O vermelho e o branco estão ligado juntos, sobrando só o amarelo e a malha. Gostaria de estar fazendo o blend também. Como faço pra ligar isso? Obrigado pela ajuda!
Registrado

To hell with the devill
xandaum
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.696


« Responder #7 : 13 de Janeiro de 2017, as 06:00:19 »

Olá!
Link não está válido!!!
Alguém tem esse pdf?
Obrigado!
Registrado
Herberthpv
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 721



« Responder #8 : 13 de Janeiro de 2017, as 10:53:23 »

Oi pessoal beleza? estou com um tagima millenium 6 que queimou o pré dele. Montei o tt preamp mas estou apanhando com a ligação dele. O captador tem fio vermelho, branco, amarelo e a malha. O vermelho e o branco estão ligado juntos, sobrando só o amarelo e a malha. Gostaria de estar fazendo o blend também. Como faço pra ligar isso? Obrigado pela ajuda!
Veja aí este esquema:
Registrado

Long live the King!
rafafelix
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 599



« Responder #9 : 13 de Janeiro de 2017, as 11:13:24 »

Herberthpv, acho que você não percebeu, mas a postagem que você respondeu é de 2014.
Registrado

Timbre é tudo igual. Os ouvidos é que são diferentes!
wainer said
Colaborador
***
Offline Offline

Mensagens: 798



« Responder #10 : 13 de Janeiro de 2017, as 15:52:12 »

Boa tarde upei novamente Xandaum!!

http://www.4shared.com/office/xeTqcjQwce/TT_Preamp.html?
Registrado
Herberthpv
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 721



« Responder #11 : 13 de Janeiro de 2017, as 16:30:05 »

Herberthpv, acho que você não percebeu, mas a postagem que você respondeu é de 2014.
Eu realmente não percebi...hahahahaha...tanto tempo sem vir por aqui que acabei passando vergonha...hahahaha... Tongue
Registrado

Long live the King!
Rikrdo
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 427



« Responder #12 : 15 de Janeiro de 2017, as 17:30:51 »

Reenviei o pdf e o link foi corrigido no inicio da página.
Obrigado.
Registrado

RikrdoF
rafafelix
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 599



« Responder #13 : 16 de Janeiro de 2017, as 07:43:13 »

Eu realmente não percebi...hahahahaha...tanto tempo sem vir por aqui que acabei passando vergonha...hahahaha... Tongue

Acontece, amigo! Você não foi o primeiro nem será o último a desenterrar um tópico. Talvez tenha sido o primeiro de 2017  Cheesy
Registrado

Timbre é tudo igual. Os ouvidos é que são diferentes!
xandaum
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.696


« Responder #14 : 31 de Dezembro de 2017, as 07:08:50 »

Alguém sabe como colocar um controle de médios no TT PREAMP?
Obrigado! Legal!
« Última modificação: 13 de Julho de 2018, as 00:22:52 por xandaum » Registrado
Páginas:  [1] 2   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.14 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal