Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 26 de Janeiro de 2020, as 08:24:06


Login com nome de usuário, senha e duração da sessão


Páginas:  1 [2]   Ir para o Fundo
  Imprimir  
Autor Tópico: MXR DISTORTION + [Ajuda]  (Lida 3737 vezes)
Fisioterapeuta
Handmaker
****
Offline Offline

Mensagens: 1.040



« Responder #15 : 03 de Abril de 2010, as 17:11:55 »

tem que aterrar o jack da fonte, e suas soldas estao muito ruins, tem que mlhorar elas estao muito gordas entende, procura na net como soldar dicas de como soldar que vai melhorar.
Registrado
PANASONIC
Visitante
« Responder #16 : 03 de Abril de 2010, as 17:14:14 »

Olha só, eu fikei 5horas fazeno isso, e não tem salvação? e como aterra isso?

Mensagem Mesclada
Se voce poder postar uma foto de 1 solda sua ou 1 correta, por que isso é o menor possivel que eu consegui, ela fica no cobre.
« Última modificação: 03 de Abril de 2010, as 17:16:00 por PANASONIC » Registrado
Roberto Alves
Hand MasterMind
*****
Offline Offline

Sexo: Masculino
Mensagens: 2.695



« Responder #17 : 03 de Abril de 2010, as 18:31:01 »

TV Panasonic Full HD,
veja esse video e procure outros:

http://www.youtube.com/watch?v=vqA_bQgq8hM&feature=related

Aproveite e leia esse texto que eu fiz de um post do Worlok.

É bem legal.

abraços,
Roberto

Registrado

Eclético mas com parcimônia!!!
zulu
Iniciante
*
Offline Offline

Mensagens: 61



« Responder #18 : 03 de Abril de 2010, as 19:47:46 »

Olá, caro Panasonic.

Você conferiu as ligações dos jacks de entrada e saída de sinal? Alías, cadê eles aí nas fotos?

Mesmo que ainda nao tenha dado certo, não desista. Quando ficar bom você terá uma grande satisfação com seu trabalho.
Dê uma olhada nesse link aqui do Handmades mesmo. Talvez você encontre aqui a resposta para seu problema.

http://www.handmades.com.br/index.php?option=com_content&view=article&id=127:encontrando-e-eliminando-erros-em-pedais-defeituosos&catid=15:pedais&Itemid=46
Registrado
Dabreu
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 185


David Abreu


« Responder #19 : 03 de Abril de 2010, as 19:50:33 »

Só por curiosidade, por que você não serra a plaquinha com uma serra já que não tem o cortador de placa? Eu sempre fiz isso desde a minha primeria placa e o resultado é exelente.
E como disse o amigo Zulu: não desista!!!!!!!
« Última modificação: 03 de Abril de 2010, as 19:52:46 por Dabreu » Registrado
Ed_gein
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 493



« Responder #20 : 03 de Abril de 2010, as 20:51:07 »

Só por curiosidade, por que você não serra a plaquinha com uma serra já que não tem o cortador de placa? Eu sempre fiz isso desde a minha primeria placa e o resultado é exelente.
E como disse o amigo Zulu: não desista!!!!!!!
Outra coisa que você pode fazer é serrar com uma faca (aquelas pequenas de pão mesmo) com uma regua de guia até fazer um risco do lado cobreado até chegar na madeira da placa, depois só dar uma forçada que a placa quebra retinha onde você serrou o cobre...
Registrado

Live together, die alone...
Chris
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.819


Shut Up 'n Play Yer Guitar!


« Responder #21 : 03 de Abril de 2010, as 23:33:18 »

ta errado a ligação do jack de fonte!
Registrado

Shut Up 'n Play Yer Guitar!
zulu
Iniciante
*
Offline Offline

Mensagens: 61



« Responder #22 : 04 de Abril de 2010, as 10:48:12 »

Parece que o Chris tem razão.

tá meio desfocado e difícil de ver, mas olhando a sua imagem cimg8704, se o fio vermelho estiver ligado no 9v da placa acho que você trocou ele de lugar com o laranja, se este for o terra.

Dê uma olhada bem cuidadosa nas suas ligações. Quando os jacks in e out estiverem aí vai ser mais complicado ainda, então, muita atenção e calma!
Registrado
biglouis
DIY Freak
******
Offline Offline

Sexo: Masculino
Mensagens: 4.393



WWW
« Responder #23 : 04 de Abril de 2010, as 12:34:14 »

O jack da fonte ta errado... o terminal da lateral é a chave, é onde você ligaria o positivo da bateria...

O gnd vai no terminal de trás, e o positivo vai no do meio... o da lateral fica sem nada
Registrado
zulu
Iniciante
*
Offline Offline

Mensagens: 61



« Responder #24 : 04 de Abril de 2010, as 13:44:00 »

Olhe a imagem no meio da página deste link. Explica tudo.
é de um forum pré-histórico... e tem a ver com o seu problema no pedal (e o big louis tava lá)

http://www.handmades.com.br/index.php?option=com_joomlaboard&Itemid=26&func=view&id=1366&catid=6
Registrado
PANASONIC
Visitante
« Responder #25 : 04 de Abril de 2010, as 14:43:10 »

é eu troquei os fios, e continua a mesma coisa, acho que queimou algum componente.
http://img100.imageshack.us/i/cimg8713.jpg/
http://img232.imageshack.us/i/cimg8712.jpg/
http://img24.imageshack.us/i/cimg8711yp.jpg/
http://img251.imageshack.us/i/cimg8710.jpg/
http://img132.imageshack.us/i/cimg8709.jpg/
http://img144.imageshack.us/i/cimg8708.jpg/
http://img117.imageshack.us/i/cimg8707.jpg/
Registrado
Chris
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.819


Shut Up 'n Play Yer Guitar!


« Responder #26 : 04 de Abril de 2010, as 16:11:07 »


cara faz o seguinte solda esses potenciometros direto na placa
eu sempre tenho azar usando fios nos pots aqui sempre da ruido
e aliás quanto menos fio melhor!

e mais uma coisa não consegui ver direito a ligação dos jacks
da uma verificada ai pra ver se não inverteu nada

use algum padrão de cor de fio
seilá 9v vermelho GND pode ser preto ou verde
IN amarelo OUT laranja
fica mais facil pra conferir tudo depois!

como a alimentação estava invertida você pode ter queimado o ci
confira tudo certinho antes de trocar

espero estar ajudando
abraço!
Registrado

Shut Up 'n Play Yer Guitar!
PANASONIC
Visitante
« Responder #27 : 04 de Abril de 2010, as 18:04:27 »

Eu pensei nisso, mas o buraco é muito pequeno para as pernas do potenciometro e acho q se eu der 1 alargada não vai ter mais trilha em volta.
Registrado
Páginas:  1 [2]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.658 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal