Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 22 de Fevereiro de 2018, as 13:29:07


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Problema em Fuzz Face de Germanio  (Lida 191 vezes)
Vojcie
Iniciante
*
Offline Offline

Mensagens: 11


« : 20 de Fevereiro de 2018, as 17:30:03 »

Boa tarde  Handmaders!

Estou fazendo um Fuzz Face de Germanio, com aterramento negativo.

Estou usando o seguinte esquematico:  http://www.muzique.com/lab/fuzzface7.gif

Estou usando também o layout original do fuzz face: https://img1.picload.org/image/waplgrc/fuzzfacepcbs.png

O problema é que o pedal só funciona com as cordas mais grossas, nas mais finas ele não funciona.

Estou utilizando transistores AC128.

No sistema, os jacks, o potenciometro e o terra da placa foram ligados ao terra da fonte ( todos com continuidade)
O positivo  da fonte foi ligado a placa, indo para o Emissor do Q1 e o terceiro terminal do potenciometro de fuzz. Não há continuidade entre o positivo e o terra.

Seguem voltagens:

Q1:
E +9,23 V
B +9,19 V
C +9,19 V

Entre E e B  : 0,039 V
Entre E e C : 0,039 V
Entre C e B : 0 V

Q2:
E +9,15V
B +9,20 V
C + 0,663 V

Entre E e B: 0,042 V
Entre E e C: 8,47 V
Entre C e B :8,50 V

Medição feita com potenciometros de volume e fuzz no maximo.

Alguem poderia me dar uma luz? Coloquei todos os valores corretos de resistencias e capacitores e orientação como no esquematico.

Valeu!

Ajuda ae galera, quero brincar de Jimmy Hendrix  Cheesy Cheesy Cheesy Cheesy Cheesy Cheesy



-----
Segue BIAS do  fuzz face ( ainda com o aterramento positivo)

https://www.electrosmash.com/images/tech/fuzz-face/fuzz-face-bias.jpg
« Última modificação: 20 de Fevereiro de 2018, as 17:33:32 por Vojcie » Registrado
marcao_cfh
Colaborador
***
Offline Offline

Mensagens: 674


« Responder #1 : 20 de Fevereiro de 2018, as 18:18:04 »

O efeito funcionando somente em algumas frequências indica que há algo de errado com o bias dos transistores, o que é confirmado pelas suas medições de tensão. Confira os valores dos resistores e possíveis curtos nas trilhas. Fotos ajudam também.

Observação: prepare-se para possíveis problemas com ruídos. Lembro que li em algum lugar no DIYSB que a conversão para alimentação positiva e uso de transistores PNP no Fuzz Face não é tão simples como indicada no esquema da AMZ e em muitos casos aparecem ruídos, mas com sorte pode não ser o seu caso.
Registrado
Patines
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.487



« Responder #2 : 20 de Fevereiro de 2018, as 22:58:42 »

Camarada Vojcie.   Qual a ponteira do multímetro tu usou como referência para as medidas e onde tu colocou(a boa resposta) a ponteira de referência?
Imagno que seja o link esse: http://www.muzique.com/lab/fuzzface7.gif e que a ponteira que tu encostou no GND era a negativa.

De qualquer modo, é bem esquisito 0V entre o coletor e a base do primeiro transistor..  veja se não tem um curto-circuito ali.   Se o transistor Q1 está saturado, é bem provável que Q2 esteja cortado.  Daí nem funciona mesmo.

Abraços.
Registrado
Vojcie
Iniciante
*
Offline Offline

Mensagens: 11


« Responder #3 : Ontem às 14:49:14 »

Camarada Vojcie.   Qual a ponteira do multímetro tu usou como referência para as medidas e onde tu colocou(a boa resposta) a ponteira de referência?

Estou usando a ponteira preta do multimetro, usando o terra da fonte como referencia ( Obtive a mesma leitura usando como referencia a entrada do terra na pcb também).


De qualquer modo, é bem esquisito 0V entre o coletor e a base do primeiro transistor..  veja se não tem um curto-circuito ali.   Se o transistor Q1 está saturado, é bem provável que Q2 esteja cortado.  Daí nem funciona mesmo.


Não há curtos entre os terminais... Tentarei trocar o Q2 a noite quando chegar em casa.

O efeito funcionando somente em algumas frequências indica que há algo de errado com o bias dos transistores, o que é confirmado pelas suas medições de tensão. Confira os valores dos resistores e possíveis curtos nas trilhas. Fotos ajudam também.

Observação: prepare-se para possíveis problemas com ruídos. Lembro que li em algum lugar no DIYSB que a conversão para alimentação positiva e uso de transistores PNP no Fuzz Face não é tão simples como indicada no esquema da AMZ e em muitos casos aparecem ruídos, mas com sorte pode não ser o seu caso.

Putz,  tava feliz da vida achando que tinha achado o pote de ouro só trocando os fios hehehehe

Tu me indica alguma forma melhor de usar o Fuzz Face com conexão P4 para fonte que funcione na pedalboard sem estragar os outros pedais e fonte?
Pensei em utilizar apenas bateria e o esquematico original caso não consiga solucionar o problema.

Minha Placa está com aparencia grotesca após tantas soldas e dessoldas que fiz no decorrer dos testes, a noite quando chegar em casa posto fotos.

Muito obrigado pelas respostas companheiros!
Registrado
marcao_cfh
Colaborador
***
Offline Offline

Mensagens: 674


« Responder #4 : Ontem às 19:54:48 »

A conversão entre terra positivo e negativo é "fácil": inverta diodos e capacitores polarizados, e está feito! O problema é que não funciona com os circuitos com transistores de germânio. Aparece uma oscilação chamada "motorboarding". Tem muita discussão sobre isso no DIYStompboxes.

"Solução"? Bom, tem algumas, levando em consideração que você está usando os AC128:
- usar somente bateria;
- colocar um eletrolítico grande (1000uF ou mais) entre os fios de alimentação, e talvez um cerâmico de 100nF em paralelo (sugestão do R G Keen que, segundo ele, nem sempre resolve);
- usar um ICL7660S para inverter a alimentação (http://tagboardeffects.blogspot.com.br/2012/05/negative-voltage-inverter.html).

Ah e seu problema está em Q1, não em Q2. Como o emissor de Q1 está ligado ao terra, você deveria obter 0V ali, e não 9,19V. Antes de trocar qualquer coisa, verifique exatamente esse ponto na placa.
Registrado
Patines
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.487



« Responder #5 : Ontem às 20:37:36 »

A conversão entre terra positivo e negativo é "fácil": inverta diodos e capacitores polarizados, e está feito! O problema é que não funciona com os circuitos com transistores de germânio. Aparece uma oscilação chamada "motorboarding". Tem muita discussão sobre isso no DIYStompboxes.

Aqui no fórum também discutimos bastante isso
Eu mesmo (resolvi,) construí e acho que ainda tenho em casa:

Fuzz Face; PNP; terra-negativo; sem barulho de barco!

Abraços
Registrado
Adiel
DIY Freak
******
Offline Offline

Sexo: Masculino
Mensagens: 5.138


Resistance is futile, if <1R


WWW
« Responder #6 : Ontem às 21:33:25 »


Pena que o link do 4shared deixou de ser válido.
Registrado

Patines
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.487



« Responder #7 : Ontem às 21:38:51 »


Procurando , acredito que acho o arquivo.  Se alguém se interessar mande uma mensagem privada.
Esse é um problema do fórum.  Alguns arquivos deveriam poder ser guardados, pois se o arquivo some, simplesmente quebra a discussão ao meio.

Abraços.
Registrado
marcao_cfh
Colaborador
***
Offline Offline

Mensagens: 674


« Responder #8 : Ontem às 22:44:37 »

Eu acho que vi esse arquivo na época. Você fez um filtro na alimentação, não foi?
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.164 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal