Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 20 de Outubro de 2021, as 04:26:17


Login com nome de usuário, senha e duração da sessão


Páginas:  1 ... 21 22 [23]   Ir para o Fundo
  Imprimir  
Autor Tópico: EH Electric Mistress 9v com MN3007  (Lida 89053 vezes)
Emachado
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 144

Obrigado
-Dado: 0
-Recebido: 21



« Responder #330 : 28 de Setembro de 2021, as 18:33:25 »

Olá pessoal.

Venho pedir a ajuda de vocês se puderem contribuir.

Montei este pedal conforme layout do primeiro post. Usei por um bom tempo.

Mas ele parou de funcionar. Abri e ví que no lugar do capacitor de 220uf eu tinha colocado 1000uf/10v. Não sei porque fiz isto.
Bem, este capacitor explodiu e o resistor de 10R também queimou.

Troquei por um de 220uf conforme esquema e explodiu também e queimou novamente o resistor.

Pode ser o Zener de 12v ou o 4558 que está com problemas?
Registrado
jplavareda
Colaborador
***
Offline Offline

Mensagens: 531

Obrigado
-Dado: 23
-Recebido: 31


« Responder #331 : 28 de Setembro de 2021, as 21:58:52 »

Olá pessoal.

Venho pedir a ajuda de vocês se puderem contribuir.

Montei este pedal conforme layout do primeiro post. Usei por um bom tempo.

Mas ele parou de funcionar. Abri e ví que no lugar do capacitor de 220uf eu tinha colocado 1000uf/10v. Não sei porque fiz isto.
Bem, este capacitor explodiu e o resistor de 10R também queimou.

Troquei por um de 220uf conforme esquema e explodiu também e queimou novamente o resistor.

Pode ser o Zener de 12v ou o 4558 que está com problemas?


Fonte com polaridade invertida??? Assumindo que você está usando uma fonte com polaridade correta, eu testaria os capacitores de 220uf e 100uf e o zener para ver se não estão em curto ou apresentando alguma resistência. Caso tudo esteja bem até aí, testaria os outros capacitores eletrolíticos que fazem parte da filtragem das tensões (são os que estão ligados entre as tensões VA e VB e  o GND). Se não resolver até aí, tiraria todos os CIs, colocaria soquetes (caso ainda não tenham) e colocaria de um por um na placa, monitorando as tensãos. Caso uma destas caia após a inserção de um determinado CI ou o capacitor exploda  Evil (use óculos EPI), ele deve ser o culpado.
« Última modificação: 28 de Setembro de 2021, as 22:01:16 por jplavareda » Registrado

Belo Horizonte - MG
raphaelCoelho
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 476

Obrigado
-Dado: 173
-Recebido: 106



« Responder #332 : 28 de Setembro de 2021, as 22:06:22 »

Olá pessoal.

Venho pedir a ajuda de vocês se puderem contribuir.

Montei este pedal conforme layout do primeiro post. Usei por um bom tempo.

Mas ele parou de funcionar. Abri e ví que no lugar do capacitor de 220uf eu tinha colocado 1000uf/10v. Não sei porque fiz isto.
Bem, este capacitor explodiu e o resistor de 10R também queimou.

Troquei por um de 220uf conforme esquema e explodiu também e queimou novamente o resistor.

Pode ser o Zener de 12v ou o 4558 que está com problemas?


Algum componente do pedal pode estar em curto.
Tu usou soquetes? Se tu usou, tira os CIs.
Depois testa o zener, pra ver se ele não está em curto, os resistores de 200K e o capacitor de 100uF. Aproveita e testa os dois transistores NPN (já testa o PNP também) eles vão ligados direto no VA da fonte. Se nada ai tiver defeito, tu deixa SEM os CIs, troca os componentes queimados e liga ele. Mede as tensões, e se estiver tudo ok, pode ser algum CI.
Se tiver tudo ok, coloca o LM324 primeiro. Testa o pino 14 dele (depois do resistor de 1K) que é a tensão VB diferente de VA (VB deve ser aproximadamente a metade de VA) e tudo estiver ok, vai inserindo um por um dos CIs.
Podes colocar ainda, um fusivel, dá uma pesquisada no consumo desse pedal (é bem baixo) e adapta um fusivel na entrada, que tenha o valor um pouco maior que o consumo do pedal.

Boa sorte na jornada ai!
Registrado

Grande abraço, Raphael!
Emachado
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 144

Obrigado
-Dado: 0
-Recebido: 21



« Responder #333 : 29 de Setembro de 2021, as 20:48:17 »

Obrigado pelas dicas. Vou seguir estes procedimentos e verificar o pedal no final de semana.
A fonte eu tinha testado e estava ok, mas vou verificar de novo.
Registrado
Páginas:  1 ... 21 22 [23]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.077 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal