Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 11 de Dezembro de 2019, as 22:24:40


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Ajuda com pedaleira DOD Tec4  (Lida 1645 vezes)
Solenoide
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 355



« : 30 de Maio de 2016, as 17:58:58 »

Saudações.

Tenho uma pedaleira DOD Tec 4 que funcionava perfeitamente, com fonte ou bateria 9V. Depois de deixar a pedaleira guardada por um tempo, fui ligar e constatei que ela não funciona mais com bateria, funciona apenas com fonte. Com bateria ela nem liga, mas com a fonte ela funciona normalmente.

Testei a continuidade do clip de bateria com o multímetro, e está conduzindo perfeitamente. As soldagens do clip de bateria na placa estão em boas condições. Testei com bateria nova e com cabo plugado no input e output, mas não funciona de jeito nenhum.

Estou desconfiado do jack da fonte. Alguém tem alguma dica do que possa estar acontecendo?

O esquema elétrico da pedaleira está aqui:


O layout é esse:


Agradeço a todos pela ajuda.

Muito obrigado.

 
Registrado
Doug
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 799



« Responder #1 : 30 de Maio de 2016, as 23:18:44 »

de acordo com o esquema, você precisa verificar na placa se a alimentação da bateria está chegando ao pino do jack de alimentação, se não estiver, você precisa conferir o circuito de controle da bateria, formado pelo Q21, C233, R315 e 316 e por fim, o jack in da pedaleira, que é quem faz o chaveamento para liberar a alimentação da bateria para o circuito, quando o plugue está conectado.

Registrado

Essa Estória de viver em paz, não me satisfaz
Solenoide
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 355



« Responder #2 : 31 de Maio de 2016, as 18:04:01 »

de acordo com o esquema, você precisa verificar na placa se a alimentação da bateria está chegando ao pino do jack de alimentação, se não estiver, você precisa conferir o circuito de controle da bateria, formado pelo Q21, C233, R315 e 316 e por fim, o jack in da pedaleira, que é quem faz o chaveamento para liberar a alimentação da bateria para o circuito, quando o plugue está conectado.




Muito obrigado pela ajuda Doug. Conferi aqui e a tensão estava chegando no pino do jack. Coloquei uma bateria nova nela e ela funcionou. Minhas duas baterias estavam dando uns 7V de tensão, com essa nova funcionou na hora. Valeu mesmo pela ajuda.

Ainda tenho outras duas pedaleiras do mesmo modelo, uma comprei faz tempo e a outra peguei em uma troca. Ambas funcionam mas estão com defeito. Em uma o overdrive/distortion não funciona e quando selecionado faz um ruído imenso, um apito que cobre todas as notas da guitarra. Os outros efeitos funcionam perfeitamente.

Na outra todos os efeitos funcionam, menos o reverb, e quando seleciono o delay, faz um ruído enorme, fica impossível de tocar.

Será que é muito complicado tentar consertar essas pedaleiras?

Mais uma vez agradeço muito. Muito obrigado.
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.119 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal