Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 08 de Dezembro de 2019, as 23:27:37


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: problemas com pedal Morley steve vai 1  (Lida 946 vezes)
Tas pedais
Iniciante
*
Offline Offline

Mensagens: 171


« : 29 de Setembro de 2016, as 11:35:32 »

    Saudações, estou fazendo a manutenção em um pedal Morley1  onde o pedal insiste em fazer woh woh e não wah,,,,,,já troquei quase tudo (os transistor,indutor,os Cis,alguns capacitores pelo mesmo valor,o trimpot ,os LDRs) e nada não mudou nada ....
  Aguem já teve esse problema que possa me ajudar,,,abraço a todos..
Registrado
Tas pedais
Iniciante
*
Offline Offline

Mensagens: 171


« Responder #1 : 10 de Outubro de 2016, as 18:53:42 »

 boa noite galerinha,,,pra quem poder me ajudar ai esta o esquema dele http://www.morleypedals.com/vai-1es.pdf,,,,,continuando troquei os valores de mais alguns componentes e nada ,,,o pedal não fica agudo....o certo seria ele muda a frequência antes do indutor mas também não consigo ,,,se alguem poder me ajudar
Registrado
Tas pedais
Iniciante
*
Offline Offline

Mensagens: 171


« Responder #2 : 15 de Outubro de 2016, as 19:08:56 »

bom galera ,,com muitas modificações que fiz  e não deram resultados a melhor foi mudar o led do LDR2 para led alto brilho branco diminuindo o valor do resistor também ,...Mas quando acionava o pedal ele não desligava o efeito porque a luz passava para o outro LDR1 ,,,então aumentei um pouquinho o  buraco de luz do led2 e joguei silicone para cerca a luz e não passar para  outro led1 ,,,,,agora sim ele deixou de ser pato gordo e ficar uma onça com filhotes....
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.12 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal