Handmades

Lançamento de Novos Projetos => Amplificadores transistorizados => Tópico iniciado por: casacunha em 10 de Abril de 2019, as 14:40:01



Título: Caixa Multiuso LL500 - Queima espontânea
Enviado por: casacunha em 10 de Abril de 2019, as 14:40:01
Boa noite. Eu estava tocando na igreja no ultimo domingo, usando um violão nesta caixa. Tudo normal e no fim do culto o som dela sumiu. Liguei o violão na mesa de som para terminar. Levei ela para casa e quando abri a encontrei neste estado. Aparentemente no domingo não percebi nenhum evento na rede elétrica  da igreja e ela estava ligada na tensão correta de acordo com o seletor de voltagem (127 V).

(https://i.postimg.cc/44WvGWz7/20190410-194814.jpg)

(https://i.postimg.cc/RhpwT0MQ/20190410-194853.jpg)

(https://i.postimg.cc/rswSW4Lw/20190410-194909.jpg)

Já comprei os capacitores e os diodos para trocar logo de cara.
Vamos ver se o estrago foi alem da fonte


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: marcao_cfh em 10 de Abril de 2019, as 14:54:00
Comigo já estourou um capacitor da fonte, mas não sumiu o som. Ao invés disso, surgiu um hum enorme. Na dúvida, troque os componentes suspeitos - eu trocaria todos os eletrolíticos, mesmo bons - e ligue o amplificador com uma lâmpada em série. Como está o fusível?


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: Doug em 10 de Abril de 2019, as 15:11:29
Por via das duvidas, eu trocaria todos os diodos da retificação, alem dos capacitores, é barato e pode matar o problema na raiz.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: casacunha em 10 de Abril de 2019, as 16:40:51
Sim, Ja estou com os 4 diodos e os 6 capacitores comprados.
Acabei de retirar todos componentes (os diodos estavam normais). Mas vai tudo novo nesta fonte.
Depois de trocar e ligar com a lâmpada em série, quero ver a tensão que vai para o pré-amplificador.
Este resistor escurecido (R53) é do LED de Power On. Mas o LED esta acendendo. O esquema aponta 4,7k para ele.
Chequei a tensão do transformador de força em aberto. encontrei 32+32 VAC. O esquema mostra 30+30 VAC.
Os capacitores originais eram de 1000uFx63V. Comprei iguais. Diodos 1N5408

A placa data 06/07.
Todas referências mencionam 110/220V.
Será que temos o velho problema de transformador feito para 110V?


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: Matec em 10 de Abril de 2019, as 16:54:42
Houve algum fusível danificado? Parece que os capacitores estão em paralelo. Nesse caso, mesmo um capacitor com esse dano não faria o amplificador parar, à  menos que o componente estivesse em curto. Visto isso esse dano poderia estar aí a muito tempo. Aguardamos os resultados dos seus testes.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: edyguitar em 10 de Abril de 2019, as 17:04:51
eu daria uma reforçada nessa retificação, acho os 1N5408 muito pouco pra corrente desse power, eu colocaria no minimo o 6A10 que são pra 6A, o 1N5408 são pra apenas 3A.
essa variação no transformador em aberto é normal. todos os transformadores de 30V que eu medi sempre deram 32 ou 33V.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: casacunha em 10 de Abril de 2019, as 23:43:17
Houve algum fusível danificado? Parece que os capacitores estão em paralelo. Nesse caso, mesmo um capacitor com esse dano não faria o amplificador parar, à  menos que o componente estivesse em curto. Visto isso esse dano poderia estar aí a muito tempo. Aguardamos os resultados dos seus testes.
Matec, fusivel não queimou, este horário não consigo ver o valor, mas o fio interno é bem fino. Realmente os capacitores estão em paralelo. Notei que o som começou perder volume e foi distorcendo ate parar, como se tivesse acabado a força. Percebi um aumento no hum de 60 hertz (ele já tinha um pouco, achei que fosse normal pra caixa multiuso)


-----
eu daria uma reforçada nessa retificação, acho os 1N5408 muito pouco pra corrente desse power, eu colocaria no minimo o 6A10 que são pra 6A, o 1N5408 são pra apenas 3A.
essa variação no transformador em aberto é normal. todos os transformadores de 30V que eu medi sempre deram 32 ou 33V.
Ok, edyguitar, Vou tentar na cidade vizinha, já que aqui onde moro agora nem loja de componentes tem. Mas estranho é que os que estavam na placa não estavam em curto e nem abertos. No multímetro todos praticamente com a mesma resistência direta e inversa


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: Doug em 11 de Abril de 2019, as 04:32:32
Eu trabalhei muito tempo como técnico de informática e nos ultimos anos de atuação, comecei a pegar monitores, fazendo manutenção deles no laboratório da empresa, aprendi a não confiar em diodos, mesmo que no multimetro pareçam  ok.
havia uma linha de monitores da Samsung com um problema cronico de não ligar, o led pisca indicando código de erro e o circuito não parte, o problema era causado pelo esgotamento ou até explosão do capacitor principal do secundário que alimenta o inversor, o procedimento da empresa era limpeza da placa, troca do capacitor e se tudo funcionar, liberar o aparelho, um dia de ócio próximo de um feriado prolongado que não me lembro qual, tínhamos apenas um monitor desse para manutenção e resolvemos debulhar o aparelho, por acaso, meu companheiro de função saiu rastreando o aparelho inteiro no osciloscópio e descobriu que o problema era causado pelos diodos da fonte, na retificação do secundário que alimenta o inversor, eu já tinha feito testes nesse ponto, porem apenas testando os diodos no multímetro, no caso digital (talvez num analógico aparecesse o problema) sem nunca encontrar irregularidade.

desde então, como não tenho osciloscópio particular e continuo fazendo algumas manutenções para clientes antigos que me seguiram, sempre que detecto um problema numa fonte, por precaução já troco os diodos.


outro caso foi fazendo uma limpeza num Mega Drive III de um amigo, que foi infestado por formigas, o console dele com poucos minutos de ligado começava a ligar e desligar seguidamente e sozinho (mesmo antes da infestação), aproveitei e fiz a troca de todos eletroliticos, afinal é um aparelho de quase 30 anos.
desmontei toda a fonte, testei transformador e diodos e tudo estava certo, mas o problema persistiu, sem saber como prosseguir, resolvi fazer o teste com o dedo nos componentes para verificar aquecimento e queimei o dedo nos diodos.
a frio passavam tranquilo nos testes no multimetro, mas com carga (o consumo do console é de cerca de 800mA, são 4  diodos  1n4007) aqueciam e aumentavam a queda de tensão, caindo para cerca de 2v quando o console "desligava" sozinho.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: Matec em 11 de Abril de 2019, as 05:33:19

Matec, fusivel não queimou, este horário não consigo ver o valor, mas o fio interno é bem fino. Realmente os capacitores estão em paralelo. Notei que o som começou perder volume e foi distorcendo ate parar, como se tivesse acabado a força. Percebi um aumento no hum de 60 hertz (ele já tinha um pouco, achei que fosse normal pra caixa multiuso)

Esses resistores aquecidos ali parecem ser da fonte do pré (provavelmente +15 e -15v), isso pode indicar que esse circuito pode ter problemas. Também pode ser que algum dos Circuitos Integrados esteja em curto. Isso você  vai ter que testar. Basta medir as tensões nos terminais 4 e 8 dos Integrados. As tensões podem ter +12v, -12v ou +15v, -15v ou +18v, -18v, mas devem ser simétricas. Positivo no pino 8 e negativo no pino 4.

Tenho a impressão que em algum dia esse aparelho tenha sido ligado em 220v. Sobreviveu, mas com sequelas.

:)


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: bossman em 11 de Abril de 2019, as 08:16:47
Eu trabalhei muito tempo como técnico de informática e nos ultimos anos de atuação, comecei a pegar monitores, fazendo manutenção deles no laboratório da empresa, aprendi a não confiar em diodos, mesmo que no multimetro pareçam  ok.
havia uma linha de monitores da Samsung com um problema cronico de não ligar, o led pisca indicando código de erro e o circuito não parte, o problema era causado pelo esgotamento ou até explosão do capacitor principal do secundário que alimenta o inversor, o procedimento da empresa era limpeza da placa, troca do capacitor e se tudo funcionar, liberar o aparelho, um dia de ócio próximo de um feriado prolongado que não me lembro qual, tínhamos apenas um monitor desse para manutenção e resolvemos debulhar o aparelho, por acaso, meu companheiro de função saiu rastreando o aparelho inteiro no osciloscópio e descobriu que o problema era causado pelos diodos da fonte, na retificação do secundário que alimenta o inversor, eu já tinha feito testes nesse ponto, porem apenas testando os diodos no multímetro, no caso digital (talvez num analógico aparecesse o problema) sem nunca encontrar irregularidade.

desde então, como não tenho osciloscópio particular e continuo fazendo algumas manutenções para clientes antigos que me seguiram, sempre que detecto um problema numa fonte, por precaução já troco os diodos.


outro caso foi fazendo uma limpeza num Mega Drive III de um amigo, que foi infestado por formigas, o console dele com poucos minutos de ligado começava a ligar e desligar seguidamente e sozinho (mesmo antes da infestação), aproveitei e fiz a troca de todos eletroliticos, afinal é um aparelho de quase 30 anos.
desmontei toda a fonte, testei transformador e diodos e tudo estava certo, mas o problema persistiu, sem saber como prosseguir, resolvi fazer o teste com o dedo nos componentes para verificar aquecimento e queimei o dedo nos diodos.
a frio passavam tranquilo nos testes no multimetro, mas com carga (o consumo do console é de cerca de 800mA, são 4  diodos  1n4007) aqueciam e aumentavam a queda de tensão, caindo para cerca de 2v quando o console "desligava" sozinho.

Eita ! Essas dos diodos eu não conhecia, pra mim sempre ou estavam bons ou não! Não sabia da possibilidade desse comportamento intermitente.. Vivendo e aprendendo sempre


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: xformer em 12 de Abril de 2019, as 11:45:10
https://hackaday.com/2019/04/12/ask-hackaday-experiences-with-capacitor-failure/
https://en.wikipedia.org/wiki/Capacitor_plague

Vejam a fileira de capacitores explodidos na foto do site.
Spoiler (clique para mostrar ou esconder)

Parece  ser o problema da praga dos capacitores explicada no artigo do Hackaday de hoje.  Eu também tive capacitores estufados em fonte de monitor lcd  e  capacitores explodindo na fonte do PC.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: bossman em 12 de Abril de 2019, as 14:14:29
Tive uma placa mãe com capacitores estufados nesse período e nunca iria saber que houve essa praga. Obrigado xformer


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: A.Sim em 12 de Abril de 2019, as 16:00:52
Olá.

Capacitor eletrolítico azul marca "Philips" deve ir direto para o lixo.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: Ramsay em 12 de Abril de 2019, as 17:03:34
Citar
Olá.

Capacitor eletrolítico azul marca "Philips" deve ir direto para o lixo.
São dois capacitores eletrolíticos azuis e aparentemente nenhum deles está estufado.
E, não sei como sabe que eles são da Philips, já que pelas fotos não dá pra se enxergar a marca.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: A.Sim em 13 de Abril de 2019, as 06:24:57
Citar
Olá.

Capacitor eletrolítico azul marca "Philips" deve ir direto para o lixo.
São dois capacitores eletrolíticos azuis e aparentemente nenhum deles está estufado.
E, não sei como sabe que eles são da Philips, já que pelas fotos não dá pra se enxergar a marca.

Olá.
O nome está escrito no corpo do capacitor. Eram fabricados pela.... Philips do Brasil, e foram relativamente populares há uns 30 anos atrás. As antigas TVs chassis CTO eram minadas deles. Quando uma delas entrava para conserto, eu já ia à loja com a listinha costumeira e trocava todos. O normal era desenvolverem correntes de fuga monstruosas com o tempo, o que tirava todos os circuitos dos seus pontos de operação normais. Não preciso explicar o estrago que isso fazia. Misteriosamente, os Icotrons laranjinhas não precisavam ser trocados.
E o problema acontecia com o capacitor mesmo em repouso. Eu usei um único Philips azul no meu osciloscópio LED, para desacoplar a tensão vinda do potenciômetro de ajuste do ponto de trigger. Adivinha se, depois de uns anos, o trigger só começava a funcionar após o osciloscópio ter sido ligado por vários minutos... sabendo que, até hoje, o osciloscópio não ficou ligado mais do que poucas horas.

Eheheh...  Philips... melhor não há.

Achei estas imagens no ML:

(https://i.postimg.cc/ZqWxS9R3/philips01.jpg) (https://postimages.org/)

(https://i.postimg.cc/N0Z7fg9n/philips02.jpg) (https://postimages.org/)




Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: Alfredo Padrao em 13 de Abril de 2019, as 09:12:20
Eu tenho um lote destes Philips (novos) de 47uF x 25V, comprados a mais de 15 anos, que quando colocado no capacímetro, começa com 54 e vai subindo e não para mais.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: A.Sim em 13 de Abril de 2019, as 12:13:33
Eu tenho um lote destes Philips (novos) de 47uF x 25V, comprados há mais de 15 anos, que quando colocado no capacímetro, começa com 54 e vai subindo e não para mais.

Aplique tensão e meça a corrente de fuga, só para confirmar que estão todos ruins.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: casacunha em 24 de Abril de 2019, as 00:20:29
Voltando a trabalhar no circuito, realizei a troca dos 6 capacitores e dos 4 diodos da fonte.
Liguei e ouvi um hum característico de problemas na fonte, mas em um segundo este hum sumia.
Fez isso todas vezes que liguei.
O secundário do transformador me deu 32+32 VAC.
A saida principal da fonte me deu +52VDC  e - 24VDC ( ??? Eu ein...)
O mais estranho:
Plugando um cabo em qualquer das entradas P10 e tocando na parte "viva" eu não tinha o ronco característico.
Mas se ao mesmo tempo eu tocasse na parte superior (metálica) de qualquer capacitor da fonte se iniciava um pequeno hum e ai sim eu tinha o ronco característico de tocar na parte viva do cabo.
Não era problema de placa partida ou algo assim, ou solda fria, pois encostava extremamente com leveza e isso acontecia.
Então como esta tensão de +52 e -24 VDC ia para a placa de saída, resolvi desconecta-la.
Voltei a ligar a caixa e veio a surpresa:
Fonte agora marcando +44 e -44 VDC, a alimentação para o circuito de préamplificador registrando +15 e -15 VDC.
Aparentemente a fonte voltou a operar normalmente.
Retirei os transístores de saída da placa e a liguei a placa da fonte.
A fonte continuou trabalhando normalmente
Com os transistores fora, fiz o teste de resistência direta e inversa entre eles, e ambos mostraram resultados parecidos.
Como não tenho parâmetros para saber as resistências corretas e meu multímetro é digital (talvez um analógico fosse melhor), vou partir para a troca.
Esta usando um par complementar 2SA1943 e 2SC5200 Fairchild.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: xformer em 24 de Abril de 2019, as 05:24:35
Esta usando um par complementar 2SA1943 e 2SC5200 Fairchild.

Veja se encontra alguma datasheet desses transistores na Fairchild (ou dela). Se não encontrar, boa chance de serem fajutos. Eu encontrei uma, veja se batem  as dimensões, marcações e outras informações no encapsulamento com o que é descrito na documentação.
http://www.mouser.com/ds/2/149/2SC5200-53840.pdf

Por sinal, assista ao vídeo que eu compartilhei na minha última postagem no tópico dos "dos componentes falsificados". Lá ele fala sobre esses transistores fajutos (originais só Toshiba) e descobre uma marca alternativa chinesa que é boa (segundo o autor do vídeo).


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: casacunha em 27 de Abril de 2019, as 09:10:15
Xformer, em primeiro lugar agradeço pela ajuda. Muito obrigado.
De acordo com o datasheet que voce passou, as dimensôes estão dentro da tolerância.
Agora vou procurar o video ao qual voce se referiu.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: casacunha em 29 de Abril de 2019, as 14:40:39
Só para constar, vi no youtube um teste com imas para estes transistores. Se é válido eu não sei, mas eles passaram no teste.
Não encontrei o video ao qual voce se referiu, Xformer. Pode postar o link?


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: xformer em 29 de Abril de 2019, as 14:54:49
https://youtu.be/-kkvz7Zx3UU

Desculpa Fernando eu citei o tópico errado. Mas o vídeo é este acima.


Título: Re: Caixa Multiuso LL500 - Queima espontânea
Enviado por: casacunha em 29 de Abril de 2019, as 16:46:18
https://youtu.be/-kkvz7Zx3UU

Desculpa Fernando eu citei o tópico errado. Mas o vídeo é este acima.
:D :D :D...tranquilo, Xformer. Vamos lá ver o video

-----
Assisti ao vídeo, Xformer. Bem informativo. Já me inscrevi no canal dele para ver outras matérias. Muito obrigado. Vamos obter um pouco mais de conhecimento.


SimplePortal 2.3.3 © 2008-2010, SimplePortal