Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 17 de Junho de 2019, as 05:59:35


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Mesa de Som Behringer X1204 usb  (Lida 733 vezes)
daniel_tubes
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 678


A eficiência está na simplicidade...


« : 18 de Abril de 2018, as 14:22:04 »

Olá a todos, recentemente peguei uma mesa de som da Behringer mod. x1204 usb , segue o esquema abaixo.

https://drive.google.com/open?id=1EkoTzEnTaEa3SY2pGaxrQM8voigRXqNG

A mesa está com 2 problemas um deles é o potenciômetro do canal 1 que precisa ser trocado, bom até ai sem crise.

Mas ela deu problema no canal 2, ao abrir a mesa pra olhar vi uma gambiarra brava, o conector XLR do canal 2 esta  com um jamper nos pinos 1 e 3 e o resistor de 3e9 no que liga o pino 3 esta aberto. Essa mesa tem uma chave de Power +48v. Me parece que o mesmo canal 2 com a gambiarra ainda funciona a entrada não balanceada.

Minha pergunta antes de fazer qualquer tentativa de reparo é qual o motivo de terem feito esse jamper, e o que pode acontecer com ele ali.

Desde já agradeço.

At Daniel
 

Registrado

Pirataria é crime, não roube navios...
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.112



« Responder #1 : 18 de Abril de 2018, as 15:31:38 »

Esse jumper que colocaram aí, desbalanceia a entrada xlr, fazendo com que o sinal entre apenas pela entrada + (pino 2), o canal funciona, mas desbalanceado. É possível que tenha mais algum problema, talvez um dos transístores, T5 ou t13, da entrada diferencial.

A princípio, desfaça a gambiarra e veja o que está acontecendo. Se for o caso, troque os transístores, lembrando que devem ser casados: T1 com T5 e T9 com T13.

Verifique também se C5 está em boas condições.

Já consertei uma mesa dessas, que o problema era só o resistor de 3E9 (3,9R). Alguém deu uma sobrecarga na entrada, não imagino como.

 Smiley
Registrado
daniel_tubes
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 678


A eficiência está na simplicidade...


« Responder #2 : 18 de Abril de 2018, as 15:51:41 »

Então Matec, eu pluguei um microfone na entrada não balanceada (P10) e a mesa respondeu, tenho sinal na saída, inclusive no VU de leds, andei pesquisando e vi que quando se faz esse jumper corre o risco de ferrar com a entrada se o Phanton for ligado.

O Resistor 3E9 que conecta com o  pino 3 está aberto, precisa ser trocado, o problema que é tudo SMD, mas vamos lá...

Vou averiguar bem o caso e reporto o andamento .

Mas agradeço sua atenção.

Daniel
Registrado

Pirataria é crime, não roube navios...
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.112



« Responder #3 : 18 de Abril de 2018, as 16:09:08 »

Olá daniel_tubes

Esqueci de dizer que eu estou utilizando as referências do esquema do canal 1 do esquema, mas que servem de exemplo pro canal 2.

Quanto à fanton power, não se preocupe, ela é projetada para essas situações, isso enquanto o resistor R10 estiver intacto. É comum que alguns cabos ou microfones de 2ª linha desbalanceiem a entrada. Isso não estraga a fanton.
Registrado
daniel_tubes
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 678


A eficiência está na simplicidade...


« Responder #4 : 18 de Abril de 2018, as 16:55:47 »

Deu pra entender bem o que você quis dizer, pode segui qualquer um dos esquemas de entrada , esse esquema que tenho é da revisão A minha placa é revisão C então por exemplo onde tem R10 no diagrama não bate com o numero do resistor na placa.

Mas a teoria está sendo de uma grande ajuda.

Espero que os transistores estejam intactos, não sei se vou achar esses valores ainda mais sendo SMD.

Agradeço  mais uma vez.

Daniel

-----
Essa eu faço questão de fechar com chave de ouro.

Matec, troquei o resistor de 3.9 ohms , smd, o trabalho delicado e demorado pra quem não tem equipamento e nem o componente certo, retirei o meu de um velho HD de computador.

Desfiz o jumper que vai saber o porque foi feito, acho que o outro cara que tentou reparar não achou o defeito e fez uma gambiarra pra improvisar.

Fiz a limpa dos potenciômetros de volume dos canais, e das chaves de solo e mute, poxa ficou outra coisa a mesa.

Fico agradecido de suas dicas e muito obrigado pela atenção.

Daniel
« Última modificação: 19 de Abril de 2018, as 05:11:28 por daniel_tubes » Registrado

Pirataria é crime, não roube navios...
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.112



« Responder #5 : 19 de Abril de 2018, as 05:48:42 »

É bom saber que as dicas ajudaram. Parabéns pelo seu trabalho.  Palmas

 Legal!
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.116 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal