Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 19 de Junho de 2019, as 20:24:19


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Pod HD 400 - Barras Pretas no HUD e sem som  (Lida 470 vezes)
GabrielCosta
Iniciante
*
Offline Offline

Mensagens: 27


« : 25 de Janeiro de 2019, as 07:57:01 »

E aí galera, tudo certo?
A minha Line 6 Pod HD 400 não dá som nenhum e quando liga, o HUD fica com várias barras pretas. Não sei o que pode ter sido, já que um amigo meu que me deu essa pedaleira com defeito.
Em uma das fotos existe um Diodo SMD, que eu achei ser o problema, testei fora da placa e estava ok. Tentei ligar a placa sem esse Diodo e o HUD mudou foi pra "Panic!! CODE 1!". E quando eu uso o multímetro na escala de semicondutores nos dois polos de onde estava o Diodo eu encontro um Beep. Essas foram as informações que consegui juntar, segue em anexo as fotos.













^ Nessa foto ^ Logo acima do Indutor 151 é ondo está o Diodo SMD que eu havia falado.







Registrado
kem
Administrator
DIY Freak
*****
Offline Offline

Mensagens: 4.676



« Responder #1 : 25 de Janeiro de 2019, as 13:52:19 »

Tentativas que eu faria.
Teste capacitores e resistores próximos ao diodo que você retirou.
Substitua o diodo.
Registrado

I don't want to die young...
I want to diode!
GabrielCosta
Iniciante
*
Offline Offline

Mensagens: 27


« Responder #2 : 27 de Janeiro de 2019, as 09:56:52 »

Substitua o diodo.

Aquele é um Diodo SMD B130B - 027, teria algum substituto tradicional, sem ser SMD??

E mais uma pergunta, contatos de Diodo, normalmente (ou eventualmente), num sistema saudável costumam dar contato?? (Escala de Semicondutores, fazer o Beep)
Registrado
Paulo Shure
Colaborador
***
Offline Offline

Mensagens: 806


O limão é uma laranja de mau humor.


« Responder #3 : 29 de Janeiro de 2019, as 07:44:27 »

Antes de mexer nela você verificou se não foi feita alguma atualização errada nela? atualização errada mata a pedaleira.

 Retirei do site um problema parecido com o mesmo código.
Para fazer o hard reset:

Desligue o Pod,
segure o pedal A
Conecte a energia ao POD com o pedal ainda pressionado.
Isso deve redefinir o POD. Se isso trouxer o pod de volta à vida, tente as atualizações.

Isto pode ou não funcionar. Se isso acontecer, faça uma recalibração do pedal depois de ter feito todas as atualizações.

Recalibração de Pedal de Expressão HD3 / 400 http://line6.com/support/docs/DOC-2044
« Última modificação: 29 de Janeiro de 2019, as 07:50:10 por Paulo Shure » Registrado

Não perca seu tempo, conquiste-o.
GabrielCosta
Iniciante
*
Offline Offline

Mensagens: 27


« Responder #4 : 14 de Maio de 2019, as 15:53:20 »

Galera atualizando o post, eu fui tentar religá-la depois desse tempo e percebi uma novidade, o Regulador U23 - LM1117 (Da pra vê-lo na parte da frente da placa no lado inferior esquerdo) está esquentando também e pelo que eu vi aqui seguindo a trilha, ele vem antes do SMD que está esquentando, então é possível que ele esteja alterado ou com defeito. É possível que seja ele a causa do problema?

Conferindo aqui o D11 também está esquentando (009 B340B) (Logo no início da parte de alimentação)
« Última modificação: 14 de Maio de 2019, as 16:04:27 por GabrielCosta » Registrado
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.144


e^(i x pi)+1=0


WWW
« Responder #5 : 14 de Maio de 2019, as 17:37:13 »

O LM1117 existe em vários valores de tensão de saída. Pode ser de 1.8V, 2.85V, 3.3V, 5V e tensão ajustável. Verifique qual o sufixo após o LM1117 e depois meça a tensão entre os pinos de saída (pino 2) e terra (pino 1 se for saída fixa, se for do tipo ajustável, meça em relação ao terra do circuito e não do ci). Se estiver de acordo com o sufixo marcado, provavelmente não está com problema. Ele por ser um regulador linear, tende a se aquecer mesmo.
« Última modificação: 14 de Maio de 2019, as 17:40:07 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.208 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal