Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 20 de Julho de 2019, as 06:49:13


Login com nome de usuário, senha e duração da sessão


Páginas:  [1] 2 3   Ir para o Fundo
  Imprimir  
Autor Tópico: Problemas na construção de um Hi Octane  (Lida 1134 vezes)
rodlburigo
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 378



« : 07 de Maio de 2019, as 11:38:03 »

Olá handmades!!!
Estive trabalhando nos últimos meses na construção do meu primeiro valvulado, um Hi Octane do site AX84, power com a válvula EL34.
Os transformadores são da Schatz, a power é Mullard e as 12ax7 são Genalex Gold Lion
Spoiler (clique para mostrar ou esconder)

Foi seguida a receita do bolo, como aprendido aqui.
O amplificador funcionou normal aos meus ouvidos, exceto que o treble precisa estar no máximo para o som sair correto, se não, o som fica cortando e com ruído e o potenciômetro do primeiro estágio funciona ao contrário. Porém, a ligação, ao meu ver, ficou conforme o projeto.
 
Posteriormente foi instalado um switch para Rhythm/Lead conforme o link:
Para o chaveamento foi utilizado um relé alimentado pela energia dos filamentos, que tinha um pouco de folga de carga.

Acontece que ao fazer o bypass do terceiro estágio, o amplificador ganhou um volume absurdo, o som saiu cristalino e o potenciômetro do primeiro estágio funcionou normalmente.
Como era de se esperar, o potenciômetro do segundo estágio perdeu a atuação. Neste ponto, acredito que o amplificador esteja trabalhando bem próximo ao seu funcionamento ideal.
Porém, ao chavear para funcionar novamente o terceiro estágio, volta o problema.
Isto dá um indício de que o problema é por ali, mas já revisei diversas vezes e não encontrei. Acredito que um olhar mais experiente consiga enxergar algo que não estou vendo.

Alguém saberia me indicar por onde devo começar a procurar o problema?
Obrigado a todos!
Registrado

Mesmo a maior jornada começa com o 1º passo!
Rodrigo.
kem
Administrator
DIY Freak
*****
Offline Offline

Mensagens: 4.675



« Responder #1 : 07 de Maio de 2019, as 13:35:03 »

Pra ajudar o pessoal a te ajudar. Poste fotos do amplificador (do circuito).
Mas já tentou trocar as 2 12AX7 de lugar?
Registrado

I don't want to die young...
I want to diode!
rodlburigo
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 378



« Responder #2 : 07 de Maio de 2019, as 14:06:30 »

Pra ajudar o pessoal a te ajudar. Poste fotos do amplificador (do circuito).
Mas já tentou trocar as 2 12AX7 de lugar?

Tem algumas fotos no spoiler, mas tiro algumas mais detalhadas hoje à noite.
Não tentei trocar não, vou fazer.
Registrado

Mesmo a maior jornada começa com o 1º passo!
Rodrigo.
bossman
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.658



« Responder #3 : 07 de Maio de 2019, as 14:11:10 »

Que chassi legal ! E parabéns pelo projeto
Registrado

Ding-Ling things, low-cost, low protection. Verbis defectis musica incipit
rodlburigo
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 378



« Responder #4 : 07 de Maio de 2019, as 18:35:44 »

Que chassi legal ! E parabéns pelo projeto

Obrigado!
O chassi foi feito em alumínio por um conhecido. Pena que a dobra foi feita para o lado errado, então a placa dos componentes acabou ficando ao contrário, tendo que cruzar os fios pela placa, obrigando a usar fios blindados na maioria das ligações. Mas não chegou a atrapalhar não. O resultado ficou bem legal!
Registrado

Mesmo a maior jornada começa com o 1º passo!
Rodrigo.
casacunha
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 721


page & stratocaster


« Responder #5 : 07 de Maio de 2019, as 22:44:15 »

Rodbulrigo, parabéns, o amplificador está lindo e muito bem montado.
Mas já que o chassis foi dobrado ao contrário, acho que voce poderia ter tentado uma nova placa, também ao contrário, mesmo sem turrets, com ilhoses até..
Se você fez um layout em desenho, espelha ele e vai seguindo o novo layout.
Derrepente alguma alteração em consequencia de voce ter que virar de cabeça pra baixo ( Cheesy Cheesy Cheesy) pra entender a adaptação da placa numa posição contrária do chassis, levou você á cometer algum erro.
a grosso modo podemos dizer que voce desenhou um bassman e fez um JTM45... Cheesy Cheesy Cheesy
« Última modificação: 07 de Maio de 2019, as 22:50:09 por casacunha » Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.401


« Responder #6 : 08 de Maio de 2019, as 01:20:48 »

Realmente, o amplificador está muito bem montado, e com componentes de alta qualidade. Sobre espelhar, acho que vai um pouco da preferência, desde que tomados os devidos cuidados. Eu particularmente gosto da entrada do lado esquerdo, tone stack na ordem grave-médio-agudo e potenciômetro de volume no lado direito. Mas é questão de gosto, novamente lembrando dos devidos cuidados.

Já que a chave rhythm/lead funciona, você confirmou que tem um P1 (forma mais simples) funcional. O problema realmente está no último estágio de ganho. Precisamos isolá-lo e ver como está o sinal nele. Consegue injetar sinal somente nesse estágio e retirar o sinal logo após ele?

Uma dúvida, por curiosidade. Pra que tanto jack na parte traseira?
Registrado
rodlburigo
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 378



« Responder #7 : 08 de Maio de 2019, as 08:31:08 »

Seguem mais fotos. Compartilhei a galeria para não ficar enchendo o tópico:
https://postimg.cc/gallery/1r3zhzwpw/

Rodbulrigo, parabéns, o amplificador está lindo e muito bem montado.
Mas já que o chassis foi dobrado ao contrário, acho que voce poderia ter tentado uma nova placa, também ao contrário, mesmo sem turrets, com ilhoses até..
Se você fez um layout em desenho, espelha ele e vai seguindo o novo layout.
Derrepente alguma alteração em consequencia de voce ter que virar de cabeça pra baixo ( Cheesy Cheesy Cheesy) pra entender a adaptação da placa numa posição contrária do chassis, levou você á cometer algum erro.
a grosso modo podemos dizer que voce desenhou um bassman e fez um JTM45... Cheesy Cheesy Cheesy
Obrigado casacunha.
Eu segui o desenho do site AX84. Não fiz nova placa por não ter mais turrets.
Não falei, mas este amplificador está sendo patrocinado por um grande amigo, e vai ficar com ele depois. Aí a escolha por turrets é dele.
Realmente fiquei torcendo o pescoço, inclusive ontem à noite, ( Cheesy) pois conferi mais uma vez o circuito inteiro e não achei nada!

Realmente, o amplificador está muito bem montado, e com componentes de alta qualidade. Sobre espelhar, acho que vai um pouco da preferência, desde que tomados os devidos cuidados. Eu particularmente gosto da entrada do lado esquerdo, tone stack na ordem grave-médio-agudo e potenciômetro de volume no lado direito. Mas é questão de gosto, novamente lembrando dos devidos cuidados.

Já que a chave rhythm/lead funciona, você confirmou que tem um P1 (forma mais simples) funcional. O problema realmente está no último estágio de ganho. Precisamos isolá-lo e ver como está o sinal nele. Consegue injetar sinal somente nesse estágio e retirar o sinal logo após ele?

Uma dúvida, por curiosidade. Pra que tanto jack na parte traseira?

Vou fazer o isolamento do canal hoje e posto os resultados.
Os jacks são SEND, RETURN, 4, 8, 16 OHMS e FOOT SWITCH
Registrado

Mesmo a maior jornada começa com o 1º passo!
Rodrigo.
Thomas_h
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 343



« Responder #8 : 08 de Maio de 2019, as 09:39:42 »

Potenciômetros funcionando ao contrário poder falta de aterramento em algum lugar ou você inverteu ele mesmo. Verifica os valores dos pots, nessa de espelhar já inverti pots. Podes checar a continuidade entre partes do circuito com o amplificador desligado. Outra opção é cutucar as coisas com o amplificador ligado usando um espeto de madeira. Funciona pra encontrar contatos intermitentes. Se tiver uma sonda de audio podes verificar o caminho do audio e verificar onde ele desaparece.
Registrado
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.174


e^(i x pi)+1=0


WWW
« Responder #9 : 08 de Maio de 2019, as 10:08:04 »

Você tem osciloscópio ? Facilita bastante poder ver as formas e amplitudes de onda na saída de cada estágio (após os capacitores de acoplamento). 
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
rodlburigo
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 378



« Responder #10 : 08 de Maio de 2019, as 10:22:56 »

Thomas_h, segue o que já fiz.
Inversão de Potenciômetros - já verifiquei, inclusive tinha trocado o Bass e o Treble em uma ligação. As outras estavam corretas. Para certificar, coloquei o potenciômetro no mínimo e medi a condutividade dos terminais, depois coloquei no máximo e medi de novo. Deu tudo OK.
Segui toda a linha de áudio do leiaute comparando com o amplificador e riscando as ligações já conferidas. OK
Neste processo, verifiquei as continuidades com o multímetro. Também não identifiquei mal contato. OK
Testei as voltagens nos pinos das válvulas. Achei altas para o valor constante no projeto. No projeto consta de 234V a 250V e medi 315V a 325V.
Não testei o aterramento. Pode ser isso.
O teste com o injetor de sinais, vou fazer hoje à noite, ou amanhã.
O teste com o espeto também, mas antes vou ter que passar no food truck e comer a carne!  Cheesy

Xformer, não tenho osciloscópio. Somente um multímetro simples.
Registrado

Mesmo a maior jornada começa com o 1º passo!
Rodrigo.
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.174


e^(i x pi)+1=0


WWW
« Responder #11 : 08 de Maio de 2019, as 12:40:40 »

Use uma caneta esferográfica de plástico ao invés do espeto usado (que pode se tornar condutor pelo "caldo de carne e sal" - mas acho que é gozação sua  Cheesy  ).  Ou enrole uma folha de papel em canudo. O importante é apenas o material ser isolante e você evitar o choque.

Pena não ter o osciloscópio, olhando as formas de onda daria pra descobrir porque o sinal fica mais fraco com um estágio amplificador a mais (estranho né ?). Mais estranho ainda é a inversão do funcionamento do cursor do potenciômetro.
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
A.Sim
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 617



WWW
« Responder #12 : 08 de Maio de 2019, as 13:15:55 »

Já conferiste as tensões no triodo V3B ? 1 V no catodo; 130 V na placa, zero na grade. Comece por ali...
Registrado

Transformadores Schatz - áudio e força
...The bitterness of poor quality [transformers] is remembered long after the sweetness of today's funny gadgets low price has faded from memory... (obsoletetellyemuseum)
kem
Administrator
DIY Freak
*****
Offline Offline

Mensagens: 4.675



« Responder #13 : 08 de Maio de 2019, as 14:37:24 »

as já tentou trocar as 2 12AX7 de lugar?
Roll Eyes
Registrado

I don't want to die young...
I want to diode!
rodlburigo
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 378



« Responder #14 : 09 de Maio de 2019, as 08:24:55 »

Ontem à noite não tive muito tempo, pois cheguei muito tarde e não podia mais fazer barulho para fazer os testes. Hoje vou fazer os testes, inclusive com as medições.
Vou experimentar instalar um osciloscópio em um celular antigo e fazer uma daquelas pontas de prova de 100x no final de semana.
Assim que tiver mas resultados posto aqui.
Registrado

Mesmo a maior jornada começa com o 1º passo!
Rodrigo.
Páginas:  [1] 2 3   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.284 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal