Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 14 de Dezembro de 2019, as 10:29:23


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: [AJUDA] Validação de Esquema Elétrico de Amplificador (2SC5200/2SA1943)  (Lida 297 vezes)
jplavareda
Freqüente
**
Offline Offline

Mensagens: 476


« : 07 de Novembro de 2019, as 14:49:23 »

Boa tarde!

Faz um tempo que comprei umas plaquinhas de amplificadores com um par de 2SC5200/2SA1943. Montei uma e usei para substituir uma potência TDA7293 de um amplificador Line 6 ligado erroenamente em 220v. A placa original rompeu tantas trilhas que ficou praticamente irrecuperável. Lembro que o som do amplificador ficou muito bom. O dono ficou muito satisfeito e disse que depois do reparo, o som ficou melhor que antes (a felicidade de ver o amplificador funcionar novamente pode ter influenciado nessa opinião rsrsrsrs).

Hoje, quase um ano depois do ocorrido, encontrei as placas que me restaram e resolvi fazer uma engenharia reversa das mesmas, levantando o esquema elétrico e utilizando o Eagle pra tomar nota. As únicas alterações que fiz foram trocar o CI 741 pelo TL071 e acrescentar os resistores R16 e R17 aos coletores dos transistores de potência. Achei muito estranho o fato destes resistores estarem omitidos no projeto original. Até onde eu saiba, o amplificador consertado funciona até hoje sem esses resistores de coletor, mas é melhor previnir.

Este é o esquema que levantei: https://drive.google.com/file/d/1HzQMiflEs_kX2Ki0w528j5oRDcYYiksE/view?usp=sharing


Como pretendo rotear a placa, peço a ajuda dos mais experientes para validar o esquema!

Grato!!!
Registrado

Belo Horizonte - MG
Matec
Administrator
Hand MasterMind
*****
Online Online

Mensagens: 2.244



« Responder #1 : 07 de Novembro de 2019, as 16:30:40 »

Olá. Os resistores, para ter o efeito esperado deles, no caso servir para ajudar a estabilizar a corrente de emissor alterada por conta de deriva térmica, deveriam estar realmente  conectados no emissores dos transístores de potência. Conectar no coletor não  muda nada.
O fato do projeto funcionar sem esse tipo de proteção,  já mostra que esses fabricantes que vendem no ML não dão  a mínima importância  à durabilidade dos equipamentos.
Veja que não  estou criticando o tipo de arquitetura utilizada, e sim um fato básico da eletrônica dos SS.

De todo modo, o dissipador desse amplificador deve ser bem calculado, e os diodos que polarizam os MJEs devem ser acoplados termicamente ao dissipador.

 Smiley
Registrado
jplavareda
Freqüente
**
Offline Offline

Mensagens: 476


« Responder #2 : 07 de Novembro de 2019, as 18:16:36 »

Entendo, Matec! Obrigado pela resposta. Acredito que a resolução do problema não seja tão simples quanto apenas trocar o valor e a posição dos resistores, ou estou enganado??? Encontrei um circuito com arquitetura muito parecida, mas não faço ideia se o mesmo é confiável. Segue: http://grozzart4me.blogspot.com/2017/09/2sc5200-2sa1943-amplifier-circuit.html

É o segundo da página. Não tem nenhum tipo de comentário sobre o circuito e os valores de alguns componentes me pareceram estranhos. As tensões de alimentação também são muito diferentes - metade dos valores sugeridos pelo placa que tenho em mãos.

Se esse esquema for válido, com pequenas modificações nas minha placas, é possível montá-lo.
Registrado

Belo Horizonte - MG
edyguitar
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 665



« Responder #3 : 07 de Novembro de 2019, as 19:27:51 »

esse outro aqui do video rockola é bem parecido e esse eu tenho montado com TL071 e funciona muito bem.
http://www.videorockola.com/proyectos-electronicos/amplificadores-audio-potencia/amplificador-monofonico-de-100-watts-version-3-0/

Registrado
A.Sim
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 697



WWW
« Responder #4 : 07 de Novembro de 2019, as 20:09:29 »

Olá.

A excursão de saída é inferior a 30 V pp. Falta um driver entre o TL071 e os transistores de saída. A propósito, para qual finalidade foi usado um amplificador operacional no estágio de entrada ?

Esses amplificadores são projetados por quem nada entende de amplificadores. Eu acho que já discutimos isso em outro tópico.
« Última modificação: 07 de Novembro de 2019, as 20:11:43 por A.Sim » Registrado

Transformadores Schatz - áudio e força
...The bitterness of poor quality [transformers] is remembered long after the sweetness of today's funny gadgets low price has faded from memory... (obsoletetellyemuseum)
Matec
Administrator
Hand MasterMind
*****
Online Online

Mensagens: 2.244



« Responder #5 : 07 de Novembro de 2019, as 21:38:36 »

Entendo, Matec! Obrigado pela resposta. Acredito que a resolução do problema não seja tão simples quanto apenas trocar o valor e a posição dos resistores, ou estou enganado??? Encontrei um circuito com arquitetura muito parecida, mas não faço ideia se o mesmo é confiável. Segue: http://grozzart4me.blogspot.com/2017/09/2sc5200-2sa1943-amplifier-circuit.html

É o segundo da página. Não tem nenhum tipo de comentário sobre o circuito e os valores de alguns componentes me pareceram estranhos. As tensões de alimentação também são muito diferentes - metade dos valores sugeridos pelo placa que tenho em mãos.

Se esse esquema for válido, com pequenas modificações nas minha placas, é possível montá-lo.

Sim esse esquema é bem semelhante. Eu diria que é  o mesmo esquema mais completo, com o devido resistor de emissor no local certo( R3 e R4) e inclusive com um limitador de corrente (BD140 e BD139 marcados como opcionais ). No entanto os valores de resistores devem ser aqueles que você utilizou para o circuito que funciona com fonte de +- 50v.
Uma coisa interessante nesse tipo de circuito é  que ele não aproveita a potência total da fonte, no entanto, o som dele costuma ser mais interessante, principalmente para amplificador de guitarra.
Registrado
jplavareda
Freqüente
**
Offline Offline

Mensagens: 476


« Responder #6 : 08 de Novembro de 2019, as 08:41:36 »

Bom dia e obrigado a todos!

Dadas as deficiências técnicas da placa, vou tentar implementar as mudanças sugeridas pelo Matec seguindo o segundo esquema elétrico que postei e fazer um par de caixinhas ativas pra uso próprio. Vou incluir o sistema de proteção opcional e se um dia der problema, será nas minhas mãos.

Abraços!

Registrado

Belo Horizonte - MG
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.118 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal