Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 26 de Fevereiro de 2024, as 02:06:48


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Tremendão T3 abaixa o volume até sumir de vez  (Lida 971 vezes)
silvioalvim
Iniciante
*
Offline Offline

Mensagens: 109

Obrigado
-Dado: 85
-Recebido: 9


Aprendendo a jogar


« : 07 de Janeiro de 2024, as 12:51:18 »

Bom dia, pessoal. Há algum tempo atrás eu restaurei com a ajuda dos amigos aqui do fórum um Tremendão T3. Ele vinha sendo utilizado há algum tempo tranquilamente, mas da última vez que liguei, ele já começou a dar sinais de mal funcionamento: ao ligar, nitidamente tinha volume mais baixo que das outras vezes e, após uns 30 segundos mais ou menos, o volume vai caindo até zerar, nos dois canais.
Em uma inspeção visual por fora, as válvulas de pré e power estão todas com os filamentos acesos e nenhum flash queimado. Posso ter andado a cometer deslizes e ligando em caixas com impedância de saída diferentes. Pelos sintomas, o candidato mais forte a problema é mesmo o transformador de saída, confere? Alguma dica para iniciar um diagnóstico?
Registrado
xformer
Administrator
DIY Freak
******
Offline Offline

Sexo: Masculino
Mensagens: 6.250

Obrigado
-Dado: 70
-Recebido: 2009


e^(i x pi)+1=0


WWW
« Responder #1 : 07 de Janeiro de 2024, as 18:50:18 »

Eu não acho que seja o transformador de saída. Não consigo imaginar algum problema nele que possa causar esse efeito.  Eu checaria as válvulas. Alguma deve estar cansada e com pouca emissão ou outro problema.
« Última modificação: 07 de Janeiro de 2024, as 18:50:55 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
silvioalvim
Iniciante
*
Offline Offline

Mensagens: 109

Obrigado
-Dado: 85
-Recebido: 9


Aprendendo a jogar


« Responder #2 : 08 de Janeiro de 2024, as 09:26:27 »

O quarteto de power é novo (4 x 5881). As de pré são velhinhas
Registrado
emanuelneto
Colaborador
***
Offline Offline

Mensagens: 672

Obrigado
-Dado: 264
-Recebido: 82



« Responder #3 : 08 de Janeiro de 2024, as 10:31:15 »

Eu pequei um defeito muito parecido em amplificador MGV30 Meteoro, e ele estava nos capacitores de acoplamento vazando alta tensão para o próximo estágio.

Verifique com multímetro a tensão de grade ao ligar o equipamento (enquanto há som), e depois meça quando zerar totalmente o volume dando cutucadas com a ponta do multímetro para verificar se faz algum ruído no alto falante.... capacitores tendem a vazar tensão e é importante testar o isolamento deles durante a manutenção visto que valvulados operaram com tensões acima de 100VDC

Spoiler (clique para mostrar ou esconder)
Registrado
xformer
Administrator
DIY Freak
******
Offline Offline

Sexo: Masculino
Mensagens: 6.250

Obrigado
-Dado: 70
-Recebido: 2009


e^(i x pi)+1=0


WWW
« Responder #4 : 08 de Janeiro de 2024, as 11:29:27 »

A hipótese do Emanuel é bem plausível. Muitos defeitos que envolvem temporização, geralmente são causados por capacitores ou calor. Se os capacitores forem de óleo, nem hesite em trocá-los (por poliéster).  Meça a tensão nas grades de cada válvula de cada estágio, se houver tensão positiva, você já tem uma boa pista do local com defeito.
« Última modificação: 08 de Janeiro de 2024, as 11:30:06 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.069 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal