Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 05 de Julho de 2020, as 14:06:26


Login com nome de usuário, senha e duração da sessão


Páginas:  1 2 3 [4]   Ir para o Fundo
  Imprimir  
Autor Tópico: The Secret Weapon Lite - Uma versão menor do TSW  (Lida 29984 vezes)
andersohm
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 110


« Responder #45 : 12 de Dezembro de 2014, as 05:50:35 »

Pessoal boa tarde!
Estou tentando aprender a usar o Eagle e fazer layouts e me baseando no layout do power deste projeto do Edy eu (porcamente) tentei montar uma versão em modo bridge do TDA7294, (foi baseado no layout do datasheet) porém mantendo a fonte, acredito que possa haver alguns erros e diante da dificuldade de rotear acabei utilizando muitos jumpers, mas gostaria se possível que vocês verificassem a existência de erros nas ligações power+fonte e se existe algum erro na parte do power e até algumas dicas para melhorar, claro, se não for incômodo, o intuito é aprender fazendo algo útil. Se for necessário eu envio os arquivos. Smiley

Placa:
Spoiler (clique para mostrar ou esconder)

Esquema:

Spoiler (clique para mostrar ou esconder)
Registrado

"Don't talk to strangers..."
pablocorks
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 93


MAIS EQUIPAMENTOS QUE TALENTO.


« Responder #46 : 05 de Janeiro de 2015, as 12:56:47 »

Estou quase no fim das compras das peças do tsw lite, falta apenas o dissipador. Estava quase comprando um dissipador passivo por 45 reais no mercadolivre e lembrei daquele marshall que usa o tda7204, procurando fotos internas dele achei esse video: https://www.youtube.com/watch?v=fAKdrNAhV5w e fiquei impressionado com o tamanho do dissipador e do fan que ele usa, bem pequeno.

baseado nisso, estou realmente inclinado a montar com meu dissipador de processador com o fan, mas to receoso de acontecer um chiado proveniente do fan. alguém aqui montou com fan, deu chiado ou ruido?
Registrado
Antonio de Campos Junior
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 453



« Responder #47 : 05 de Janeiro de 2015, as 15:56:28 »

Citar
estou realmente inclinado a montar com meu dissipador de processador com o fan, mas to receoso de acontecer um chiado proveniente do fan. alguém aqui montou com fan, deu chiado ou ruido?
Montei meu TSW com o Power utilizando o TDA7293. Utilizo um Dissipador de PC com o Fan acoplado no dissipador.  Liguei o Fan diretamente no Transformador que alimenta a Fonte do Pré (TSW) e não tenho nenhum ruído proveniente dele.  Escolha um bom Fan (Ventilador), se possível com Rolamento, e tome o cuidado de verificar o consumo do mesmo para não sobrecarregar o Transformador.
Registrado

Os políticos e as fraldas devem ser trocados sempre, e sempre pelos mesmos motivos!
edyguitar
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 669



« Responder #48 : 05 de Janeiro de 2015, as 16:51:09 »

Estou quase no fim das compras das peças do tsw lite, falta apenas o dissipador. Estava quase comprando um dissipador passivo por 45 reais no mercadolivre e lembrei daquele marshall que usa o tda7204, procurando fotos internas dele achei esse video: https://www.youtube.com/watch?v=fAKdrNAhV5w e fiquei impressionado com o tamanho do dissipador e do fan que ele usa, bem pequeno.

baseado nisso, estou realmente inclinado a montar com meu dissipador de processador com o fan, mas to receoso de acontecer um chiado proveniente do fan. alguém aqui montou com fan, deu chiado ou ruido?

sim se montar com o fan plugado naquela saida para fan que eu deixei na placa vai dar chiado. eu uso o fan do dissipador  cooler de processador AMD K7 mas estou usando uma fonte separada para ele.
Registrado
michaeldft
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 2


« Responder #49 : 17 de Janeiro de 2015, as 17:44:33 »

Caros,

Terminei hoje a minha montagem, durante o teste, os resistores de 450 ohms 3W fritaram, medi as tensões e, aparentemente, esta tudo ok. O som está muito bom, coloquei dois resistores de 1K 6W e o som continua funcionado na boa, mas o resistor continua esquentando, mas desta vez não torrou...
Não estou usando o cooler ligado a placa.
Aconteceu isso com alguém? Alguma sugestão?

Obrigado,
Michael.
Registrado

Michael
pablocorks
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 93


MAIS EQUIPAMENTOS QUE TALENTO.


« Responder #50 : 23 de Janeiro de 2015, as 09:02:07 »

durante o teste, os resistores de 450 ohms 3W fritaram

Demorou quanto tempo pra eles fritarem? Só por curiosidade, pois terminei a minha montagem também mas testei coisa de 10 minutos no máximo e ficou tudo ok.

Abraço.
Registrado
michaeldft
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 2


« Responder #51 : 23 de Janeiro de 2015, as 09:10:29 »

É... então deve ter algo errado, testei uns cinco minutos da primeira vez, com 470R, depois que mudei para 1k, ficou ligado por cerca de uma hora.
Registrado

Michael
pablocorks
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 93


MAIS EQUIPAMENTOS QUE TALENTO.


« Responder #52 : 01 de Abril de 2015, as 16:34:45 »

Edy, o seu tá com um pequeno pop no chaveamento entre o clean e drive?
Registrado
r0d
Iniciante
*
Offline Offline

Mensagens: 102


« Responder #53 : 13 de Maio de 2015, as 03:06:18 »

Acabei a minha montagem ontem, e o chaveamento dos canais também ficou com um pequeno "pop".
Registrado
lferg
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 85



« Responder #54 : 14 de Maio de 2015, as 08:37:09 »

Boa tarde amigos,
Eu também montei um TSW Lite e ele apresenta esse "pop" no chaveamento de canais e um pouco de "humm" quando o volume do canal sujo esta no mínimo, todo fechado. Ao subir o volume esse ruído some.
Uma coisa curiosa é que quando eu uso o canal limpo, o led desse canal limpo fica aceso normalmente, mas o led do canal sujo, brilha levemente, conforme toco com a guitarra, ou seja, quanto mais forte eu toco, mais o led brilha, porém é um brilho de baixa intensidade, só percebi quando usei a noite, com pouca luz ambiente. Será que tem alguma relação com esse pop?
Eu já conferi todos os componentes e toda a PCI, para ver se tinha alguma trilha ou algo com mau contato, mas esta tudo ok.
Estou relatando aqui para que os colegas que montaram, relatem se ocorre algo semelhante, ou se eu estou "comendo pança" em alguma coisa.
Registrado

For those about to rock (we salute you)
edyguitar
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 669



« Responder #55 : 14 de Maio de 2015, as 17:10:24 »

sim o led vermelho do canal sujo brilha levemente mesmo com o canal desativado, foi uma maneira que achei pra resolver um detalhe invertendo a alimentação dos leds verde e vermelho porque eu teria que usar o outro lado do rele pra alternar entre os resistores R4 e R20 (2k2 e 22K respectivamente) inicialmente eu iria usar outro tipo de chaveamento eletrônico usando integrados CD4066 e CD4013 pra fazer flip-flop mas acabei desistindo. e usei esse artificio mesmo.
Registrado
lorieri
Iniciante
*
Offline Offline

Mensagens: 1


« Responder #56 : 14 de Abril de 2017, as 16:46:02 »

Olá,

como não faço parte do facebook, as imagens não abrem.
Registrado
Romulo Almeida
Iniciante
*
Offline Offline

Mensagens: 55


« Responder #57 : 12 de Agosto de 2017, as 04:07:54 »

Pessoal, o link do 4shared está inválido, alguém pode atualizar??
Registrado
edyguitar
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 669



« Responder #58 : 12 de Agosto de 2017, as 06:28:14 »

Pessoal, o link do 4shared está inválido, alguém pode atualizar??
https://www.4shared.com/s/f6cNDAnIfei
Registrado
AndreLasmar
Iniciante
*
Offline Offline

Mensagens: 1


« Responder #59 : 10 de Janeiro de 2019, as 04:37:29 »

Top Edy.
Sou novo no forum. Vou montar esse lindo ampli num head e uma caixa 2x12.
Depois posto o resultado.
Registrado
Páginas:  1 2 3 [4]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.158 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal