Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 17 de Novembro de 2019, as 11:43:17


Login com nome de usuário, senha e duração da sessão


Páginas:  1 ... 8 9 [10] 11 12 ... 30   Ir para o Fundo
  Imprimir  
Autor Tópico: Placas do Hells Gain HG-1  (Lida 84701 vezes)
hgamal
Hand MasterMind
*****
Offline Offline

Sexo: Masculino
Mensagens: 3.777



« Responder #135 : 14 de Julho de 2013, as 22:48:59 »

É impressionante quão pouco ruidoso é o Marshallizer e HG-1. Os ganhos envolvidos não são pequenos! O projeto da placa do Plautz é um "carinho" que todo pedal de alto ganho devia ter!

Mas um detalhe não pode ser esquecido: aterrar a caixa! Como muitos usarão jacks atarraxados por fora, é fácil esquecer o aterramento da mesma. Eu costumo soldar um fio na arruela da chave, com a outra ponta do fio em uma das soldas do terra de um dos jacks. Alguns preferem um conector e usar um dos parafusos da caixa par afixar. Não sou muito fã desta técnica se o conector não for fixo. Muitas vezes, com conector flexível ou ligado a um fio, esquece-se de posicionar/alinhar o conector ao furo da caixa.
Registrado

Deus salva... e o Rock alivia! Ainda está em tempo do Rock 'n' Roll te salvar
Alex Frias
DIY Freak
******
Offline Offline

Mensagens: 7.641


Flanelinhas, cuidado!!!


« Responder #136 : 14 de Julho de 2013, as 23:05:08 »

E, se montado corretamente, não apita! Legal!
Registrado

"TicoTicoCá, TicoTicoLá..."
Pagão e feliz!!
guhjurisato
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 477



« Responder #137 : 18 de Julho de 2013, as 16:42:27 »

galera, estou com um problema.
Montei a placa, só falta os potenciometros, mas quando ativo o bypass, utilizando a bateria ou a fonte, o Led de bypass não ascende.

« Última modificação: 18 de Julho de 2013, as 16:48:57 por guhjurisato » Registrado

"Faz oque tu queres há de ser tudo da lei"
Marcos Câmara
Hand MasterMind
*****
Offline Offline

Sexo: Masculino
Mensagens: 3.099


Mateus 11:28


« Responder #138 : 18 de Julho de 2013, as 16:50:02 »

Ligou o jack IN corretamente?
Registrado
guhjurisato
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 477



« Responder #139 : 18 de Julho de 2013, as 16:52:25 »

sim, liguei sim
Registrado

"Faz oque tu queres há de ser tudo da lei"
Ferro_Velho
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.870



« Responder #140 : 18 de Julho de 2013, as 16:54:20 »

O led só acende (e o pedal liga ) quando houver um plug
no IN.

Abraço.
Registrado

“He who controls the spice, controls the universe.”  Dune
guhjurisato
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 477



« Responder #141 : 18 de Julho de 2013, as 16:54:56 »

O led só acende (e o pedal liga ) quando houver um plug
no IN.

Abraço.

acabei de testar isso, e não funcionou
Registrado

"Faz oque tu queres há de ser tudo da lei"
Ferro_Velho
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.870



« Responder #142 : 18 de Julho de 2013, as 16:56:29 »

Então é algum outro problema.

Olhando o esquema, compare o esquema e a montagem
para ver se ha algo errado.

Abraço.
Registrado

“He who controls the spice, controls the universe.”  Dune
guhjurisato
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 477



« Responder #143 : 18 de Julho de 2013, as 16:57:19 »

Então é algum outro problema.

Olhando o esquema, compare o esquema e a montagem
para ver se ha algo errado.

Abraço.

será algum diodo? ou algum transistor?
Registrado

"Faz oque tu queres há de ser tudo da lei"
Ferro_Velho
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.870



« Responder #144 : 18 de Julho de 2013, as 17:01:20 »

No Face você estava com dúvidas a respeito da sua fonte que era centro positivo.

Como você fez a ligação do J4 (plug de alimentação)?

Ligou ele invertido alguma vez?

Abraço.

-----
Pela fotografia que você postou, dá a impressão que
a ligação do plug IN esta errada.

Revise esta ligação, como sugeriu o Marcos Câmara.

Abraço.
« Última modificação: 18 de Julho de 2013, as 17:05:14 por Ferro_Velho » Registrado

“He who controls the spice, controls the universe.”  Dune
guhjurisato
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 477



« Responder #145 : 18 de Julho de 2013, as 17:06:14 »

No Face você estava com dúvidas a respeito da sua fonte que era centro positivo.

Como você fez a ligação do J4 (plug de alimentação)?

Ligou ele invertido alguma vez?

Abraço.

Sim, eu acabei ligando invertido por falta de atenção. Então eu corrigi e troquei os diodos 1n4007 e 1n4004. Será que tem alguma outra coisa para ser trocada?
Registrado

"Faz oque tu queres há de ser tudo da lei"
Ferro_Velho
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.870



« Responder #146 : 18 de Julho de 2013, as 17:15:12 »

Da uma revisada na ligação do plug IN.

Pela foto, da a impressão de estar ligado errado, mas pode
ser só impressão.

Lembrando que o fio roxo deve ser ligado no contato da ponta
do plug.

Abraço.
Registrado

“He who controls the spice, controls the universe.”  Dune
jboufelli
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 416



« Responder #147 : 18 de Julho de 2013, as 17:22:03 »

Viu só uma coisa o Capacitor C19 é assim mesmo parece que ele estourou ...
Registrado

yahooooooo 2a Estrelinha ....hahahaha rumo a 5a
guhjurisato
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 477



« Responder #148 : 18 de Julho de 2013, as 18:02:08 »

Da uma revisada na ligação do plug IN.

Pela foto, da a impressão de estar ligado errado, mas pode
ser só impressão.

Lembrando que o fio roxo deve ser ligado no contato da ponta
do plug.

Abraço.

Sim, o Fio roxo está ligado na ponta, e os outros dois na massa.

Viu só uma coisa o Capacitor C19 é assim mesmo parece que ele estourou ...

ele é assim mesmo
Registrado

"Faz oque tu queres há de ser tudo da lei"
Ferro_Velho
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.870



« Responder #149 : 18 de Julho de 2013, as 18:17:26 »

O Electric Effects fala, a umas páginas atras, que o D4 é para proteger caso se ligue com
a alimentação invertida, mas como você já trocou então não é isso.

Cara, pega o multímetro e começa verificando a entrada dos 9V., e as soldas, e vai seguindo
o caminho do esquema até encontrar o que esta errado.

Boa sorte e persevere pois o resultado é muito bom, o pedal é animal!

Abraço.
Registrado

“He who controls the spice, controls the universe.”  Dune
Páginas:  1 ... 8 9 [10] 11 12 ... 30   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.124 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal