Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 06 de Dezembro de 2019, as 17:29:48


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Ajuda com Echo Park Line6  (Lida 967 vezes)
Jean Lxs
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 156



« : 14 de Janeiro de 2016, as 17:05:58 »

Boa tarde galera!Estou com um pedal echo park da line6 que apresenta um ruído(tipo de fonte mal filtrada) e com uma oscilação fraca,mesmo que desligado.Esse problema é apresentado somente quando compartilho a fonte com outros pedais,se for usado uma fonte individual o pedal funciona normalmente.Pesquisei na internet e várias pessoas já relataram o problema e sempre com a mesma solução(uma fonte somente pra ele ou bateria).
Gostaria de saber se alguém sabe a origem desse problema ou como solucionar.
Obrigado
Registrado
martinezsonic
Iniciante
*
Offline Offline

Mensagens: 29



« Responder #1 : 14 de Janeiro de 2016, as 20:01:39 »

Isto ocorre também no loop station da boss, a solução foi  usar uma fonte  de 200mA só para ele.
Registrado
betoknigth
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.466

Engenheiro Eletricista


« Responder #2 : 14 de Janeiro de 2016, as 22:31:30 »

provavelmente, se fosse uma big fonte poderia ser usada para o pedal + outros....
Registrado
Jean Lxs
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 156



« Responder #3 : 16 de Janeiro de 2016, as 13:11:12 »

Estranho isso.
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.285 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal