Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 21 de Novembro de 2019, as 05:04:44


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: MXR DynaComp - tonepad chiado de fundo  (Lida 1668 vezes)
Faski
Visitante
« : 14 de Outubro de 2016, as 19:49:54 »

Olá, acabei de montar um MXR DynaComp - tonepad, só que notei que o mesmo apresenta um chiado de fundo tipo hum, e ele da um crush, no timbre da guitarra, mesmo com o volume baixo,  desligado some esse chiado, a guitarra é uma Gibson Les Paul, com humbucker, ja tive o Boss compressor e não tinha esse chiado, será que tem alguma coisa errada com o pedal que montei?
Usei o CI ca3080s RCA a marca, transistor 2n3904, regulando o timpot em qualquer ajuste o ruido permanece
Registrado
Ramsay
Colaborador
***
Offline Offline

Mensagens: 815



« Responder #1 : 14 de Outubro de 2016, as 21:23:06 »

O problema talvez esteja nesse CA3080 que você usou.
Os falsificadores não tem escrúpulos de botar a marca RCA num CI não original.

Eu mesmo estou com uma dúzia de NE5532 e RC4580 falsificados, que seja qual o pedal que eu insira um deles o som fica sempre muito ruim.
Registrado
Faski
Visitante
« Responder #2 : 14 de Outubro de 2016, as 21:31:37 »

O problema talvez esteja nesse CA3080 que você usou.
Os falsificadores não tem escrúpulos de botar a marca RCA num CI não original.

Eu mesmo estou com uma dúzia de NE5532 e RC4580 falsificados, que seja qual o pedal que eu insira um deles o som fica sempre muito ruim.

Desconfiei disso, o som até que é tolerável, mas o chiado atrapalha pra tocar, O RCA original, custa na base de quanto?
Registrado
Ramsay
Colaborador
***
Offline Offline

Mensagens: 815



« Responder #3 : 14 de Outubro de 2016, as 21:58:57 »

Faski, o problema não é nem o preço, uma vez que um CA3080 original custa uma mixaria.
O problema é descobrir onde comprar um CA3080 original, simples assim...
O fato é que esses malditos chinas falsificam de tudo, desde transistores e CIs baratos, capacitores eletrolíticos e até válvulas.
« Última modificação: 14 de Outubro de 2016, as 22:01:30 por Ramsay » Registrado
Faski
Visitante
« Responder #4 : 15 de Outubro de 2016, as 09:08:36 »

Bom dia, testei mais um pouco o pedal hoje, notei que em bypass o som e mais alto do que com ele ligado, mesmo com o volume de saída dele no máximo, e fora que ele da um crush no som da guitarra, e com chiado de fundo com sintoma de como se tivesse com bateria fraca, mas está ligado na fonte, medi os transistor e o CI, essas foram as tensões que tirei com ele, alguém que já montou passou por esse problema, sabe me dizer o que pode estar ocorrendo?

Fonte estabilizada 9,70 v

q1

e 1,24
b 9,14
c 9,72

q2

e 2,42
b 2,62
c 7,22

q3

e 0
b 0
c 9,10

q4
c 8,20
b 0
e 0

q5
c 9,72
b 8,40
e 9,15

ca3080s
1 0
2 4,05
3 4,03
4 0
5 0,63
6 2,63
7 9,72
8 0
Registrado
Alfredo Padrao
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.425


"Fui eu que fiz"


WWW
« Responder #5 : 15 de Outubro de 2016, as 10:53:40 »

Se eu não me engano; em outro tópico sobre este compressor, o Adiel, sugeriu trocar o capacitor de 1uF no emissor de Q1 por um capacitor de 47nF, para melhorar a dinâmica para guitarra.

Eu também já montei este pedal, e notei este "hum" no circuito.  Mas ainda não abri para tentar resolver o problema, ou mesmo fazer as alterações sugeridas, que são muitas para este pedal.

Quando eu for tentar resolver, vou começar trocando  o capacitor de filtro da fonte de 10uF (o que está no esquema ligado direto no coletor de Q5) por um de 100uF, e acrescentaria um capacitor cerâmico de 100nF soldado direto nos terminais 4 e 7 do integrado (mesmo já havendo um no circuito).

E o integrado que usei, é original remanescente da época dos receiver Gradiente.

O que achei meio estranhos, são as tensões encontradas, principalmente na base de Q1.  A tensão para polarizar base é retirada de Vb, então não poderia ser praticamente Vcc.  Dá uma verificada se não há trilha partida ou solda fria no resistor de 27K que está indo de Vb para GND, ou se este resistor não está aberto ou com valor trocado (alterado).

Boa sorte,
Alfredo 
Registrado

Faski
Visitante
« Responder #6 : 15 de Outubro de 2016, as 14:05:12 »

Faski, o problema não é nem o preço, uma vez que um CA3080 original custa uma mixaria.
O problema é descobrir onde comprar um CA3080 original, simples assim...
O fato é que esses malditos chinas falsificam de tudo, desde transistores e CIs baratos, capacitores eletrolíticos e até válvulas.

Fui na Santa Efigênia hoje comprei um LM3080, coloquei no pedal esse nem se quer saiu som, nas pontas 2,3 do CI da 0 no multímetro, quando removo ele faço a medição no soquete da em torno de 4v não sei se é azar de mais, comprar um CA3080s com chiado, e depois outro LM3080 que não funciona, estou desistindo desse pedal

-----
Se eu não me engano; em outro tópico sobre este compressor, o Adiel, sugeriu trocar o capacitor de 1uF no emissor de Q1 por um capacitor de 47nF, para melhorar a dinâmica para guitarra.

Eu também já montei este pedal, e notei este "hum" no circuito.  Mas ainda não abri para tentar resolver o problema, ou mesmo fazer as alterações sugeridas, que são muitas para este pedal.

Quando eu for tentar resolver, vou começar trocando  o capacitor de filtro da fonte de 10uF (o que está no esquema ligado direto no coletor de Q5) por um de 100uF, e acrescentaria um capacitor cerâmico de 100nF soldado direto nos terminais 4 e 7 do integrado (mesmo já havendo um no circuito).

E o integrado que usei, é original remanescente da época dos receiver Gradiente.


O que achei meio estranhos, são as tensões encontradas, principalmente na base de Q1.  A tensão para polarizar base é retirada de Vb, então não poderia ser praticamente Vcc.  Dá uma verificada se não há trilha partida ou solda fria no resistor de 27K que está indo de Vb para GND, ou se este resistor não está aberto ou com valor trocado (alterado).

Boa sorte,
Alfredo 

Obrigado pela dica, comecei a caçar porque estava dando uma tensão tão alta na base q1, achei o problema, o vendedor me vendeu 1 transistor 2n3906 no lugar do 2n3904, ainda bem que eu tinha esse em uma sucata, montei resolveu o problema, a tensão da base do q1 foi pra 1,40, sumiu o chiado e a distorção, infelizmente testei de novo o ci lm3080, não funcionou o cara me vendeu com defeito mesmo esse o CA3080s rca que eu tinha usado antes funcionou divinamente, obrigado a todos pela ajuda
« Última modificação: 15 de Outubro de 2016, as 15:04:27 por Faski » Registrado
Paulo Shure
Colaborador
***
Offline Offline

Mensagens: 839


O limão é uma laranja de mau humor.


« Responder #7 : 25 de Maio de 2019, as 10:26:33 »

Resolvido, depois de montar um ts-8 com capacitores de tântalo, que do nada apareceu chiados ruídos estranhos troquei os capacitores de tântalo do mxr e acabou os ruídos também. Obrigado a todos.
Registrado

Não perca seu tempo, conquiste-o.
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.124 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal