Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 24 de Agosto de 2019, as 15:16:23


Login com nome de usuário, senha e duração da sessão


Páginas:  1 2 [3] 4 5   Ir para o Fundo
  Imprimir  
Autor Tópico: Receiver  (Lida 9385 vezes)
bossman
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.668



« Responder #30 : 18 de Março de 2018, as 01:34:48 »

- Se eu não me engano, o capacitor na saída do regulador negativo 79XX precisa ser de 1uF e não de 100nF (pro positivo 78XX está correto).

Esse detalhe é importantíssimo !!
Registrado

Ding-Ling things, low-cost, low protection. Verbis defectis musica incipit
viagem_mental
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.600



« Responder #31 : 18 de Março de 2018, as 04:46:08 »

Segue o novo desenho. Obrigado pelas dicas!
Conferi o datasheet do 79XX e realmente usa-se um eletrolítico de 1uf na saída.
Estou estudando a possibilidade de colocar a ponte retificadora com os capacitores cerâmicos de 10n sugeridos na fonte do GrAmorim. Será que uma ponte de 10A dá conta?

« Última modificação: 19 de Março de 2018, as 17:59:07 por viagem_mental » Registrado

Guitar Craft
viagem_mental
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.600



« Responder #32 : 20 de Março de 2018, as 03:47:49 »

Oi pessoal. Montei a fonte. No lugar dos diodos, coloquei uma ponte de 8A (KBPC810). O desenho da fonte atual está assim:

Spoiler (clique para mostrar ou esconder)
Para o power obtive + 35,2V e - 35,2V.

Já a tensão do pré ficou +15V e -18,2V. Será que o regulador 7915 veio com defeito (eu comprei ele na tayda)?




Registrado

Guitar Craft
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.426


« Responder #33 : 20 de Março de 2018, as 06:12:32 »

Estranho esse regulador. Confira a numeração com bastante atenção, pode ser que ele seja um 7918 com o 8 um pouco apagado e parecendo um 5.
Registrado
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.207


e^(i x pi)+1=0


WWW
« Responder #34 : 20 de Março de 2018, as 13:32:51 »

Você não soldou o 7915 invertido na posição ?
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.426


« Responder #35 : 20 de Março de 2018, as 16:02:07 »

Olhando o layout com os datasheets abertos, vi que a pinagem e posição dos reguladores está correta. Acredito se tratar mesmo de um 7918 com o 8 um pouco apagado. Eu tenho alguns CIs aqui que estão nessa situação, não sei se o número é um 5, 6 ou 8.

Na dúvida, eu trocaria o regulador.
Registrado
viagem_mental
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.600



« Responder #36 : 22 de Março de 2018, as 00:12:59 »

Estranho esse regulador. Confira a numeração com bastante atenção, pode ser que ele seja um 7918 com o 8 um pouco apagado e parecendo um 5.

O regulador estava correto.

-----
Você não soldou o 7915 invertido na posição ?

Fiquei com dúvida, pois a biblioteca dos reguladores é um pouco confusa. Depois de (re)ver o datasheet do 7915 cheguei a conclusão que estava invertido. Refiz a placa "corrigindo" as trilhas e troquei os dois reguladores por novos. Agora a tensão negativa da alta estava ligeiramente menor que a positiva (de 2 a 3 volts). A tensão negativa da baixa estava em -1,9V e o dissipador do 7915 esquentou bastante. Fiz as medidas rapidamente e desliguei.
Usei um capacitor de tântalo de 1uf na saída do 7915 pois era o que eu tinha aqui.
O que será que eu fiz de errado?

-----
Olhando o layout com os datasheets abertos, vi que a pinagem e posição dos reguladores está correta. Acredito se tratar mesmo de um 7918 com o 8 um pouco apagado. Eu tenho alguns CIs aqui que estão nessa situação, não sei se o número é um 5, 6 ou 8.

Na dúvida, eu trocaria o regulador.

Agora olhando novamente o datasheet e comparando com o layout, me parece que estava correto mesmo...
« Última modificação: 22 de Março de 2018, as 00:23:31 por viagem_mental » Registrado

Guitar Craft
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.426


« Responder #37 : 22 de Março de 2018, as 00:48:19 »

Sim, estava correto antes. O jeito é voltar à placa anterior. Teste o regulador na protoboard, por ter ligado invertido ele pode ter queimado - ou não, aí é só testar ele na placa.
Registrado
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.207


e^(i x pi)+1=0


WWW
« Responder #38 : 22 de Março de 2018, as 01:38:17 »

O layout estava certo (senão a gente teria comentado). Minha pergunta foi se você não soldou o regulador ao contrário (o certo pelo desenho do layout é que as faces metálicas da carcaça de ambos reguladores 7815 e 7915 fiquem voltadas para o lado de fora da placa).
É difícil uma montagem com esses reguladores dar errado, o negócio é simples demais. De que marca (fabricante) são esses reguladores 7915 ?  Só falta serem cis remarcados (raspados e recarimbados).  Faça como  Marcao sugeriu, teste fora da fonte em protoboard. Se tiver duas baterias de 9V, ligue-as em série e veja se consegue os -15V (não esqueça o capacitor de 1uF na saída - não precisa ter capacitor na entrada).
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
viagem_mental
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.600



« Responder #39 : 23 de Março de 2018, as 04:13:04 »

Testei no protoboard com um transformador simétrico de 15 e obtive -12V com o regulador 7915 que estava na fonte (com um 7915 zerado obtive a mesma medida no protoboard). Voltei o regulador usado para a fonte e agora a tensão alta está um pouco maior nos valores negativos e estou obtendo -26V no regulador. Será que esse circuíto está correto?

-----
Quanto à marca dos reguladores está escrito "ST" no logo.
« Última modificação: 23 de Março de 2018, as 04:24:31 por viagem_mental » Registrado

Guitar Craft
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.182



« Responder #40 : 23 de Março de 2018, as 04:31:54 »

Olá.

Com toda certeza há algo errado aí. O valor de saída de um regulador não ultrapassa a tensão indicada de modo algum. No seu caso, com tensão de alimentação de -18v à -40v, deveria ter sempre uma saída de -15v . Já o seu teste com -15v o regulador vai apresentar mesmo uma tensão menor (-12V).

 Smiley
Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.426


« Responder #41 : 23 de Março de 2018, as 17:53:37 »

O problema estaria na placa então. Conferi o layout novamente, e não achei erros. Muito estranho.
Registrado
dritav
Iniciante
*
Offline Offline

Mensagens: 57



« Responder #42 : 23 de Março de 2018, as 18:26:07 »

O layout parece estar correto. Qual a medida de tensão que você tem no pino 2 do 7915?
Registrado
viagem_mental
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.600



« Responder #43 : 24 de Março de 2018, as 16:42:20 »

O layout parece estar correto. Qual a medida de tensão que você tem no pino 2 do 7915?

Com pino 2 você quer dizer a entrada (IN) do regulador?

IN = - 34,9V

OUT = - 26,3V
Registrado

Guitar Craft
raphaelCoelho
Iniciante
*
Online Online

Sexo: Masculino
Mensagens: 148



« Responder #44 : 24 de Março de 2018, as 22:15:04 »

O layout parece estar correto. Qual a medida de tensão que você tem no pino 2 do 7915?

Com pino 2 você quer dizer a entrada (IN) do regulador?

IN = - 34,9V

OUT = - 26,3V



Acho que é justamente ai o problema.
Dei uma olhada no datasheet da ST do 7815 e a tensão máx de entrada é 35V.
Quem sabe um zenner ou um resistor antes do regulador?? Eu já vi gambiarras do tipo 2 reguladores ou alguns diodos em série para baixar a tensão, mas é muita gambiarra.
Boa sorte!


Datasheet:

http://www.alldatasheet.com/view.jsp?Searchword=Datasheet%207815&gclid=CjwKCAjw7tfVBRB0EiwAiSYGMy3UEEEQaIaBGP9BQ9m4j9QAZaRSDzoqKUm0VYQ0X2MMqxJpa1dCMhoCANIQAvD_BwE
« Última modificação: 24 de Março de 2018, as 22:17:11 por raphaelCoelho » Registrado

Grande abraço, Raphael!
Páginas:  1 2 [3] 4 5   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.071 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal