Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 20 de Fevereiro de 2019, as 10:46:31


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Problema com Bugera 333  (Lida 490 vezes)
Jean Lxs
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 152



« : 30 de Maio de 2018, as 03:36:57 »

Boa noite pessoal.
Estou com um problema estranho em um amplificador bugera 333.O sinal chega perfeitamente no pino 7 da inversora,mas não chega no pino 2.Mas ao desconectar um dos terminais de R21 o sinal aparece normalmente.Alguém tem ideia do que possa ser?Obrigado.



(Não encontrei o esquema do 333 ,mas achei esse do 333xl que é bem parecido)
« Última modificação: 30 de Maio de 2018, as 04:04:59 por Jean Lxs » Registrado
kem
Administrator
DIY Freak
*****
Offline Offline

Mensagens: 4.665



« Responder #1 : 30 de Maio de 2018, as 04:25:22 »

Mas ao desconectar um dos terminais de R21 o sinal aparece normalmente.
Começa trocando ele. Pode estar em curto.
Registrado

I don't want to die young...
I want to diode!
Jean Lxs
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 152



« Responder #2 : 30 de Maio de 2018, as 04:30:18 »

Infelizmente não é ele,mesmo estando bom eu o troquei hehe.
Conferi todos os componentes dessa etapa,verifiquei se tem algum curto na placa,mas nada.Estou aplicando o sinal direto em C1.
Registrado
Finck
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.705



« Responder #3 : 30 de Maio de 2018, as 04:46:01 »

Eu desconfiaria de C7.
Registrado

Se alguém ficou curioso, meu avatar é o brasão da família Finck. Dizem que os brasões das famílias alemãs estão relacionados com a profissão de seu patriarca. Se isso for verdade, o patriarca Finck deve ter sido bobo da corte...
Jean Lxs
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 152



« Responder #4 : 30 de Maio de 2018, as 05:12:11 »

Também não é ele Fink.
Estou achando que é algum problema relacionado ao gnd.Todos os componentes dessa parte do esquema foram testado.Muito estranho isso.
Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.046



« Responder #5 : 02 de Junho de 2018, as 02:44:31 »

Jean Lxs

E porque você acha que deve haver sinal de entrada no pino 2 da válvula? Se não fosse pela realimentação negativa do amplificador de potência, o pino 2 seria  aterrado, via capacitor C7. Como nesse esquema, por exemplo:



Normalmente o sinal que aparece nessa parte do circuito é muitas vezes menor que o sinal de entrada.
 Smiley
Registrado
Jean Lxs
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 152



« Responder #6 : 02 de Junho de 2018, as 04:46:40 »

Nossa Matec eu confesso que realmente não entendi nada o circuito inversor e de potência desse amplificador.
Eu não consigo imaginar como o sinal chegaria nas válvulas de potência que recebem o sinal desse triodo.
Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.046



« Responder #7 : 02 de Junho de 2018, as 15:27:16 »

Nossa Matec eu confesso que realmente não entendi nada o circuito inversor e de potência desse amplificador.
Eu não consigo imaginar como o sinal chegaria nas válvulas de potência que recebem o sinal desse triodo.

Jean Lxs

Esse circuito é o famosíssimo LTPI (Long tail phase inverter), que existe na maioria dos amplificadores valvulados conhecidos.

http://www.valvewizard.co.uk/acltp.html

Em todas as versões desse circuito o sinal entra pela grade do primeiro tríodo, e passa o sinal para o segundo tríodo através da ligação dos cátodos. A grade serve mais para fazer a polarização DC desse segundo tríodo. No caso do 333 a grade serve também como entrada do sinal de realimentação negativa.

 Smiley
Registrado
Jean Lxs
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 152



« Responder #8 : 04 de Junho de 2018, as 14:53:56 »

Ah sim,muito obrigado pela explicação! Vou analisar então o motivo do sinal não estar chegando em um dos pares de válvulas.
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.074 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal