Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 19 de Setembro de 2018, as 04:15:51


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Amplificador perdendo potência  (Lida 374 vezes)
Jota
Iniciante
*
Offline Offline

Mensagens: 14



WWW
« : 05 de Julho de 2018, as 15:48:12 »

Olá pessoal, bom dia.
Tenho um cabeçote Hiwatt hi-gain 100 o qual troquei as válvulas do power (EL34) há uns 3 a 4 meses para resolver um humming. Resolvido.
As do pré continuam as mesmas.
Me parece que quando ensaio com ele nos primeiros minutos o som está como deveria ser: limpo e potente.
Damos algumas pausas e quando voltamos, o som parece perder potência e claridade.
Isso pode acontecer? Se sim, o que poderia ser?
Alguma dica, por favor?
Obrigado.

-----
Ninguém?
« Última modificação: 05 de Julho de 2018, as 23:57:38 por Jota » Registrado
jplavareda
Freqüente
**
Offline Offline

Mensagens: 454


« Responder #1 : 06 de Julho de 2018, as 00:48:22 »

Você ajustou o Bias para o novo quarteto de EL34? Para isso, você deve colocar o potenciômetro de regulagem em uma posição em que as placas das válvulas não fiquem avermelhadas e esperar o amplificador "esquentar" por uns 30 minutos mais ou menos. Depois ajuste o potenciômetro até que a leitura no "test Point" (TP) destinado ao bias fique de acordo com as especificações do fabricante. Normalmente você encontra esses dados nos manuais de serviço dos amplificadores. Explicação: logo que você a liga o amplificador, o bias estará na regulagem "correta" e com o passar do tempo, sofrerá alteração. Por isso regular o bias com o amplificador "quente".

Caso não encontre esses dados, recorra ao método do resistor de 1R ou 10R 1% (precisão), onde você mede a queda de tensão nos terminais de cada resistor. Por exemplo, a dissipação máxima na placa de 1 EL34 é de 25W e digamos que a tensão nas placas das EL34 esteja em 470v . Aplique a seguinte fórmula: V(1R) = 25*0,7/470, o que dará o valor de 37,2 mV se usar resistor de 1R. Se usar resistor de 10R, o valor subiria para 372 mV entre os terminais dos resistores. O valor 0,7 significa que suas válvulas irão trabalhar com 70% da dissipação máxima (recomendo esse). Se você aumentar levemente esse valor, terá um som mais quente (preste atenção para que as placas não fiquem vermelhas), no entanto diminuirá as horas de vida útil das EL34.

OBS.1: O valor de 470v na placa é apenas um exemplo. Você deve medir a tensão da placa no seu amplificador e substituir o valor na fórmula.
OBS.2: estou pressupondo que você tem experiência em eletrônica. Caso não tenha, nem tente fazer isso, pois as tensões envolvidas são potencialmente letais. Risco de queimaduras sérias e parada cardíaca em caso de acidente.
« Última modificação: 12 de Julho de 2018, as 15:42:18 por jplavareda » Registrado

Belém-PA
Jota
Iniciante
*
Offline Offline

Mensagens: 14



WWW
« Responder #2 : 07 de Julho de 2018, as 23:18:26 »

Você ajustou o Bias para o novo quarteto de EL34? Para isso, você deve colocar o potenciômetro de regulagem em uma posição em que as placas das válvulas não fiquem avermelhadas e esperar o amplificador "esquentar" por uns 30 minutos mais ou menos. Depois ajuste o potenciômetro até que a leitura no "test Point" (TP) destinado ao bias fique de acordo com as especificações do fabricante. Normalmente você encontra esses dados nos manuais de serviço dos amplificadores. Explicação: logo que vc liga o amplificador, o bias estará na regulagem "correta" e com o passar do tempo, sofrerá alteração. Por isso regular o bias com o amplificador "quente".

Caso não encontre esses dados, recorra ao método do resistor de 1R ou 10R 1% (precisão), onde você mede a queda de tensão nos terminais de cada resistor. Por exemplo, a dissipação máxima na placa de 1 EL34 é de 25W e digamos que a tensão nas placas das EL34 esteja em 470v . Aplique a seguinte fórmula: V(1R) = 25*0,7/470, o que dará o valor de 37,2 mV se usar resistor de 1R. Se usar resistor de 10R, o valor subiria para 372 mV entre os terminais dos resistores. O valor 0,7 significa que suas válvulas irão trabalhar com 70% da dissipação máxima (recomendo esse). Se você aumentar levemente esse valor, terá um som mais quente (preste atenção para que as placas não fiquem vermelhas), no entanto diminuirá as horas de vida útil das EL34.

OBS.1: O valor de 470v ná placa é apenas um exemplo. Você deve medir a tensão da placa no seu amplificador e substituir o valor na fórmula.
OBS.2: estou pressupondo que você tem experiência em eletrônica. Caso não tenha, nem tente fazer isso, pois as tensões envolvidas são potencialmente letais. Risco de queimaduras sérias e parada cardíaca em caso de acidente.



Olá meu velho, obrigado pela resposta!
Não manjo nada de eletrônica, mas ele veio regulado da assistência quando troquei as válvulas...
Devo ensaiar na terça e vou ficar atento a essas mudanças.
Se for o caso, vou voltar na assistência.
Um abraço!
Registrado
Ramsay
Colaborador
***
Offline Offline

Mensagens: 715



« Responder #3 : 14 de Julho de 2018, as 03:20:05 »

Jota, sugiro que retire todas as válvulas, passe com cuidado um bombril em todos os pinos das válvulas e borrife um spray de limpeza de contatos eletrônicos nos furos dos soquetes.
Talvez isso resolva.
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.062 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal