Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 20 de Março de 2019, as 04:41:20


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Meteoro MGV30 Válvulas do pré não dão sinal de vida. ajuda.  (Lida 314 vezes)
Travado_CNP
Iniciante
*
Offline Offline

Mensagens: 1


« : 11 de Dezembro de 2018, as 13:56:12 »

Boa tarde galera.

Sou novo no fórum e estou com um problema no meu amp MGV30 da Meteoro. O amp liga normalmente as válvulas do power ficam incandescentes mas as três válvulas 12AX7 do pré não acendem os filamentos e nem geram nenhum tiro de calor. O amp não está fazendo nenhum tipo de ruído. Já testei o falante e está normal.

Preciso de uma ajuda de vocês que são muito mais experientes que eu. Obrigado!
Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.290


« Responder #1 : 11 de Dezembro de 2018, as 16:09:04 »

Como te respondi, eu li que alguns amplificadores da Meteoro possuem filamentos em série para as válvulas do pré. Não sei se é o caso do MGV30, e não há esquema dele disponível. A primeira coisa que eu verificaria seria as 12AX7, caso o filamento de uma não estiver bom, todas as outras pararão de funcionar nesse amplificador.

O mais ideal seria se você possuir outro amplificador com pelo menos 3 12AX7 que comprovadamente funcionam. Tire as suas 3, troque por 3 do outro amplificador e veja o que acontece. O seu funcionou com as 12AX7 do outro amplificador? O problema é uma das válvulas. Mas qual delas? Ligue o outro amplificador e veja se alguma delas não acende o filamento.

Caso não tenha outro amplificador para fazer os testes, retire as 12AX7 e meça com multímetro a continuidade entre os pinos 4, 5 e 9 de cada uma. Teste os pinos em pares (4 e 5, 4 e 9, 5 e 9).
Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.061



« Responder #2 : 11 de Dezembro de 2018, as 20:18:05 »

As dicas do marcao_cfh são boas. Mas também tem outra coisa a ser verificada:

O seu MGV30 já utilizava 12AX7 no pré, ou é dos mais antigos, que utilizava as 6BQ7?

 Roll Eyes
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.051 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal