Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 18 de Outubro de 2019, as 16:13:44


Login com nome de usuário, senha e duração da sessão


Páginas:  [1] 2   Ir para o Fundo
  Imprimir  
Autor Tópico: Mini Fuzz Bertola - Som limpo em ligação direta  (Lida 1180 vezes)
raasch_g
Iniciante
*
Offline Offline

Mensagens: 7


« : 23 de Janeiro de 2019, as 12:23:52 »

Buenas pessoal.

Comecei a construir o clássico mini fuzz no Bertola. Montei ele numa placa com trilhas estilo protoboard (ficou beeem mais compacto). Fiz a ligação direta sem chave DPDT usando a protoboard. Porém o circuito não tem efeito nenhum no sinal da guitarra. O potenciometro atua como um volume e só. Já chequei as polaridades e ligações externas em princípio está tudo ok.

O único diferencial que notei pros demais mini fuzz que vi na internet é que o R2 que usei é de 1W ao invés de 1/4W.

Segue o esquema que fiz pra ele:

https://imgur.com/a/JG2d9of

Aqui a plaquinha soldada

https://imgur.com/a/LwgqUOD

Parte debaixo:

https://imgur.com/a/eXZxzd0

Aqui o link para o documento do Bertola com os esquemas e tudo mais:

http://www.handmades.com.br/conteudo/projetos/pedais/minifuzz/Fuzze_s12-07-05.pdf

OBS: O C2 foi ligado na protoboard, por isso não aparece nas imagens da plaquinha.
« Última modificação: 23 de Janeiro de 2019, as 12:26:11 por raasch_g » Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.211



« Responder #1 : 23 de Janeiro de 2019, as 13:36:41 »

Só pode ser algum erro na montagem, ou mal contato de algum componente. Eu verificaria se o emissor de Q1 está realmente aterrado.

 Smiley
Registrado
raasch_g
Iniciante
*
Offline Offline

Mensagens: 7


« Responder #2 : 23 de Janeiro de 2019, as 13:57:53 »

Só pode ser algum erro na montagem, ou mal contato de algum componente. Eu verificaria se o emissor de Q1 está realmente aterrado.

 Smiley

A questão do R2 ser de 1W e do R1 ser 1/4W não interfere em nada? E só pra confirmar, a ligação que fiz na plaquinha está de acordo com a do documento do Bertola?
Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.211



« Responder #3 : 23 de Janeiro de 2019, as 15:08:30 »

A dissipação não interfere em nada neste circuito. Realmente olhando para a foto do lado cobreado da placa parece que a trilha do terra está rompida mais ou menos no meio. Conserte isso e teste de novo.

 Cool
Registrado
raasch_g
Iniciante
*
Offline Offline

Mensagens: 7


« Responder #4 : 23 de Janeiro de 2019, as 15:44:18 »

Montei tudo na protoboard e continua na mesma. Espero que dê pra sacar as ligações.

O jack com a fita é o out.


https://imgur.com/a/TJdVWyh
Registrado
wainer said
Colaborador
***
Offline Offline

Mensagens: 798



« Responder #5 : 23 de Janeiro de 2019, as 16:16:52 »

Boa tarde; Já testou esse diodo?
Registrado
raasch_g
Iniciante
*
Offline Offline

Mensagens: 7


« Responder #6 : 23 de Janeiro de 2019, as 16:21:34 »

Boa tarde; Já testou esse diodo?

Não, porém como comprei em grande quantidade, usei um na plaquinha e outro na protoboard. O que estou usando agora está marcando 682 no teste de continuidade com o multímetro.

-----
Parece que to ligando um jack diretamente no outro com o potenciometro no meio deles. Os componentes não estão fazendo diferença nenhuma.
« Última modificação: 23 de Janeiro de 2019, as 16:50:25 por raasch_g » Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.211



« Responder #7 : 23 de Janeiro de 2019, as 16:55:32 »


Parece que to ligando um jack diretamente no outro com o potenciometro no meio deles. Os componentes não estão fazendo diferença nenhuma.
.

Isso é prova que o circuito não está aterrado.

Recomece a montagem e siga os passos lentamente.

É impossível não fazer esse circuito funcionar.   Batendo Cabeça Batendo Cabeça
Registrado
raasch_g
Iniciante
*
Offline Offline

Mensagens: 7


« Responder #8 : 23 de Janeiro de 2019, as 17:05:23 »


Parece que to ligando um jack diretamente no outro com o potenciometro no meio deles. Os componentes não estão fazendo diferença nenhuma.
.

Isso é prova que o circuito não está aterrado.

Recomece a montagem e siga os passos lentamente.

É impossível não fazer esse circuito funcionar.   Batendo Cabeça Batendo Cabeça

O aterramento do circuito seria juntar o terra de todos os componentes, certo? No meu caso, separar uma trilha da protoboard pra ligar o gnd do circuito, o negativo dos jacks e o negativo da fonte. É isto? Por que se , for, creio que já está feito. Da pra ver na foto da protoboard. Tem alguma espécie de teste que eu possa fazer?
« Última modificação: 23 de Janeiro de 2019, as 17:11:48 por raasch_g » Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.449


« Responder #9 : 23 de Janeiro de 2019, as 17:20:18 »

Esse circuito é bem básico mesmo, porém divertido. Foi o primeiro que montei, em 2002 (seguindo o projeto original do Hemmo), e montei um novamente em dezembro, para ajudar um amigo que queria se aventurar em montar pedais.

Essas placas "diferentes" me confundem a cabeça, por isso não verifiquei sua montagem. Sugiro adquirir placas com furos mas sem trilhas, são mais fáceis de usar. Ou, para circuitos mais simples como esse, até montar em um pedaço de cartão de visita é válido, e bem mais fácil de seguir a montagem do que essa placa.
Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.211



« Responder #10 : 23 de Janeiro de 2019, as 17:35:17 »

O aterramento do circuito seria juntar o terra de todos os componentes, certo? No meu caso, separar uma trilha da protoboard pra ligar o gnd do circuito, o negativo dos jacks e o negativo da fonte. É isto? Por que se , for, creio que já está feito. Da pra ver na foto da protoboard. Tem alguma espécie de teste que eu possa fazer?

Seria isso mesmo. Um teste simples é com o Multímetro, na escala de resistência mais baixa (200ohms). O teste é ver se todos esses "terras" apresentam Zero ohms (ou algo próximo). Também Verificar com o Multímetro na escala de 20 volts se quando energizado, o minifuzz apresenta tensões nos terminais coletor e base do transístor, (com a ponta preta do multímetro no terra).

 Undecided
Registrado
Alfredo Padrao
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.420


"Fui eu que fiz"


WWW
« Responder #11 : 23 de Janeiro de 2019, as 22:16:02 »

Qual o transistor que está usando, é o BC517?  Se não for não vai funcionar como deveria.

Boa sorte,
Alfredo
Registrado

marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.449


« Responder #12 : 24 de Janeiro de 2019, as 10:24:49 »

Qual o transistor que está usando, é o BC517?  Se não for não vai funcionar como deveria.
Esse circuito não necessita de um transistor específico não. Qualquer NPN funciona. Já fiz com BC108, BC547, BC548, BC549, 2N2222, 2N3904, 2N4401, 2N5088, 2N5089... Sim, fiz ele tantas vezes assim Cheesy. E, colocando dois em série (o que o Hemmo lançou como Buzz Box), fica muito interessante. Usando germânio em um dos diodos (não lembro qual), ele dá um efeito tipo oitavador.
Registrado
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.279


e^(i x pi)+1=0


WWW
« Responder #13 : 24 de Janeiro de 2019, as 10:42:06 »

Esse circuito não necessita de um transistor específico não. Qualquer NPN funciona. Já fiz com BC108, BC547, BC548, BC549, 2N2222, 2N3904, 2N4401, 2N5088, 2N5089...

Verdade, ontem a noite, só de brincadeira, montei rapidamente o Mini Fuzz na protoboard  com o BC517 e depois troquei pelo BC546.  O efeito sobre uma senóide visto no osciloscópio é igual para ambos transistores.

É difícil não conseguir fazer funcionar um circuito tão simples e com tão poucos componentes.  Talvez o transistor BC517 do nosso amigo esteja ruim.
« Última modificação: 24 de Janeiro de 2019, as 10:44:27 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
raasch_g
Iniciante
*
Offline Offline

Mensagens: 7


« Responder #14 : 24 de Janeiro de 2019, as 10:58:20 »

Esse circuito não necessita de um transistor específico não. Qualquer NPN funciona. Já fiz com BC108, BC547, BC548, BC549, 2N2222, 2N3904, 2N4401, 2N5088, 2N5089...

Verdade, ontem a noite, só de brincadeira, montei rapidamente o Mini Fuzz na protoboard  com o BC517 e depois troquei pelo BC546.  O efeito sobre uma senóide visto no osciloscópio é igual para ambos transistores.

É difícil não conseguir fazer funcionar um circuito tão simples e com tão poucos componentes.  Talvez o transistor BC517 do nosso amigo esteja ruim.


Tu teria como mandar uma foto da forma que tu montou ele na proto? Pra eu comparar com a minha. Hoje a noite vou medir o transistor também (comprei 10 e já testei com mais de um).

PS: Sou beeem leigo no esquema.
Registrado
Páginas:  [1] 2   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.152 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal