Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 06 de Dezembro de 2019, as 17:53:15


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Guitarra no Loop de efeitos com microfonia  (Lida 208 vezes)
Jota
Iniciante
*
Offline Offline

Mensagens: 23



WWW
« : 02 de Dezembro de 2019, as 19:24:55 »

Boa noite a todos.
Vou tentar colocar esta questão de um forma clara: tenho um cabeçote híbrido Kustom HV100thd espetado em uma caixa 2x12 a 4ohms.
Peguei este cabeçote exatamente por ter loop de efeitos para usar o plugin Guitar Rig 5.
Só que quando faço a ligação no Send/Return, mesmo com o volume no 1, a guitarra tende a dar microfonia, sendo praticamente impossível de tocar.
Já tive um head Hiwatt High Gain 100w, no qual usava o loop e nunca tive este problema. Podia sentar a bota no volume, que não apitava...
Hoje venho usando um Roland GA 212, utilizando o loop, e também não tenho problemas.
Será alguma configuração do meu plugin ou algum problema no loop do Kustom?
Algum dos senhores teria algo a me dizer?
Muito obrigado!
Registrado
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.315


e^(i x pi)+1=0


WWW
« Responder #1 : 02 de Dezembro de 2019, as 21:18:11 »

O outro nome para microfonia é realimentação positiva (= oscilação).  Uma das causas é a ocorrência de defasagem no sinal totalizando 360°.
Se você conseguir montar um defasador-buffer de 180° pra experimentar seria interessante. Um ci amplificador operacional duplo, onde um seria amplificador inversor de ganho 1 e em seguida um buffer, pra colocar junto do efeito no loop send-return.
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
Jota
Iniciante
*
Offline Offline

Mensagens: 23



WWW
« Responder #2 : 04 de Dezembro de 2019, as 09:34:41 »

O outro nome para microfonia é realimentação positiva (= oscilação).  Uma das causas é a ocorrência de defasagem no sinal totalizando 360°.
Se você conseguir montar um defasador-buffer de 180° pra experimentar seria interessante. Um ci amplificador operacional duplo, onde um seria amplificador inversor de ganho 1 e em seguida um buffer, pra colocar junto do efeito no loop send-return.

Bom dia e obrigado, xformer!
Ouvi que existem loops em série e paralelos. Saberia me dizer como posso detectar isso?
Um abraço.
Registrado
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.315


e^(i x pi)+1=0


WWW
« Responder #3 : 04 de Dezembro de 2019, as 20:52:48 »

Eu achei esse capítulo do livro "Solid State Guitar Amplifiers"  que explica isso. Eu não entendi muito, mas espero que ajude você.

Spoiler (clique para mostrar ou esconder)

Spoiler (clique para mostrar ou esconder)

Spoiler (clique para mostrar ou esconder)

Spoiler (clique para mostrar ou esconder)
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.490


« Responder #4 : 04 de Dezembro de 2019, as 21:46:05 »

O loop em série é o tipo mais comum. Basicamente, tudo que é colocado no loop é conectado entre o pré e o power. Imagine que você tem dois pedais, e coloca mais um entre eles. Praticamente a mesma coisa.

Já o loop em paralelo não insere os pedais entre o pré e o power. Ele cria duas cadeias de sinal, uma com o sinal inalterado do amp e outra com o sinal que passa pelo loop, e mistura as duas. Para exemplificar, pense em um pedal de modulação que tenha controle de mix ou wet/dry. Nesses pedais, o sinal é alterado pelo pedal (wet) e misturado ao sinal inalterado (dry). Um chorus, por exemplo, é uma mistura de um vibrato com o sinal inalterado, sem o sinal inalterado você terá vibrato e não chorus.

Como saber qual é o tipo do loop do seu amp? Procure um potenciômetro de mix ou wet/dry para o loop. Se tiver, é loop em paralelo. Se não tiver, é em série. Mas acredito que isso não tenha nada a ver com o seu problema...
Registrado
hgamal
Hand MasterMind
*****
Offline Offline

Sexo: Masculino
Mensagens: 3.781



« Responder #5 : Ontem às 09:27:35 »

O site da Kustom é uma *(!@#¨$#_*)#. Não tem nem manual do usuário que lixo.

Eu faria alguns testes:

1) liga um cabo entre o "send" e o "return": verifica se o problema ocorre apenas ao ligar estes dois. Se isso acontece é defeito do loop de efeitos amplificador.

2) talvez o defeito seja algo mais simples. Um dos "jacks" do "send - return", isso se ele for do tipo série, deveria desligar o som original do pré e usar apenas o sinal que vem do "return". Se esta chave (que na verdade é um contato do jack) não estiver funcionando e continuar , o sinal do "send" se misturar os dois sinais, talvez isso cause algum efeito estranho mesmo. Geralmente o plugue que corta o sinal é o "return", experimente ligar um plug apenas no "return" (cuidado com a outra ponta solta se for o plugue de um cabo), ou apenas no "send" e verifique se o sinal que vai para as caixas é cortado. De qualquer maneira o que acontece aqui é importante anotar - quem corta o sinal no seu "loop" e se corta (se cortar as chances de ser "loop" em série são enormes).

3) liga um apenas um delay. O teste melhora se for um destes delays que possa reproduzir apenas o sinal atrasado. Aqui você pode verificar duas coisas:
    3.a) se dá o defeito, apenas ligando um efeito simples;

    3.b) se for o delay que reproduza apenas o sinal atrasado:
        3.b.i) você descobre se o loop é em série - se sair no alto falante apenas o sinal atrasado;
        3.b.ii) se for paralelo saem os dois sinais.

Espero ter ajudado.
Registrado

Deus salva... e o Rock alivia! Ainda está em tempo do Rock 'n' Roll te salvar
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.29 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal