Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 03 de Agosto de 2020, as 07:02:18


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Ajuda Laney LC15R, válvulas velhas?  (Lida 1125 vezes)
brunosousa
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 172



« : 24 de Dezembro de 2019, as 08:20:42 »

Boa tarde pessoal, feliz natal a todos.

Comprei um Laney LC15R novo há uns 2 anos, mas último da loja e ja devia estar lá há alguns anos. Sempre toquei só em casa em volume relativamente baixo e cerca de 3x por semana no maximo 1h. Há uns 2 meses ele ficou mudo enquanto tocava e ficou muito quente, e após algumas horas voltou ao normal. Nos últimos dias, ele liga e sai som normal mas após 2 minutos as válvulas de power El84 se apagam e fica mudo.
Abri e olhei o circuito e aparentemente nao há nada queimado ou solto, e os fusiveis estão inteiros.
As valvulas não apresentam nada muito diferente apenas um escurecimento leve nas laterais, bem sutil.

Seria o fim da vida útil das El84?
Registrado

marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.696


« Responder #1 : 24 de Dezembro de 2019, as 09:01:03 »

Se ele funciona por um tempo, as válvulas ainda estão funcionais. Se estão boas, aí é outra conversa, mas o problema não está nelas.

Está justamente aqui:
após 2 minutos as válvulas de power El84 se apagam e fica mudo.

Ele fica mudo pois os filamentos das válvulas apagam e elas param de funcionar. Assim, o sinal não é amplificado.

Comece verificando a parte dos filamentos das EL84. Como estão as soldas? Pode ser mau contato/solda quebrada.
Registrado
emanuelneto
Freqüente
**
Offline Offline

Mensagens: 375



« Responder #2 : 26 de Dezembro de 2019, as 01:23:35 »

Mantenha o amplificador aberto e monitore a tensão de filamento (use garras de jacaré como ponta de prova no multímetro)
Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.696


« Responder #3 : 26 de Dezembro de 2019, as 14:05:54 »

Por curiosidade, pesquisei fotos do amp no google (https://harpamps.de/en/amplifiers/modifications/laney-lc15r.html). Pcb, camada dupla. Ou seja, podemos descartar possibilidades relacionadas a fios quebrados. Há diversos relatos de problemas causados pelo aquecimento das soldas dos soquetes por condução do calor das válvulas.

Pra mim, o problema está claramente na parte dos filamentos. O aquecimento de uma válvula pode aquecer a solda de maneira a interromper a corrente? Não sei, mas não vejo outra possível causa, ao menos fazendo um diagnóstico à distância, sem outras informações. A primeira coisa que eu faria seria remover a solda dos pinos dos filamentos de todas as 5 válvulas e refazer usando estanho de qualidade. Todas mesmo, incluindo as 12AX7. Se o problema nas EL84 for esse, possivelmente ocorrerá nas 12AX7 no futuro, então não custa nada aproveitar e refazer as soldas delas como prevenção.
Registrado
Ramsay
Colaborador
***
Offline Offline

Mensagens: 839



« Responder #4 : 26 de Dezembro de 2019, as 15:38:50 »

No caso, o ideal é refazer as soldas de todos os pinos das EL84 que por serem válvulas de potência esquentam mais.
E não precisa remover as soldas antigas, bastando reaquece-las com o ferro de soldar, até porque a Laney goza de certa reputação e não iria utilizar solda de baixa qualidade em seus produtos, principalmente valvulados.

E um conselho: Jamais troque válvulas, seja de pré, seja de potência enquanto elas estiverem quentes (já aconteceu comigo) porque isso pode descolar as películas de cobre da placa fazendo com que elas rachem e propiciem mal contato ou perda total do som.
Registrado
brunosousa
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 172



« Responder #5 : 08 de Janeiro de 2020, as 05:16:01 »

Bom dia pessoal, mandei o amp pra um fabricante conhecido e ele disse que é um fusivel resetavel térmico que existe no projeto e que abre o circuito quando a corrente aumenta e que serve pra proteger o filamento mas está com defeito. Até achei um tópico aqui falando do mesmo componente num Laney Cub 10. É um componente difícil de encontrar no Brasil, ele deu a solução de ligar direto, já que outros fabricantes não utilizam esse componente.

Darei um feedback depois da manutenção.

Obrigado
Registrado

Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.401



« Responder #6 : 08 de Janeiro de 2020, as 05:42:12 »

Creio que se houvesse necessidade de uma proteção para o circuito dos filamentos, deveria ser um fusível slo-blo,  que é  fácil de ser verificado em caso de pane.
Mas isso é  um caso à  parte. A maioria absoluta dos valvulados não utiliza nenhuma proteção nesse circuito.
Registrado
bossman
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.812



« Responder #7 : 18 de Janeiro de 2020, as 06:19:41 »

Acho que o caso do Laney Club 10 foi comigo. Terminou que o dono não quis que fizesse a ligação direta e nem quis esperar pra chegar o componente  Cheesy
Registrado

Ding-Ling things, low-cost, low protection. Verbis defectis musica incipit
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.696


« Responder #8 : 18 de Janeiro de 2020, as 10:04:19 »

Poxa, um jumper resolvia o problema, e o cara não quis arrumar? Cheesy
Registrado
bossman
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.812



« Responder #9 : 18 de Janeiro de 2020, as 10:04:57 »

Poxa, um jumper resolvia o problema, e o cara não quis arrumar? Cheesy

Ficou com medo...  Cheesy
Registrado

Ding-Ling things, low-cost, low protection. Verbis defectis musica incipit
brunosousa
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 172



« Responder #10 : 10 de Fevereiro de 2020, as 04:42:57 »

Bom dia pessoal, finalizando o tópico. Recebi o amplificador após a manutenção e foi feita a ligação direta mesmo. O amplificador está funcionando muito bem, sem ruídos e bem estável.

Obrigado pelos comentários. Que sirva de orientação para alguém que tiver o mesmo problema.
Registrado

Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.124 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal