Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 16 de Abril de 2021, as 05:00:08


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Me ajudam a identificar de onde vem esse tipo de ruído?  (Lida 497 vezes)
lucastor4
Iniciante
*
Offline Offline

Mensagens: 31

Obrigado
-Dado: 7
-Recebido: 3


« : 07 de Janeiro de 2021, as 19:05:39 »

Olá pessoal, tudo bem? Feliz ano novo a todos!

Estou com um Dr. Boogie aqui ligado numa potência com 2 EL84. Estou tendo esse tipo de ruído quando aumento o volume (tanto do pedal quanto da potencia) o ruído some quando toco com volumes e ganhos baixos. Segue o link:
 
https://soundclick.com/r/s8fsdn

Ele fica bem aparente quando toco palm mutes.

Testei outro gabinete, outro cabo e várias regulagens dos fets do pedal. Estou na dúvida se o ruído vem do pedal, potência ou outra coisa....
Alguém já passou por algo parecido ou tem ideia do que possa ser? Um grande abraço a todos!

Registrado
hgamal
Hand MasterMind
*****
Offline Offline

Sexo: Masculino
Mensagens: 3.913

Obrigado
-Dado: 20
-Recebido: 480



« Responder #1 : 07 de Janeiro de 2021, as 19:08:36 »

soa como algum tipo de realimentação mecânica.

experimenta usar um cabo bem grande e toca fora da sala, se for realimentação pelos captadores, cordas ou molas de tremolo, deve diminuir.
Registrado

Deus salva... e o Rock alivia! Ainda está em tempo do Rock 'n' Roll te salvar
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.712

Obrigado
-Dado: 152
-Recebido: 687



« Responder #2 : 07 de Janeiro de 2021, as 21:24:29 »

Olá pessoal, tudo bem? Feliz ano novo a todos!

Estou com um Dr. Boogie aqui ligado numa potência com 2 EL84. Estou tendo esse tipo de ruído quando aumento o volume (tanto do pedal quanto da potencia) o ruído some quando toco com volumes e ganhos baixos. Segue o link:
 
https://soundclick.com/r/s8fsdn

Ele fica bem aparente quando toco palm mutes.

Testei outro gabinete, outro cabo e várias regulagens dos fets do pedal. Estou na dúvida se o ruído vem do pedal, potência ou outra coisa....
Alguém já passou por algo parecido ou tem ideia do que possa ser? Um grande abraço a todos!



Está parecendo que tem válvula sem polarização de grade. Verifique os resistores de grade de todas as válvulas, potenciômetros que são ligados diretamente na grade de alguma válvula também.

Fets também apresentam problema semelhante.

 Smiley
« Última modificação: 07 de Janeiro de 2021, as 21:26:38 por Matec » Registrado
bossman
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.978

Obrigado
-Dado: 1674
-Recebido: 362



« Responder #3 : 07 de Janeiro de 2021, as 21:40:14 »

Válvulas microfônicas ?
Registrado

Ding-Ling things, low-cost, low protection. Verbis defectis musica incipit
Emachado
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 142

Obrigado
-Dado: 0
-Recebido: 21



« Responder #4 : 08 de Janeiro de 2021, as 15:13:47 »

Não pode ser o ajuste de voltagem nos trimpots dos J201?
Montei o meu Dr. Boogie já há um bom tempo, mas se não me engano também tive problemas com ruído parecido.
Registrado
lucastor4
Iniciante
*
Offline Offline

Mensagens: 31

Obrigado
-Dado: 7
-Recebido: 3


« Responder #5 : 08 de Janeiro de 2021, as 17:40:12 »

Opa Pessoal, agradeço a todos! Vamos lá:

soa como algum tipo de realimentação mecânica.

experimenta usar um cabo bem grande e toca fora da sala, se for realimentação pelos captadores, cordas ou molas de tremolo, deve diminuir.

hgmal, obrigado! Melhora mas não elimina totalmente, o problema fica grave quando volumes e ganhos estão altos. Só não tenho esse ruído quando o ganho é mínimo, praticamente.

Olá pessoal, tudo bem? Feliz ano novo a todos!

Estou com um Dr. Boogie aqui ligado numa potência com 2 EL84. Estou tendo esse tipo de ruído quando aumento o volume (tanto do pedal quanto da potencia) o ruído some quando toco com volumes e ganhos baixos. Segue o link:
 
https://soundclick.com/r/s8fsdn

Ele fica bem aparente quando toco palm mutes.

Testei outro gabinete, outro cabo e várias regulagens dos fets do pedal. Estou na dúvida se o ruído vem do pedal, potência ou outra coisa....
Alguém já passou por algo parecido ou tem ideia do que possa ser? Um grande abraço a todos!



Está parecendo que tem válvula sem polarização de grade. Verifique os resistores de grade de todas as válvulas, potenciômetros que são ligados diretamente na grade de alguma válvula também.

Fets também apresentam problema semelhante.

 Smiley

Matec, bem observado! Chequei as válvulas e estão polarizadas corretamente. Troquei dois FETs por uns que comprei do Daniel e não melhorou em nada. Devo trocar todos?

Válvulas microfônicas ?

Bossman, obrigado! Antes tinha testado com um lápis dando uns taps nás valvulas, mas todas bem silenciosas. De todo modo, troquei por umas novas pra testar,o problema continua.

Não pode ser o ajuste de voltagem nos trimpots dos J201?
Montei o meu Dr. Boogie já há um bom tempo, mas se não me engano também tive problemas com ruído parecido.

Opa Emachado, obrigado! Tentei várias regulagens, em algumas consigo minimizar esse ruído, mas nunca consigo um ganho legal livre desse ruído. Seguem as tensões (não estão em ordem):

q1 - 4.68 (ganho)
q2 - 1.60 (esse fet afeta o sustain)
q3 - 8.89 (Fixo)
q4 - 8.20 (Fet saída) A medida que diminuo a voltagem desse fet o ruído aumenta drasticamente junto com o volume
q5 - 4.50V Não sei dizer exatamente o que esse FET faz.

Alguma idéia?

Obrigado a todos! grande abraço!
Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.712

Obrigado
-Dado: 152
-Recebido: 687



« Responder #6 : 08 de Janeiro de 2021, as 17:55:43 »

Desculpe, mas desse modo é um jogo de adivinhação.  Angry
 Precisamos de esquemas, fotos, tudo que você puder disponibilizar. Se você testou as válvulas, então precisamos das tensões nos pinos, assim como você postou dos pinos dos Fets. É mais simples fazer com método.
O valvulado é um amplificador completo? Ou o pré é o próprio pedal?

 Smiley
« Última modificação: 08 de Janeiro de 2021, as 17:58:31 por Matec » Registrado
Ramsay
Colaborador
***
Offline Offline

Mensagens: 872

Obrigado
-Dado: 1
-Recebido: 110



« Responder #7 : 08 de Janeiro de 2021, as 19:17:35 »

As tensões em 4 dos 5 fets tem que ser ajustadas nos trimpots (voltímetro ligado entre o dreno dos fets e o terra) para marcar metade da tensão da fonte, ou seja, 4.5V.
Nas suas medições, tirando o último fet que funciona como buffer somente 2 fets estão nos conformes.
Essa possivelmente é a causa do problema.
Poste aqui exatamente o esquema que usou na sua construção.

Registrado
lucastor4
Iniciante
*
Offline Offline

Mensagens: 31

Obrigado
-Dado: 7
-Recebido: 3


« Responder #8 : 12 de Janeiro de 2021, as 21:37:24 »

Olá pesssoal! Trago novidades!

Os amigos Emachado e Ramsay estavam certos. Medi todos os resistores do pedal e notei que um deles estava com valor diferente do esquema da pcbmania, era pra ser 47k e estava com 4.7k. Fiz a troca e calibrei todos os trimpots para jogarem 4.5V nos jfets como sugerido.
O pedal se comportou muito bem! Fiz alguns ajustes finos e ficou muito bom, aquele ruido definitivamente foi embora em 90%. Acredito ter chegado num resultado interessante.

Desculpe, mas desse modo é um jogo de adivinhação.  Angry
 Precisamos de esquemas, fotos, tudo que você puder disponibilizar. Se você testou as válvulas, então precisamos das tensões nos pinos, assim como você postou dos pinos dos Fets. É mais simples fazer com método.
O valvulado é um amplificador completo? Ou o pré é o próprio pedal?

 Smiley

Obrigado pela dica Matec, sem dúvida da próxima vez irei prover a maior quantidade de informações. Agradeço.

Obrigado a todos que colaboraram! Um grande abraço em vocês!

Registrado
Ramsay
Colaborador
***
Offline Offline

Mensagens: 872

Obrigado
-Dado: 1
-Recebido: 110



« Responder #9 : 15 de Janeiro de 2021, as 21:59:08 »

Fico feliz por você ter resolvido o seu problema!!
Registrado
lucastor4
Iniciante
*
Offline Offline

Mensagens: 31

Obrigado
-Dado: 7
-Recebido: 3


« Responder #10 : 17 de Janeiro de 2021, as 16:48:59 »

Eu que agradeço a dica de vocês!! Valeu mesmo!!
Abraço!
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.05 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal