Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 13 de Dezembro de 2019, as 04:43:44


Login com nome de usuário, senha e duração da sessão


Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Problemas com MXR Phase 90  (Lida 2097 vezes)
Adriano_Passos
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 887



« : 26 de Fevereiro de 2011, as 12:14:02 »

Pessoal, estou com um problema no meu mxr phase 90 original, quando aciono ele passa o som um pouco mais alto que o bypass, mas o som não tem o efeito do phaser, fico um som normal so com uma leve alteração no timbre. Ja verifiquei o circuito, troquei  os dois cis tl064 e tl062. Alguem ja teve tal problema? O que devo fazer, trocar os transitores que oscilan o som?
Registrado
GrAmorin
Hand MasterMind
*****
Offline Offline

Sexo: Masculino
Mensagens: 3.355



WWW
« Responder #1 : 26 de Fevereiro de 2011, as 16:51:14 »

Verifique se o diodo zener esta bom.
Registrado

Jairo
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.704


É muita falcatrua, com um pouquinho de vadiagem


« Responder #2 : 27 de Fevereiro de 2011, as 12:52:37 »

Eu tive um problema parecido montando o meu. O efeito funcionou e depois aconteceu o mesmo problema do seu. o problema era um fio do pot de speed mal soldado.
Registrado

Nunca desista do seu sonho. Se acabou numa padaria, procure em outra!
Adriano_Passos
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 887



« Responder #3 : 27 de Fevereiro de 2011, as 13:37:37 »

Valeu, vou dar uma olhada.

Mensagem Mesclada
Seguinte, achei o defeito, foram os jfet 2N5952, agora tenho que casar os mesmos n e h (moderador, peço que me suspenda do fórum). Outra coisa, percebi que usando bateria 9v o efeito é mais forte do que plugando em uma fonte 9v estabilizada, alguem leu sobre esta observação?
« Última modificação: 28 de Fevereiro de 2011, as 20:37:21 por Adriano_Passos » Registrado
Adriano_Passos
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 887



« Responder #4 : 05 de Março de 2011, as 12:31:14 »

Pessoal, alguem sabe como posso inserir um pot ou trimpot no phaser 90 para regular a intensidade do efeito, ou seja regular se quero que saia o efeito mais atuante ou o menos efeito e mais som do som clean.
Registrado
Jairo
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.704


É muita falcatrua, com um pouquinho de vadiagem


« Responder #5 : 05 de Março de 2011, as 13:28:39 »

Experimente trocar o resistor de 1m que fica junto ao trimpot por um pot de 1M ou por um trimpot. Assim voce tem um controle de depth.
Registrado

Nunca desista do seu sonho. Se acabou numa padaria, procure em outra!
Adriano_Passos
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 887



« Responder #6 : 05 de Março de 2011, as 20:58:11 »

b l z (moderador, peço que me suspenda do fórum), eu estou com problemas no meu mxr phase 90 original, o efeito nao da aquela pegada, outra coisa, quando eu alimento o pedal com a fonte que tenho, 9v estabilizada, o pedal fica com menos efeito, e quando alimento com bateria de 9v alcalina, ele fica um pouco melhor, sera o que esta acontecendo?
Registrado
Alex Frias
DIY Freak
******
Offline Offline

Mensagens: 7.640


Flanelinhas, cuidado!!!


« Responder #7 : 05 de Março de 2011, as 21:38:54 »

Meça sua fonte e veja se ela está dando mesmo 9 volts. Baterias alcalinas normalmente tem entre 10 e 9,3 volts quando novas.
Registrado

"TicoTicoCá, TicoTicoLá..."
Pagão e feliz!!
Adriano_Passos
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 887



« Responder #8 : 06 de Março de 2011, as 07:35:53 »

esta dando 9v, eu alimento todos meus pedais e todos funcionam bem, somente este que esta dando zica
Registrado
Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.133 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal