Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 16 de Abril de 2021, as 07:21:17


Login com nome de usuário, senha e duração da sessão


Páginas:  1 ... 10 11 [12] 13   Ir para o Fundo
  Imprimir  
Autor Tópico: Fonte de Alta Tensão Ajustável Valvulada  (Lida 17903 vezes)
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.803

Obrigado
-Dado: 53
-Recebido: 1793


e^(i x pi)+1=0


WWW
« Responder #165 : 23 de Fevereiro de 2021, as 21:16:42 »

Raphael, dos transistores bipolares que você comprou, selecione os que tenham o maior beta (ganho de corrente). Já que o transistor de passagem (o de potência, no seu caso o BUT11) geralmente tem beta pequeno (20 ou menos), o outro transistor do Darlington precisa ter o máximo ganho possível, para que o consumo de corrente para a base seja bem pequeno. Senão a tensão de 250 V  pode variar ligeiramente com o consumo de corrente da fonte e você terá que reajustar a tensão de saída a cada mudança de bias (no caso da medida dinâmica, o capacitor de 220 nF na base do Darlington até resolve, mas na medida estática pode ter a queda na fonte).  Se quiser, coloque até mais um transistor no Darlington para fazer um transistor Darlington com superbeta e que consuma uma corrente de base bem pequena.
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
raphaelCoelho
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 421

Obrigado
-Dado: 162
-Recebido: 87



« Responder #166 : 23 de Fevereiro de 2021, as 21:52:58 »

Pois eu comprei um único mspa42. Vou ver se tenho outro aqui, e comparar os betas. Se fosse colocar mais um transistor, poderia ser outro mpsa42?
Aumentar o valor do capacitor de 220nF na base do darlington, pode ajudar? Para 470nF ou até 1uF?
« Última modificação: 23 de Fevereiro de 2021, as 21:57:42 por raphaelCoelho » Registrado

Grande abraço, Raphael!
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.803

Obrigado
-Dado: 53
-Recebido: 1793


e^(i x pi)+1=0


WWW
« Responder #167 : 23 de Fevereiro de 2021, as 21:58:39 »

Sim, pode ser mais um MPSA42.  Tem de ser de alta tensão entre Vce. Os betas se multiplicam. Por exemplo 20 do BUT11, uns 40 dos MPSA42, fica 20 x 40 x 40 = 32000.

O capacitor só ajuda como filtro para sinais alternados. O resistor de 10 k com o capacitor ligado na base formam um filtro passa baixas.
« Última modificação: 23 de Fevereiro de 2021, as 22:04:23 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
raphaelCoelho
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 421

Obrigado
-Dado: 162
-Recebido: 87



« Responder #168 : 23 de Fevereiro de 2021, as 22:33:57 »

Sim, pode ser mais um MPSA42.  Tem de ser de alta tensão entre Vce. Os betas se multiplicam. Por exemplo 20 do BUT11, uns 40 dos MPSA42, fica 20 x 40 x 40 = 32000.

O capacitor só ajuda como filtro para sinais alternados. O resistor de 10 k com o capacitor ligado na base formam um filtro passa baixas.

Entendi. No final eu tinha mais 2 mpsa42. O que tinha o ganho maior mediu 190, usei este.
Registrado

Grande abraço, Raphael!
A.Sim
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.050

Obrigado
-Dado: 47
-Recebido: 307



WWW
« Responder #169 : 24 de Fevereiro de 2021, as 10:50:13 »

Obrigado Alexandre! Tive que ir na eletrônica hoje, já peguei as peças para fazer a fonte com o transistor bipolar. Não consigo me acertar com os mosfets (e pelo visto, não é um problema só meu). Vamos ver como vai funcionar, estou fazendo a placa aqui...

Precisa sempre pôr um zener de 15 V entre gate e source. Vai por mim; isso salva muito MOSFET.
Registrado

Transformadores Schatz
...The bitterness of poor quality [transformers] is remembered long after the sweetness of today's funny gadgets low price has faded from memory... (obsoletetellyemuseum)

- pelo retorno do tópico "Chinelagem" !
raphaelCoelho
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 421

Obrigado
-Dado: 162
-Recebido: 87



« Responder #170 : 24 de Fevereiro de 2021, as 12:56:42 »

Obrigado Alexandre! Tive que ir na eletrônica hoje, já peguei as peças para fazer a fonte com o transistor bipolar. Não consigo me acertar com os mosfets (e pelo visto, não é um problema só meu). Vamos ver como vai funcionar, estou fazendo a placa aqui...

Precisa sempre pôr um zener de 15 V entre gate e source. Vai por mim; isso salva muito MOSFET.

Pois então, no projeto original (que publiquei na página 4) tem dois zeners de 15V entre o gate e o source. Mesmo assim, queima com muita facilidade...
A placa com o bipolar tá montada, faltou um capacitor que esqueci de comprar e não tenho aqui...
Voltar na eletrônica pra comprar 1 capacitor é osso  Batendo Cabeça

-----
Raphael, dos transistores bipolares que você comprou, selecione os que tenham o maior beta (ganho de corrente). Já que o transistor de passagem (o de potência, no seu caso o BUT11) geralmente tem beta pequeno (20 ou menos), o outro transistor do Darlington precisa ter o máximo ganho possível, para que o consumo de corrente para a base seja bem pequeno. Senão a tensão de 250 V  pode variar ligeiramente com o consumo de corrente da fonte e você terá que reajustar a tensão de saída a cada mudança de bias (no caso da medida dinâmica, o capacitor de 220 nF na base do Darlington até resolve, mas na medida estática pode ter a queda na fonte).  Se quiser, coloque até mais um transistor no Darlington para fazer um transistor Darlington com superbeta e que consuma uma corrente de base bem pequena.

Xformer, montei a fonte. No projeto "normal", ou seja, um darlington formado pelos 2 transistores, mpsa42 e o but11. A fonte funciona e regula bem. Coloquei um pequeno dissipador no transistor, ele dá uma aquecida.

Segue o que aconteceu:

1 - Fonte configurada com a filtragem composta por 2 capacitores de 150uFx400V em paralelo:

-Para ter 250V na placa da válvula, consumindo 100mA, preciso que a fonte forneça (medido quando desligo a carga) 266V, ou seja, uma diferença de 16V.
-O milivoltimetro que mede a Gm, quando desligado o oscilador, está medindo entre 400 e 500 uA.

2 - Fonte configurada com um capacitor de 150uFx400V como filtro, e um filtro RC composto por 1 resistor de 47R e um capacitor de 150uFx400V:

-Para ter 250V na placa da válvula, consumindo 100mA, preciso que a fonte forneça (medido quando desligo a carga) 273V, ou seja, uma diferença de 23V (certamente é a queda sobre o resistor do filtro RC, 47 ohms, que sobre 100mA seria 4,7V, mais o consumo inerente do circuito).
-O milivoltimetro que mede a Gm, quando desligado o oscilador, está medindo entre 300 e 400 uA.

Vou experimentar "pendurar" o terceiro resistor no darlington, pois preciso que a fonte se mantenha. Variando a grade da válvula, ou seja, variando a corrente, varia a tensão, a fonte não mantém o que foi regulado, deve ser o consumo no darlington, como tu falou.
Vou testar e já escrevo aqui...


-----
Fiz a adaptação, coloquei um terceiro transistor no darlington, ficou assim: A42>A42>BUT11A.

Sobre a queda na tensão ajustada, não alterou nada, continuo tendo 16V de queda sem o filtro e 23V de queda com o filtro. O ripple deu mais uma reduzida, ficando bem próximo de zero, agora no voltimetro aparece algo entre 100 e 200 uV sobre o mesmo resistor, quando o oscilador está desligado. Mas isso eu acredito que reduza ainda mais quando usar os capacitores de 220uF (que não tinha) ao invés dos de 150uF que estão instalados.

Outra coisa que eu reparei nas duas vezes que testei, é que a tensão de saída é bem afetada pela tensão de entrada. Variando 20V na tensão AC, varia uns 16, 17V na saída da fonte...
« Última modificação: 24 de Fevereiro de 2021, as 16:46:59 por raphaelCoelho » Registrado

Grande abraço, Raphael!
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.803

Obrigado
-Dado: 53
-Recebido: 1793


e^(i x pi)+1=0


WWW
« Responder #171 : 24 de Fevereiro de 2021, as 16:51:14 »

A tensão cai na saída quando você põe a carga de 100 mA porque para o Darlington conduzir essa corrente ele precisa de uma corrente na base dele. Como essa corrente tem de vir da fonte de corrente (que em tese fornece sempre 1 mA), deixa de ir o 1 mA inteiro para o conjunto de trimpot e resistores, o que diminui a tensão sobre eles e consequentemente diminui a tensão na base do Darlington (além de ter uma queda de tensão no resistor de 10 kohms).
Essa configuração de referência de tensão para o elemento de passagem tem a vantagem de não precisar de zeners de alta tensão (como você tentou na primeira fonte lá da página 4), e em tese funciona perfeitamente se o elemento de passagem for um MOSFET que não precisa de corrente alguma no gate, apenas tensão.  Mas como os MOSFETs não tem se comportado com confiabilidade, a mudança para o bipolar é um quebra galho para isso, com a desvantagem dessa queda de tensão com carga, que é um preço a pagar pela mudança.  Mas como o objetivo é eliminar o ripple da fonte e se houver a possibilidade de reajustar a tensão de saída com a variação da carga, acho que vale a pena.  Se conseguir diminuir a corrente de base com mais um transistor no Darlington, talvez a fonte fique mais regulada e menos sensível à carga.

Se a perda de tensão é de 23 V, isso dá mais ou menos uma perda de corrente de 23 / 250000 = 92 uA, de forma que o ganho estimado do Darlington é 100 mA / 92 uA = 1086
Isso é pouco já que você disse que o ganho só do MPSA42 é 190, ou seja o ganho do BUT então está por volta de pouco abaixo de 6 vezes.  Acho que tentar colocar mais um transistor no Darlington pode melhorar.

Citar
-O milivoltimetro que mede a Gm, quando desligado o oscilador, está medindo entre 400 e 500 uA.

Eu não entendi essa parte.


Citar
Outra coisa que eu reparei nas duas vezes que testei, é que a tensão de saída é bem afetada pela tensão de entrada. Variando 20V na tensão AC, varia uns 16, 17V na saída da fonte...

Isso não deveria acontecer, a saída não deveria variar com a alteração na entrada. A fonte de corrente deve sempre fornecer 1 mA desde que haja a tensão mínima na entrada, se a tensão na entrada aumentar, quem deve segurar a tensão excedente é o transistor de potência.

========================================
Uma outra opção, que em conjunto pode ajudar, seria aumentar a corrente na fonte de corrente, digamos para 3 mA  (altere o resistor de 10 k para 3k3) e assim tem de diminuir os resistores de 120 k para 39 k e o trimpot para 25 kohms.  Isso vai fazer com que a corrente de base seja menor em relação à fonte de corrente e menos variação na saída vai acontecer com a carga.
« Última modificação: 24 de Fevereiro de 2021, as 17:12:14 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
raphaelCoelho
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 421

Obrigado
-Dado: 162
-Recebido: 87



« Responder #172 : 24 de Fevereiro de 2021, as 17:16:44 »

A tensão cai na saída quando você põe a carga de 100 mA porque para o Darlington conduzir essa corrente ele precisa de uma corrente na base dele. Como essa corrente tem de vir da fonte de corrente (que em tese fornece sempre 1 mA), deixa de ir o 1 mA inteiro para o conjunto de trimpot e resistores, o que diminui a tensão sobre eles e consequentemente diminui a tensão na base do Darlington (além de ter uma queda de tensão no resistor de 10 kohms).
Essa configuração de referência de tensão para o elemento de passagem tem a vantagem de não precisar de zeners de alta tensão (como você tentou na primeira fonte lá da página 4), e em tese funciona perfeitamente se o elemento de passagem for um MOSFET que não precisa de corrente alguma no gate, apenas tensão.  Mas como os MOSFETs não tem se comportado com confiabilidade, a mudança para o bipolar é um quebra galho para isso, com a desvantagem dessa queda de tensão com carga, que é um preço a pagar pela mudança.  Mas como o objetivo é eliminar o ripple da fonte e se houver a possibilidade de reajustar a tensão de saída com a variação da carga, acho que vale a pena.  Se conseguir diminuir a corrente de base com mais um transistor no Darlington, talvez a fonte fique mais regulada e menos sensível à carga.

Se a perda de tensão é de 23 V, isso dá mais ou menos uma perda de corrente de 23 / 250000 = 92 uA, de forma que o ganho estimado do Darlington é 100 mA / 92 uA = 1086
Isso é pouco já que você disse que o ganho só do MPSA42 é 190, ou seja o ganho do BUT então está por volta de pouco abaixo de 6 vezes.  Acho que tentar colocar mais um transistor no Darlington pode melhorar.


Entendi.

-----


Citar
-O milivoltimetro que mede a Gm, quando desligado o oscilador, está medindo entre 400 e 500 uA.

Eu não entendi essa parte.

Seria a medida da Gm, em mA/V com o oscilador desligado do circuito, ou seja, 0.4 ou 0,5mA/V.
Na verdade é a medida de tensão do ripple sobre o resistor shunt de 10 ohms

-----

Citar
Outra coisa que eu reparei nas duas vezes que testei, é que a tensão de saída é bem afetada pela tensão de entrada. Variando 20V na tensão AC, varia uns 16, 17V na saída da fonte...

Isso não deveria acontecer, a saída não deveria variar com a alteração na entrada. A fonte de corrente deve sempre fornecer 1 mA desde que haja a tensão mínima na entrada, se a tensão na entrada aumentar, quem deve segurar a tensão excedente é o transistor de potência.

Qual deveria ser a tensão DC de entrada? Eu tenho aqui 280V. Pode ser isso...

-----
Uma outra opção, que em conjunto pode ajudar, seria aumentar a corrente na fonte de corrente, digamos para 3 mA  (altere o resistor de 10 k para 3k3) e assim tem de diminuir os resistores de 120 k para 39 k e o trimpot para 25 kohms.  Isso vai fazer com que a corrente de base seja menor em relação à fonte de corrente e menos variação na saída vai acontecer com a carga.

É uma otima idéia a ser tentada. Vou experimentar.

-----
Outra coisa que reparei agora é que com 280Vdc na entrada da fonte, e 230V na saída, ou seja, a fonte abaixando 50V, com um consumo de 100mA, o transistor aquece bastante. Pelo visto, pode ser preciso um pequeno cooler no dissipador. Vou postar uma foto do circuito montado para testes.

« Última modificação: 24 de Fevereiro de 2021, as 17:24:10 por raphaelCoelho » Registrado

Grande abraço, Raphael!
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.803

Obrigado
-Dado: 53
-Recebido: 1793


e^(i x pi)+1=0


WWW
« Responder #173 : 24 de Fevereiro de 2021, as 17:59:30 »

Citar
Outra coisa que reparei agora é que com 280Vdc na entrada da fonte

Ah isso explica a dependência da tensão de entrada. Se a fonte de corrente fornece 1 mA e ela vai para o conjunto de 100 k + 120 k + 120 k (ou seja 340 k no total), é logico que 1 mA x 340 k ohms é muito maior do que 280 V, a tensão de entrada é insuficiente.

Então, na alteração para 3 mA na fonte de corrente, a tensão sobre o trimpot e os dois resistores está limitada a menos de 269 V (280 - 10 - 1).   O total deve ser menor do que 269 V / 3 mA= 89 k.   Então mantenha o trimpot de 25 k e coloque dois resistores de 33 k e se puder deixe a tensão de entrada em 290 V porque a soma dá 91 k.

Assim deve dar:
« Última modificação: 24 de Fevereiro de 2021, as 18:34:18 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
A.Sim
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.050

Obrigado
-Dado: 47
-Recebido: 307



WWW
« Responder #174 : 24 de Fevereiro de 2021, as 18:59:18 »

Na página 4 tem dois zeners ligados em antisérie, do gate para a saída da fonte. Há quatro resistores de 220 ohms no caminho. Por acaso eles não introduzem uma queda de tensão em série com o source em caso de curto-circuito ? Precisa ser do gate ao source DIRETO. E só precisa do diodo reverso, pois o MOSFET de enriquecimento não funciona com tensão negativa no gate...
Registrado

Transformadores Schatz
...The bitterness of poor quality [transformers] is remembered long after the sweetness of today's funny gadgets low price has faded from memory... (obsoletetellyemuseum)

- pelo retorno do tópico "Chinelagem" !
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.803

Obrigado
-Dado: 53
-Recebido: 1793


e^(i x pi)+1=0


WWW
« Responder #175 : 24 de Fevereiro de 2021, as 19:27:02 »

Alexandre eu montei o regulador com os diodos de proteção (como os esquemas que estão no início do tópico), mas os MOSFETs queimavam do nada (eu nunca causei curto na saída). Eu usei IRF840, IRFBC30 e até um grandão 2SK1120. Aí eu desisti.  Até hoje não entendi o motivo das queimas.

Raphael, quanto a questão do aquecimento do transistor, isso é normal. Se a diferença da tensão de entrada e saída é de 50 V (280 - 230) e a corrente é de 100 mA, veja que o transistor vai dissipar esses 50 V x 0,1 A = 5 W.  É uma lampadinha. E isso vai acontecer com bipolar ou MOSFET. Isso é um problema de todo regulador linear (vide os 78XX). Por isso se você conseguir deixar a tensão de entrada em 290 V e quiser 250 V na saída fornecendo 100 mA, serão 4 W a dissipar. Eu acho que um bom dissipador é suficiente sem precisar de ventilador.  Veja que não é um aparelho que você vai deixar ligado continuamente, apenas o tempo necessário para esquentar a válvula a ser testada, fazer a medição e desligar.
« Última modificação: 24 de Fevereiro de 2021, as 19:30:21 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
raphaelCoelho
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 421

Obrigado
-Dado: 162
-Recebido: 87



« Responder #176 : 24 de Fevereiro de 2021, as 21:19:17 »


Raphael, quanto a questão do aquecimento do transistor, isso é normal. Se a diferença da tensão de entrada e saída é de 50 V (280 - 230) e a corrente é de 100 mA, veja que o transistor vai dissipar esses 50 V x 0,1 A = 5 W.  É uma lampadinha. E isso vai acontecer com bipolar ou MOSFET. Isso é um problema de todo regulador linear (vide os 78XX). Por isso se você conseguir deixar a tensão de entrada em 290 V e quiser 250 V na saída fornecendo 100 mA, serão 4 W a dissipar. Eu acho que um bom dissipador é suficiente sem precisar de ventilador.  Veja que não é um aparelho que você vai deixar ligado continuamente, apenas o tempo necessário para esquentar a válvula a ser testada, fazer a medição e desligar.

Obrigado Xformer.
Exatamente, a fonte de HT passa pouco tempo ligada, no inicio ela testa curtos, mas a corrente consumida é quase zero, e só é "ligada" após a válvula aquecer. Provavelmente na montagem final, esse transistor fique preso ao painel do testador, que possivelmente será de aluminio.

Tive na eletrônica antes de fechar e peguei os resistores e potenciômetro para o arranjo de 280Vdc na entrada. Não tinha potenciômetro de 25K, peguei um de 20k, e dois resistores, um de 33k e outro de 39k, totalizando 92k na malha. Mas não consigo deixar a fonte com 290Vdc, o máximo que eu consigo é 280Vdc.

Tava arrumando a bancada para fazer a troca das peças e testar e puf, faltou energia  Batendo Cabeça

Agora é esperar voltar, provavelmente amanhã eu já possa descrever aqui o resultado!
« Última modificação: 24 de Fevereiro de 2021, as 21:23:59 por raphaelCoelho » Registrado

Grande abraço, Raphael!
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.803

Obrigado
-Dado: 53
-Recebido: 1793


e^(i x pi)+1=0


WWW
« Responder #177 : 24 de Fevereiro de 2021, as 21:55:44 »

Com esses valores, faça uma ligação no potenciômetro:



Tente não usar o filtro pi  CRC, use apenas os capacitores depois da retificação. Se a fonte tem regulador, não é tão importante ter pouco ripple na entrada do regulador, pois ele "corta" a tensão excedente, desde que a tensão mínima do ripple seja maior do que a tensão mínima necessária. Não desperdice tensão num resistor a mais no filtro.
« Última modificação: 24 de Fevereiro de 2021, as 22:15:58 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
raphaelCoelho
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 421

Obrigado
-Dado: 162
-Recebido: 87



« Responder #178 : 25 de Fevereiro de 2021, as 01:31:50 »

Com esses valores, faça uma ligação no potenciômetro:


Tente não usar o filtro pi  CRC, use apenas os capacitores depois da retificação. Se a fonte tem regulador, não é tão importante ter pouco ripple na entrada do regulador, pois ele "corta" a tensão excedente, desde que a tensão mínima do ripple seja maior do que a tensão mínima necessária. Não desperdice tensão num resistor a mais no filtro.

Obrigado Xformer. Vou fazer isso amanhã! Eu já tinha jumpeado o resistor do filtro. Com o filtro o ripple era mais baixo, mas como a tensão de entrada também estava baixa, agora vou poder ver como vai ficar a fonte com o circuito certo para a tensão de entrada. Amanhã, posto aqui os resultados!

-----
Xformer, boa tarde.

Fiz as alterações sugeridas nos resistores e potenciômetro. A fonte estabilizou! Ela tem uma pequena variação na saída, mais ou menos 1V, as vezes nem varia.
O único porém (sempre tem _) segue abaixo:

Testando uma 12ax7, todas as medidas certas. Quando desligo o oscilador, o medidor da Gm fica em zero, ou seja sem ripple.

Quando testo uma el34, cuja corrente fixei em 100mA, mesmo com o oscilador desligado, tenho uma tensão que varia entre 500 e 600 uVac, ou seja, leio uma transcondutância de 0,5 ou 0,6mA/V.
Pensei que poderia ser algo relacionado com a tensão de entrada, que é 280Vdc, abaixada para 250Vdc. Então fiz outro teste, baixei via potenciômetro a tensão de saída para 230Vdc e ajustei a tensão da grade para o consumo continuar sendo 100mA. O valor medido seguiu o mesmo, entre 0,5 e 0,6mA/V.
Então no primeiro teste temos 280V na entrada e 250V na saida, 100mA e no segundo teste, 280V na entrada e 230V na saida, 100mA e o ripple continua o mesmo (que é a medida de 0,5 ou 0,6mA/V).

Quando ligo o oscilador a medida me parece estar certa, na faixa dos 10mA/V. O oscilador tem uma frequência de 1KHz e o ripple 120Hz, não sei se está somando as tensões no voltimetro que mede a Gm, pois quando o ripple era mais alto que a tensão do oscilador, ele não somava.

Ja ia esquecendo, fiz todos esses testes com e sem o filtro PI. Nada mudou.

-----
Bom, fiz mais alguns testes, ficou confuso:

Com uma 6L6, Ip=57mA, oscilador desligado tenho entre 0,1 e 0,2mV medido no voltímetro da Gm.

Com uma KT88, Ip=144mA, oscilador desligado tenho 0,1mV medido no voltímetro da Gm.

Com uma EL34, Ip=95mA, oscilador desligado tenho entre 0,5 e 0,6mV medidos no voltímetro da Gm.

Fiz agora esses testes, um atrás do outro, nessa ordem.

Achei que com a KT88, a medida espúria seria maior...



« Última modificação: 26 de Fevereiro de 2021, as 11:05:03 por raphaelCoelho » Registrado

Grande abraço, Raphael!
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.803

Obrigado
-Dado: 53
-Recebido: 1793


e^(i x pi)+1=0


WWW
« Responder #179 : 26 de Fevereiro de 2021, as 10:22:15 »

Eu acho que o testador está com um desempenho aceitável, mesmo com essas pequenas medições parasitas de gm. Pode ser que sejam causadas pelo ruído do filamento alimentado com altas correntes AC e que dependem também da válvula.  Sabendo de quanto é o ruído com o oscilador desligado, eu acho que se descontar do valor medido com o oscilador, deve ser uma medição aceitável. Não deve ser mais causado pelo ripple da fonte. Em todo caso, veja com o osciloscópio no resistor de 10 ohms, qual a forma e a frequência do ruído. para ter certeza da origem.

Citar
Com uma 6L6, Ip=57mA, oscilador desligado tenho entre 0,1 e 0,2V medido no voltimetro da Gm.

Com uma KT88, Ip=144mA, oscilador desligado tenho 0,1V medido no voltimetro da Gm.

Com uma EL34, Ip=95mA, oscilador desligado tenho entre 0,5 e 0,6V medidos no voltimetro da Gm.

Em todas essas medições de tensão, você quer dizer em milivolts (mV) e não em volts ?
« Última modificação: 26 de Fevereiro de 2021, as 10:28:16 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
Páginas:  1 ... 10 11 [12] 13   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.065 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal