Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 08 de Dezembro de 2021, as 06:13:22


Login com nome de usuário, senha e duração da sessão


Páginas:  1 ... 3 4 [5]   Ir para o Fundo
  Imprimir  
Autor Tópico: Sabbra Cadabra (Onboard)  (Lida 24688 vezes)
Bruno Lucca
Freqüente
**
Offline Offline

Mensagens: 315

Obrigado
-Dado: 2
-Recebido: 49


« Responder #60 : 28 de Maio de 2021, as 17:06:45 »

Pessoal montei o meu Sabbra Cadabra mas achei o volume um pouco baixo. Com o volume no máximo o efeito fica no mesmo nível do som bypass. É assim mesmo ou será que tem algo errado com o meu?

O pedal funcionou legal, está com bom ganho, todos os controles estão atuantes e o timbre é bem similar ao som do Iommy (fiquei uma meia hora só tocando riffs do Sabbath com ele  Evil). Só fiquei encucado e decepcionado com essa questão do volume. Já revisei minha montagem e não achei nada errado. Alguma sugestão do que possa ser? Será que se eu trocar o pot de volume por um de valor maior (montei usando um de 250kb) consigo mais volume de saída?

Oba: usei o layout disponibilizado pelo Electric Effects



Durante minha revisão no circuito notei uma divergência no esquemático: o resistor R14 consta como 470k, mas em outros esquemas (como no do FSB) esse mesmo resistor consta como 47k. Qual o valor correto?
« Última modificação: 28 de Maio de 2021, as 23:25:49 por Bruno Lucca » Registrado
Electric Effects
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.936

Obrigado
-Dado: 351
-Recebido: 375



WWW
« Responder #61 : 29 de Maio de 2021, as 00:35:47 »

Eu devo ter errado nesse valor de componente, não faz muito sentido ele ter esse valor elevado. Substitua para 47k e o volume deverá aumentar.
Registrado

Membro do Núcleo de Pesquisa em Eletrônica de Potência - NUPEP - UFU
Bruno Lucca
Freqüente
**
Offline Offline

Mensagens: 315

Obrigado
-Dado: 2
-Recebido: 49


« Responder #62 : 29 de Maio de 2021, as 00:44:37 »

Eu devo ter errado nesse valor de componente, não faz muito sentido ele ter esse valor elevado. Substitua para 47k e o volume deverá aumentar.

Substitui o R14 por um de 47k mas o volume continuou a mesma coisa, com o pot no máximo fica na mesma altura do bypass. Alguma outra sugestão do que pode ser? Nas montagens de vocês o pedal apresentou um bom volume?
Registrado
Electric Effects
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.936

Obrigado
-Dado: 351
-Recebido: 375



WWW
« Responder #63 : 29 de Maio de 2021, as 01:01:51 »

Pelo que eu me recordo sim. Tente diminuir R15 para uns 1k ou 10k.
Registrado

Membro do Núcleo de Pesquisa em Eletrônica de Potência - NUPEP - UFU
Bruno Lucca
Freqüente
**
Offline Offline

Mensagens: 315

Obrigado
-Dado: 2
-Recebido: 49


« Responder #64 : 29 de Maio de 2021, as 02:23:43 »

Pelo que eu me recordo sim. Tente diminuir R15 para uns 1k ou 10k.

Reduzi o R15 para 1k e troquei todos os fets , mesmo assim continuou com um volume de saída não muito alto. Não sei o que pode ser, vou esperar alguém que também montou se manifestar pra dizer se é assim mesmo ou o meu que está zicado.
Registrado
bossman
Administrator
DIY Freak
******
Offline Offline

Sexo: Masculino
Mensagens: 6.090

Obrigado
-Dado: 1764
-Recebido: 395



« Responder #65 : 29 de Maio de 2021, as 02:41:20 »

Tem certeza que os fets são originais ? Os testou ? Será que esse circuito não precisa de fets minimamente casados ?
Registrado

Ding-Ling things, low-cost, low protection. Verbis defectis musica incipit
raphaelCoelho
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 486

Obrigado
-Dado: 174
-Recebido: 107



« Responder #66 : 29 de Maio de 2021, as 02:55:29 »

Reduzi o R15 para 1k e troquei todos os fets , mesmo assim continuou com um volume de saída não muito alto. Não sei o que pode ser, vou esperar alguém que também montou se manifestar pra dizer se é assim mesmo ou o meu que está zicado.

Poderia experimentar alterar o valor de R29 no buffer de saida e ver se consegue compensar esse volume ai
Registrado

Grande abraço, Raphael!
Bruno Lucca
Freqüente
**
Offline Offline

Mensagens: 315

Obrigado
-Dado: 2
-Recebido: 49


« Responder #67 : 29 de Maio de 2021, as 03:57:31 »

Poderia experimentar alterar o valor de R29 no buffer de saida e ver se consegue compensar esse volume ai

Tentei isso e não mudou nada

Tem certeza que os fets são originais ? Os testou ? Será que esse circuito não precisa de fets minimamente casados ?

Certeza não tenho, mas pode ser que não sejam originais mesmo. Comprei o kit da Dapia quem vem com 5 MPF4393 smd montados em adaptadores. Infelizmente não tenho testador pra poder conferir
Registrado
tarsilioyanko
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 100

Obrigado
-Dado: 1
-Recebido: 8


GuitTar!!!


« Responder #68 : 29 de Maio de 2021, as 05:26:41 »

Se comprou na Dapia,  são originais sim! Comprei vários esses dias todos de primeiríssima qualidade.
Com relação ao teste, com um multímetro desses amarelos dá pra testar.
Registrado
Electric Effects
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.936

Obrigado
-Dado: 351
-Recebido: 375



WWW
« Responder #69 : 29 de Maio de 2021, as 21:28:28 »

Esse pedal tem o tonestack fixo e passivo, talvez seja por isso também que você não deve esperar tanto volume dele. Uma opção pode ser alimentá-lo em 18V se seus capacitores aguentarem.
A etapa de saída é um JFET como buffer, se estiver disposto a ter mais volume pode tentar fazer uma gambiarra ali.
Se você diminuir R21 poderá ter mais volume, todavia vai alterar o tone dele.

-----
Lembrei de um pedal que tem o esquema parecido com esse: Diablo da Okko. Se você observar, os valores de R10 R17 nesse Diablo são menores. Tente diminuí-los.
« Última modificação: 29 de Maio de 2021, as 21:33:12 por Electric Effects » Registrado

Membro do Núcleo de Pesquisa em Eletrônica de Potência - NUPEP - UFU
Ramsay
Colaborador
***
Offline Offline

Mensagens: 897

Obrigado
-Dado: 1
-Recebido: 113



« Responder #70 : 05 de Junho de 2021, as 08:32:38 »

Montei o meu Sabbra Cadabra com Fets 2N5457 e com o efeito ativado o som fica bem mais alto que em bypass.
O fato é que se apenas um dos Fets da sua montagem estiver com defeito vai comprometer o todo e talvez dar esse problema.
Registrado
Bruno Lucca
Freqüente
**
Offline Offline

Mensagens: 315

Obrigado
-Dado: 2
-Recebido: 49


« Responder #71 : 08 de Junho de 2021, as 00:38:43 »

Montei o meu Sabbra Cadabra com Fets 2N5457 e com o efeito ativado o som fica bem mais alto que em bypass.
O fato é que se apenas um dos Fets da sua montagem estiver com defeito vai comprometer o todo e talvez dar esse problema.

Pois é, estou desconfiando dos fets mesmo. Fiz uns testes com o injetor de sinais e acho que estão ruins. O pior é que são smd montados naqueles adaptadores, o que dificulta ficar soldando e ressoldando. Pedi alguns 2N5457 para trocar e testar, estou só aguardando chegar. Espero que resolvam o problema, pois curti o som do pedal.
Registrado
emanuelneto
Colaborador
***
Offline Offline

Mensagens: 584

Obrigado
-Dado: 254
-Recebido: 75



« Responder #72 : 08 de Junho de 2021, as 23:51:02 »

Eu danifiquei Jfets MMBFJ201 em um pedal JCM800 emulator ao soldar o adaptador ao contrário na placa. Ao ligar o pedal eu observei que não conseguia ajustar os trimpots em 4,5V, então percebi que estavam ao contrário, ressoldei na posição correta e mesmo assim o pedal não funcionou, tive que trocar todos os J201 para poder ajustar o pedal corretamente e funcionar...
Registrado
Bruno Lucca
Freqüente
**
Offline Offline

Mensagens: 315

Obrigado
-Dado: 2
-Recebido: 49


« Responder #73 : 11 de Junho de 2021, as 03:18:11 »

Só para dar um feedback, hoje troquei os fets pelos 2n5457 e resolveu o problema do volume do efeito estar mais baixo que o bypass....o problema estava neles mesmo. Agora é só curtir o som  Head Banger

Grato a todos que ajudaram!!
Registrado
emanuelneto
Colaborador
***
Offline Offline

Mensagens: 584

Obrigado
-Dado: 254
-Recebido: 75



« Responder #74 : 09 de Novembro de 2021, as 19:58:39 »

Desculpem pela pá de ouro, mas testei o projeto com 2N5457 e depois com MPF4393 (Kit Dapia), o pedal NÃO FICOU BOM com 2N5457, decidir então usar o MPF4393 e o mesmo ficou perfeito. Ao testar os transistores, percebi que eles possuem diferenças muitos grandes de VGS(off) e IDSS, a média do MBF4393 era de -2.0V de VGS(off) contra -0,7V do 2N5457. Quero relatar que testei também com MPF102 com média de VGS(off) 1.9V e o pedal ficou muito bom. A minha conclusão lendo o tópico é "pode funcionar bem com 2N5457 desde que você selecione transistores com características próximas, e/ou faça mod nos resistores de Dreno".

Dados retirados dos datasheets dos componentes:
                         VGS(off)                   IDSS
2N5457:      -0,5 a -6,0V      1,0 a 5,0mA
MMBF4393:   -0,5 a -3,0V      5,0 a 30,0mA
MPF102:      -    a -8,0V      2,0 a 20,0mA

OBS: os 2N5457 podem não substituir o MPF4393, porém o lote que adquirir é um substituto perfeito do J201.
« Última modificação: 10 de Novembro de 2021, as 09:08:17 por emanuelneto » Registrado
Páginas:  1 ... 3 4 [5]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.071 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal