Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 15 de Setembro de 2019, as 23:42:10


Login com nome de usuário, senha e duração da sessão


Páginas:  1 ... 4 5 [6] 7   Ir para o Fundo
  Imprimir  
Autor Tópico: Amplificadores Palmer : Esquemas para Manutenção  (Lida 2683 vezes)
Paulorpcf
Iniciante
*
Offline Offline

Mensagens: 86


« Responder #75 : 31 de Agosto de 2019, as 08:44:28 »

Liguei com apenas duas 6550 novas. Antes havia ligado com 6550 velhas, com duas e com 4. Nas primeiras ligadas liguei com lâmpada em série, como não havia tido nenhum problema a não ser ruídos de potenciômetro e Jacks velhos, estava trocando os mesmos para descobrir as fontes de ruídos.

-----
Mais um teste e a tensão Ht caiu pela metade..... Batendo Cabeça

-----
Mais um passo.
Troquei dois capacitores e liguei o amplificador, sem tiros, sem ruídos, mas com tensão baixa.
Agora passei do meu pouco conhecimento, vou tentar levar no Fernando da Cestari para fazer as medições, mas acho que o transformador de alimentação deu pau.
Em BH e região alguém conhece outro técnico? O Fernando tem outros afazeres, e apesar de ser um amigo não sei quando vai poder me ajudar.
« Última modificação: 31 de Agosto de 2019, as 17:45:25 por Paulorpcf » Registrado
Paulorpcf
Iniciante
*
Offline Offline

Mensagens: 86


« Responder #76 : 06 de Setembro de 2019, as 17:45:06 »

Matec, como tnha falado, Palmer Modulo 120 de guitarra:



































-----
Capacitores de caneca são 100uf 450V, um 50+50uf 450V.
« Última modificação: 06 de Setembro de 2019, as 17:49:29 por Paulorpcf » Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.197



« Responder #77 : 06 de Setembro de 2019, as 18:13:15 »

Ótimo.  Provavelmente aquele esquema que foi postado no começo do tópico, dos modelos 80 e 100, sirva para esse também. Trocando algumas  peças parece que vai ficar bom. Depois eu confirmo o esquema.
Valeu! Em nome de todos os proprietários de equipamentos da Palmer.

 Legal!
Registrado
Paulorpcf
Iniciante
*
Offline Offline

Mensagens: 86


« Responder #78 : 06 de Setembro de 2019, as 21:50:39 »



















-----
Não conferi valores mas parece muito um plexi.
Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.197



« Responder #79 : 06 de Setembro de 2019, as 23:54:34 »


Parece mais um Major.

 Smiley
Registrado
Ramsay
Colaborador
***
Offline Offline

Mensagens: 807



« Responder #80 : 07 de Setembro de 2019, as 00:20:58 »

Citar
Mais um teste e a tensão Ht caiu pela metade..... Batendo Cabeça
É conforme eu havia falado antes, se a tensão Ht caiu pela metade é sinal que parte do enrolamento primário do transformador de força (velho e enferrujado) foi danificado devido ao fato de serem utilizadas válvulas 6550 ao invés das originais 6L6.
É isso mesmo ou estou errado?
Registrado
casacunha
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 727


page & stratocaster


« Responder #81 : 07 de Setembro de 2019, as 07:17:30 »

Nas primeiras fotos tem umas porcas com fios saindo do meio. Que componente é esse? Nunca vi.
Registrado
bossman
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.686



« Responder #82 : 07 de Setembro de 2019, as 09:03:29 »

Nas primeiras fotos tem umas porcas com fios saindo do meio. Que componente é esse? Nunca vi.

Capacitores eletrolíticos com o próprio corpo fazendo o negativo no chassis
Registrado

Ding-Ling things, low-cost, low protection. Verbis defectis musica incipit
gfr
Colaborador
***
Offline Offline

Mensagens: 648



« Responder #83 : 07 de Setembro de 2019, as 11:19:15 »

Muito cuidado, em alguns amplificadores com capacitores deste tipo, quando precisa usar capacitores em série é usada uma arruela isolante para um dos capacitores, pro negativo não fazer contato com o chassis. Se esta arruela quebrar ou deslocar... Ou mesmo se você esquecer duma arruela destas...

Uma ideia é substituir estes capacitores (que pela idade não devem mais estar 100%) e fazer uma placa (como em alguns Fender) com capacitores menores, mais modernos.

O Módulo 120 deveria ser parecido com um plexi e não com um Major, pelo que eu lembre.
Registrado

Com o tempo, uma imprensa cínica, mercenária, demagógica e corrupta formará um público tão vil como ela mesma - Joseph Pulitzer
Paulorpcf
Iniciante
*
Offline Offline

Mensagens: 86


« Responder #84 : 07 de Setembro de 2019, as 13:29:51 »

Citar
Mais um teste e a tensão Ht caiu pela metade..... Batendo Cabeça
É conforme eu havia falado antes, se a tensão Ht caiu pela metade é sinal que parte do enrolamento primário do transformador de força (velho e enferrujado) foi danificado devido ao fato de serem utilizadas válvulas 6550 ao invés das originais 6L6.
É isso mesmo ou estou errado?
Ramsay, que eu saiba o Modulo 200 usa 4 válvulas 6550 originalmente.
O meu não estava com 6l6, estava com 6550 svetlana, mas como estava estranho coloquei as 6550 electro harmonix, só isso.
Estou com problema de ruido muito alto e estranhamente as vezes há uma variação na tensão.
Na ultima vez que liguei o HT tinha caído pela metade com a lampada 65W ligada em série, mas anteriormente com a lampada a tensão tinha caído apenas uns 15%.
Sem a lampada agora o HT voltou ao normal, e pela variação acho que estou com problemas nos seletores de tensão do primário.
Comprei várias peças na multicomercial mas eles fizeram a gentileza de demorar 4 dias para enviar, então vou ter de exercitar minha paciência para fazer as ultimas modificações.
Vou tirar seletor de tensão, trocar tomadas, trocar capacitor duplo, trocar socket de válvulas pois tenho um que parece estar quebrado.
« Última modificação: 07 de Setembro de 2019, as 13:32:50 por Paulorpcf » Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.197



« Responder #85 : 07 de Setembro de 2019, as 19:00:17 »


O Módulo 120 deveria ser parecido com um plexi e não com um Major, pelo que eu lembre.

Concordo.

Mas fazendo o levantamento do esquema, é bem parecido com o Major mesmo.
Registrado
Paulorpcf
Iniciante
*
Offline Offline

Mensagens: 86


« Responder #86 : 08 de Setembro de 2019, as 13:14:31 »

Mais uma vez após a ajuda inestimável do Matec, o amplificador veio a vida, ainda com problemas e esperando potenciômetros novos e capacitores, mas já funciona.
https://www.youtube.com/watch?v=XWoB8EdS3Vk

<iframe width="560" height="315" src="https://www.youtube.com/embed/XWoB8EdS3Vk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

Esta na caixinha vox e não na de contrabaixo.
Registrado
Paulorpcf
Iniciante
*
Offline Offline

Mensagens: 86


« Responder #87 : Hoje às 14:00:52 »

TRoquei todos os potenciômetros e dois soquetes das válvulas v2 e v3.
Sumiu a barulheira, canal 1 funcionando normalmente, canal dois mudo. Mas vamos em frente! Head Banger
Registrado
Matec
Administrator
Hand MasterMind
*****
Offline Offline

Mensagens: 2.197



« Responder #88 : Hoje às 15:03:43 »

Ou é  uma seção da 12ax7 que está ruim, ou algum problema no circuito. Mas só pode ser algo simples...

 Smiley
« Última modificação: Hoje às 18:09:28 por Matec » Registrado
Paulorpcf
Iniciante
*
Offline Offline

Mensagens: 86


« Responder #89 : Hoje às 18:00:34 »

Tensões nas válvulas de Pré com standby em on e somente duas válvulas no power, tensão ac e retificada.



Alguém sabe quais tensões esperar nas 6550 e quais os valores suportáveis?
« Última modificação: Hoje às 18:05:12 por Paulorpcf » Registrado
Páginas:  1 ... 4 5 [6] 7   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.093 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal