Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 22 de Setembro de 2019, as 17:46:16


Login com nome de usuário, senha e duração da sessão


Páginas:  1 ... 29 30 [31] 32 33 ... 44   Ir para o Fundo
  Imprimir  
Autor Tópico: Fotos de amplificadores prontos  (Lida 84078 vezes)
xformer
Administrator
DIY Freak
*****
Offline Offline

Sexo: Masculino
Mensagens: 5.220


e^(i x pi)+1=0


WWW
« Responder #450 : 14 de Janeiro de 2015, as 09:40:46 »

Oi Thomas !

Será que você podia postar esse esquema do amplificador com as ECL84 ? Esse do papel envelhecido, porque no link livre, aparece outro esquema. Pra variar, parabéns novamente pela sua nova montagem, um primor como sempre.
Agradeço a atenção.
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
Thomas_h
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 343



« Responder #451 : 14 de Janeiro de 2015, as 10:35:41 »

Oi Xformer,
o esquema é praticamente o mesmo, só usei o esquema do Eagle mesmo,
coloquei um resistor de 220R em serie com o de 47R porque meu transformador é de 190v e não 175v, e os resistores são de 1.0k e não 1.5k, já atualizei o esquema.

https://www.dropbox.com/s/6gh1soigdn65yhb/TMCsheet.pdf?dl=0
Registrado
Finck
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.709



« Responder #452 : 14 de Janeiro de 2015, as 21:43:50 »

Thomas, se você fez os fingerjoints no serrote, merece um Troféu Joinha pela paciência! E o faceplate ficou muito bom. Vem cá, de perto ele é tão perfeito quanto parece (pergunto porque eu tentei fazer desse jeito uma vez e ficou uma tranqueira...)

E o amplificador do Whitebilly está com visual muito profissional.
Registrado

Se alguém ficou curioso, meu avatar é o brasão da família Finck. Dizem que os brasões das famílias alemãs estão relacionados com a profissão de seu patriarca. Se isso for verdade, o patriarca Finck deve ter sido bobo da corte...
Thomas_h
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 343



« Responder #453 : 15 de Janeiro de 2015, as 08:43:11 »

Olá,
eu fiz duas placas, a inferior e a superior, como fiz a inferior primeiro percebi a melhor forma de fazer, assim a parte de cima ficou boa. Recortei um pedaço maior que o necessário, usei um estilete pra fazer dobras na região entre a madeira e o chassi, e tomei bastante cuidado na hora de fazer os furos.

A placa inferior não ficou tão boa quanto a superior, mas foram diversos fatores.... primeiro que não cortei um pedaço maior pra fazer a dobra, o que deixa um acabamento ruim entre a madeira e a faceplate, ela não fica reta alinhada com a madeira. E a impressão teve algumas falhas.

aqui está uma imagem aproximada da placa superior:


da pra ver bem como o meu nome acompanha a dobra do chassi, e a dobra da transparência também é visível.
 Atras das grandes partes pretas usei fita pra proteger durante a pintura com o spray. e pintei o chassi de preto, assim qualquer falha na parte preta não aparece
Registrado
abraao
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 222


O homem sonha e Deus realiza


« Responder #454 : 17 de Janeiro de 2015, as 10:09:56 »

olá pessoal, fiz um vídeo do meu amp que acabei de montar http://youtu.be/hIbRzld8YyA


valeu
Registrado

O homem sonha e Deus realiza
norgonsa
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 21



« Responder #455 : 07 de Fevereiro de 2015, as 16:26:12 »

Caros,

Acabei de montar o projeto do C386 aqui do fórum, ainda tenho dificuldades com o acabamento pois não tenho prática nisso e o gabinete tem algumas falhas visíveis, junto com o amplificador fiz também uma caixa 1x12, está longe do nivel de amplificadores apresentados aqui mas espero que com a conhecimento adquirido o trabalho vá melhorando.

Registrado
pablocorks
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 94


MAIS EQUIPAMENTOS QUE TALENTO.


« Responder #456 : 31 de Março de 2015, as 12:26:45 »







TSW LITE terminado nesse final de semana.

Registrado
Antonio de Campos Junior
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 432



« Responder #457 : 31 de Março de 2015, as 22:07:55 »

Muito legal o Head, muito bonito - Parabéns Pablo  Bravo
Registrado

Os políticos e as fraldas devem ser trocados sempre, e sempre pelos mesmos motivos!
GuitarCris
Handmaker
****
Offline Offline

Sexo: Masculino
Mensagens: 1.221



« Responder #458 : 01 de Abril de 2015, as 08:52:50 »

Cada vez que vejo amplis assim mais fico com vergonha do meu.......ainda bem que só tenho vergonha da aparencia, porque do som eu me orgulho em dizer que é um tsw.
Muito show
Registrado

Em busca do drive perfeito!!!
pablocorks
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 94


MAIS EQUIPAMENTOS QUE TALENTO.


« Responder #459 : 01 de Abril de 2015, as 13:21:54 »

Obrigado pessoal! O som é incrível. Sou um péssimo guitarrista, fico com vergonha de fazer um vídeo, mas ainda vou criar coragem.  Guitarrista
Registrado
lferg
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 85



« Responder #460 : 01 de Abril de 2015, as 18:02:25 »

Olá Pablo, parabéns pelo seu capricho, ficou muito bem feito!
Como você fez esse Faceplate dourado, que material usou e qual método de impressão?
Outra coisa, eu montei um TSW Lite também, mas ele apresenta um pequeno POP quando troco de canal, e o canal sujo, apresenta um "Humm" bem leve quando o volume esta no mínimo, ao subir o volume o "Hummm" some. O seu faz isso também?
Abraços, e parabéns novamente pelo seu Head.
Registrado

For those about to rock (we salute you)
pablocorks
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 94


MAIS EQUIPAMENTOS QUE TALENTO.


« Responder #461 : 01 de Abril de 2015, as 22:33:47 »

Olá Pablo, parabéns pelo seu capricho, ficou muito bem feito!
Como você fez esse Faceplate dourado, que material usou e qual método de impressão?
Outra coisa, eu montei um TSW Lite também, mas ele apresenta um pequeno POP quando troco de canal, e o canal sujo, apresenta um "Humm" bem leve quando o volume esta no mínimo, ao subir o volume o "Hummm" some. O seu faz isso também?
Abraços, e parabéns novamente pelo seu Head.


Obrigado! deu muito trabalho pra fazer ele ficar do jeito que eu queria, que bom que o pessoal gostou!

entao, eu percebi esse pop tambem, pequeno, mas tem. depois vou ver com o edy se o dele deu isso e se a gente arruma um jeito de resolver. o hum nao rolou, está bem limpo o som. o aterramento do seu tá legal? vamos continuar esse papo lá no tópico dele.

abraço!
Registrado
Thomas_h
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 343



« Responder #462 : 13 de Abril de 2015, as 23:54:05 »

Olá,
mais um pequeno amplificador, dessa vez com apenas uma ECL84/PCL84.

Estou usando a PCL84 nessa montagem, que tem consumo menor, e trabalha com 15V.

No lugar do transformador de potência usei a fonte com o MAX1771. A potência é baixa, deve dar algo em torno de meio Watt.

O objetivo era montar dentro de uma caixa 1590a, seguem as fotos e esquema:









Quando der adiciono um video!
Abraços!
« Última modificação: 14 de Abril de 2015, as 00:28:52 por Thomas_h » Registrado
marcao_cfh
Handmaker
****
Offline Offline

Mensagens: 1.438


« Responder #463 : 14 de Abril de 2015, as 00:22:48 »

 Shocked Huh?

Vídeo por favor! Qual transformador de saída você usou? E que fonte é essa com o MAX1771?
Registrado
Thomas_h
Freqüente
**
Offline Offline

Sexo: Masculino
Mensagens: 343



« Responder #464 : 14 de Abril de 2015, as 09:45:13 »

Olá,
o transformador é de 220v/12v6v adaptado.
Um transformador de audio mesmo teria um resultado melhor, com esse está faltando um pouco de graves, mas não tinha um disponível no momento.
Um transformador de reverb deve funcionar também, ele precisa ter 10k no primário.

Já vi usarem um transformador de 5k, usando um falante de 8 ohms no tap de 4 ohms.

O MAX1771 é o CI da fonte chaveada que você encontra aqui: http://www.desmith.net/NMdS/Electronics/NixiePSU.html

Ela está entregando 225V com a válvula funcionando,mas não testei durante muito tempo. Há uma queda entre a tensão inicial, de 230V, até que a válvula amplifique o som.
Com o aquecimento do indutor essa tensão pode cair um pouco, porque não consegui um indutor com uma ESR menor, mas como falei, não fiquei monitorando durante mais de 5 minutos.

A PCL84, que exige uma tensão de 15V nos filamentos está operando com 12V, isso é uma falha do projeto, e não sei exatamente qual as implicações disso na vida da válvula ou no som. O ideal seria utilizar uma ECL84 com um regulador de tensão de 6V, mas o consumo da fonte de 12V seria elevado, já que essa válvula exigiria 0,72A, contra os 0,45 da PCL.

Outra opção é utilizar uma fonte de 15V e um regulador de 12V para o Max1771, mas não tinha a fonte disponível.
O ideal é encontrar uma válvula que funcione com 12V mesmo, ou 11,6V o que é bem próximo, o ideal é que o triodo tenha um mu acima de 60 e o pentodo tenha uma corrente menor que 20mA.

Essa foi de longe uma montagem bem difícil.

Abraços
« Última modificação: 15 de Abril de 2015, as 10:10:09 por Thomas_h » Registrado
Páginas:  1 ... 29 30 [31] 32 33 ... 44   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.076 segundos com 22 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal