Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 31 de Março de 2020, as 03:03:57


Login com nome de usuário, senha e duração da sessão


Páginas:  1 [2]   Ir para o Fundo
  Imprimir  
Autor Tópico: Laney CUB12  (Lida 867 vezes)
Paulorpcf
Iniciante
*
Offline Offline

Mensagens: 125


« Responder #15 : 13 de Outubro de 2019, as 19:03:50 »

Trocou as válvulas? Usou um pincel ou baqueta Bara das umas batidinhas nelas pra ver se dá o barulho? E nós componentes? Uma pancadinhas costuma denunciar componente ou solda ruim.
Registrado
A.Sim
Colaborador
***
Offline Offline

Sexo: Masculino
Mensagens: 756



WWW
« Responder #16 : 13 de Outubro de 2019, as 19:15:34 »

Ganho e volume no zero significa que a realimentação está acontecendo do controle de volume para a frente. Há um capacitor de compensação entre as placas da ECC83, 220 pF, que se estiver aberto vai produzir o defeito que está sendo observado. Trocar o potenciômetro de 220k não vai resolver o problema.

E esse amplificador tem realimentação negativa; como outro colega já falou, tente inverter as ligações do primário do transformador de saída. Dada a realimentação negativa, C27 sem capacitância também pode criar a microfonia.
« Última modificação: 13 de Outubro de 2019, as 19:34:39 por A.Sim » Registrado

Transformadores Schatz - áudio e força
...The bitterness of poor quality [transformers] is remembered long after the sweetness of today's funny gadgets low price has faded from memory... (obsoletetellyemuseum)
MARFU
Iniciante
*
Offline Offline

Mensagens: 135



« Responder #17 : 14 de Outubro de 2019, as 13:26:44 »

transformador de saida Invertido?
Registrado
hendrixgt
Iniciante
*
Offline Offline

Sexo: Masculino
Mensagens: 53



« Responder #18 : 15 de Outubro de 2019, as 11:39:04 »

Bom dia caros amigos.
Ganho e volume no zero significa que a realimentação está acontecendo do controle de volume para a frente. Há um capacitor de compensação entre as placas da ECC83, 220 pF, que se estiver aberto vai produzir o defeito que está sendo observado. Trocar o potenciômetro de 220k não vai resolver o problema.

E esse amplificador tem realimentação negativa; como outro colega já falou, tente inverter as ligações do primário do transformador de saída. Dada a realimentação negativa, C27 sem capacitância também pode criar a microfonia.
Troquei os capacitores o defeito persistiu.
Depois de relutar bastante resolvi inverter o transformador,(pois ele era igual),inverti o transformador sumiu o apito, e o controle tone ficou operando normalmente.
Vou continuar os testes e voltar os componentes originais aos seus devidos lugares.(Terminei os testes já era bem tarde)

Por hora muito obrigado aos amigo, pois não teria conseguido sem o conhecimento de vocês.

 Legal!
Registrado
Páginas:  1 [2]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.122 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal