Handmades</center>
 
*
Bem-vindo, Visitante. Por favor faça o Login ou Registro. 21 de Julho de 2024, as 00:36:37


Login com nome de usuário, senha e duração da sessão


Páginas:  1 ... 10 11 [12]   Ir para o Fundo
  Imprimir  
Autor Tópico: Restauro de um Tremendão SL - O que fazer?  (Lida 59637 vezes)
Pedro Augusto
Iniciante
*
Offline Offline

Mensagens: 195

Obrigado
-Dado: 49
-Recebido: 20



« Responder #165 : 16 de Abril de 2021, as 01:03:18 »

Você precisa descobrir se o primário é de um enrolamento só (ou seja os fios vermelho, azul, preto e marrom estão todos interligados entre si) ou se tem dois enrolamentos (o fio vermelho e o azul formam um enrolamento, e o fio preto e marrom formam outro enrolamento). Se tiver resistência infinita entre os fios preto e azul ou vermelho, então são dois enrolamentos separados de 110 V e nesse caso, para ligar em 220 V eles devem ser ligado em série, e para ligar em 110 V eles devem ser ligados em paralelo.  Se for um enrolamento só, então os fios são apenas tomadas intermediárias e podem ser de 110 V, 115 V (ou 120 V) e o último de 220 V.

Acabei deixando o peso transformador no carro, vou testar depois para confirmar, mas, se não me falha a memória, no teste de continuidade o vermelho só bipou com o azul, e o preto só bipou com o marrom.

Chegou o tanque de reverb da Altana, mas veio com uma das molas partida na ponta. Já entrei em contato com a loja.
Dentro do próprio tanque vieram as outras peças que pedi (o tanque serviu de caixa  Toma na Cabeça ), estou achando que isso foi o que causou a quebra da mola.

Spoiler (clique para mostrar ou esconder)
Registrado
xformer
Administrator
DIY Freak
******
Offline Offline

Sexo: Masculino
Mensagens: 6.268

Obrigado
-Dado: 71
-Recebido: 2020


e^(i x pi)+1=0


WWW
« Responder #166 : 16 de Abril de 2021, as 03:24:28 »

Acabei deixando o peso transformador no carro, vou testar depois para confirmar, mas, se não me falha a memória, no teste de continuidade o vermelho só bipou com o azul, e o preto só bipou com o marrom.

Então o primário tem dois enrolamentos.  Quando ligar um dos enrolamentos primários (azul e vermelho) na tomada, meca a tensão existente nos outros dois fios (marrom e preto). Caso seja a mesma tensão que a aplicada no enrolamento azul-vermelho, então os dois enrolamentos são iguais e as ligações devem ser ou em série (220 V) ou paralelo (para ligar em 110 V). 

A questão é que para ligar os enrolamentos precisa descobrir as fases de cada enrolamento, no caso saber se em paralelo o fio azul deve ser ligado ao preto ou ao marrom.  Eu faria assim:  ligaria o secundário de alta tensão (o de mais de 300 V) na tomada de 110 V e mediria as tensões nos fios azul-vermelho  e nos fios preto-marrom, que devem ser menores.  Depois ligaria o fio azul com o preto e mediria a tensão entre fios vermelho e marrom. Se der o dobro da tensão, então os dois enrolamentos estão em série e em fase, e essa é a forma de se ligar em 220 V.  Se a tensão for nula ou perto de zero, então os enrolamentos estão invertidos nas fases e essa forma não deve ser usada. Dessa forma você descobre por tabela como devem ser ligados em paralelo.
Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
Pedro Augusto
Iniciante
*
Offline Offline

Mensagens: 195

Obrigado
-Dado: 49
-Recebido: 20



« Responder #167 : 16 de Abril de 2021, as 03:42:13 »

Então o primário tem dois enrolamentos.  Quando ligar um dos enrolamentos primários (azul e vermelho) na tomada, meca a tensão existente nos outros dois fios (marrom e preto). Caso seja a mesma tensão que a aplicada no enrolamento azul-vermelho, então os dois enrolamentos são iguais e as ligações devem ser ou em série (220 V) ou paralelo (para ligar em 110 V).

Eu fiz a medição das tensões do primário assim:

No primário do primeiro, liguei os fios azul e vermelho (marcados na foto com 4 ohms) à rede elétrica com uma tensão de 112V.
A partir dessa tensão eu medi as tensões nos demais fios.
Nos fios amarelo e preto do primário (marcados com 3.7 ohms) havia uma tensão de 112V.

A questão é que para ligar os enrolamentos precisa descobrir as fases de cada enrolamento, no caso saber se em paralelo o fio azul deve ser ligado ao preto ou ao marrom.  Eu faria assim:  ligaria o secundário de alta tensão (o de mais de 300 V) na tomada de 110 V e mediria as tensões nos fios azul-vermelho  e nos fios preto-marrom, que devem ser menores.  Depois ligaria o fio azul com o preto e mediria a tensão entre fios vermelho e marrom. Se der o dobro da tensão, então os dois enrolamentos estão em série e em fase, e essa é a forma de se ligar em 220 V.  Se a tensão for nula ou perto de zero, então os enrolamentos estão invertidos nas fases e essa forma não deve ser usada. Dessa forma você descobre por tabela como devem ser ligados em paralelo.

Vou verificar assim. Valeu!
Registrado
Pedro Augusto
Iniciante
*
Offline Offline

Mensagens: 195

Obrigado
-Dado: 49
-Recebido: 20



« Responder #168 : 04 de Maio de 2021, as 00:11:57 »

Eu faria assim:  ligaria o secundário de alta tensão (o de mais de 300 V) na tomada de 110 V e mediria as tensões nos fios azul-vermelho  e nos fios preto-marrom, que devem ser menores.

Liguei os secundários na tomada com 114.5V
Aferi 39.05V entre Azul e Vermelho.
Aferi 39,5 entre o Preto e o Marrom.

Depois ligaria o fio azul com o preto e mediria a tensão entre fios vermelho e marrom.

Zero Volt.

Se der o dobro da tensão, então os dois enrolamentos estão em série e em fase, e essa é a forma de se ligar em 220 V.  Se a tensão for nula ou perto de zero, então os enrolamentos estão invertidos nas fases e essa forma não deve ser usada. Dessa forma você descobre por tabela como devem ser ligados em paralelo.

Vermelho e Azul ligados juntos em um polo; Preto e Marrom juntos em outro polo? Acho que dá curto.
Vermelho e Marrom de um lado, azul e preto do outro?
« Última modificação: 04 de Maio de 2021, as 02:09:24 por Pedro Augusto » Registrado
xformer
Administrator
DIY Freak
******
Offline Offline

Sexo: Masculino
Mensagens: 6.268

Obrigado
-Dado: 71
-Recebido: 2020


e^(i x pi)+1=0


WWW
« Responder #169 : 04 de Maio de 2021, as 02:35:59 »

Você vai ligar assim:



-----
Vermelho e Azul ligados juntos em um polo; Preto e Marrom juntos em outro polo? Acho que dá curto.

Por incrível que pareça, se você fizer isso (curto-circuitar os fios de cada enrolamento) e ligar cada um (fios ajuntados do mesmo enrolamento) nos fios da tomada, não vai acontecer nada (claro que o transformador não vai funcionar) porque os circuitos não se fecham.
« Última modificação: 04 de Maio de 2021, as 02:53:09 por xformer » Registrado

O que se escreve com "facilidade" costuma ser lido com dificuldade pelos outros. Se quiser ajuda em alguma coisa, escreva com cuidado e clareza. Releia sua mensagem postada e corrija os erros.
Matec
Hand MasterMind
*****
Offline Offline

Mensagens: 2.926

Obrigado
-Dado: 181
-Recebido: 836



« Responder #170 : 04 de Maio de 2021, as 03:48:17 »

A dica do Renato está correta, mas alguns fabricantes (não todos) já seguem um certo padrão de colocar os fios preto e vermelho como sendo inicio e fim dos enrolamentos. De modo que a montagem na chave de mudança de tensão fica assim:



 Smiley
Registrado
Pedro Augusto
Iniciante
*
Offline Offline

Mensagens: 195

Obrigado
-Dado: 49
-Recebido: 20



« Responder #171 : 05 de Maio de 2021, as 03:59:24 »

Fiz o teste ligando o transformador em 220V.
Na verdade, a tensão aferida era de 226V.
Como a tensão não é de 220V, assim como não era de 110V no teste anterior, as tensões aferidas no secundário foram bem parecidas ao teste anterior.
Fui logo aferindo os fios dos filamentos e a tensão estava acima dos 7V.
Tentarei mais uma vez convencer a comprar um transformador novo.

Sobre o tanque de reverb que veio com uma mola quebrada, a Altana prontamente me enviou um novo. Chegou hoje com as molas intactas.
Registrado
kem
DIY Freak
******
Offline Offline

Sexo: Masculino
Mensagens: 5.122

Obrigado
-Dado: 91
-Recebido: 788



« Responder #172 : 05 de Maio de 2021, as 04:59:42 »

Sobre o tanque de reverb que veio com uma mola quebrada, a Altana prontamente me enviou um novo. Chegou hoje com as molas intactas.
As vezes uma ou outra pessoa reclama que a Altana é um pouco mais cara que outras lojas. Mas o atendimento e a honestidade do dono não tem preço!!!  Palmas
Registrado

I don't want to die young...
I want to diode!
Páginas:  1 ... 10 11 [12]   Ir para o Topo
  Imprimir  
 
Ir para:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

XHTML 1.0 Válido! CSS Válido! Dilber MC Theme by HarzeM
Página criada em 0.051 segundos com 21 procedimentos.
SimplePortal 2.3.3 © 2008-2010, SimplePortal